未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信五里头8号源码附图 牛熊波段一目的了然
  • 相关简介: WL:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,LINETHICK1,COLOR0000FF; WL3:=MA(WL,3),COLOR00FFFF; WLT:MA(WL,89),COLOR00FFFF,LINETHICK1; DRAWBAND(WL,RGB(200,60,200),WLT,RGB(0,100,50)); 遵涨:IF(WL=WLT,WL,DRAWNULL),COLOR3300FF; 守望:IF(WLT=WL,WLT,DRAWNULL),COLORFF6
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/3/13 6:52:31
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

WL:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,LINETHICK1,COLOR0000FF;
 WL3:=MA(WL,3),COLOR00FFFF;
 WLT:MA(WL,89),COLOR00FFFF,LINETHICK1;
 DRAWBAND(WL,RGB(200,60,200),WLT,RGB(0,100,50));
遵涨:IF(WL>=WLT,WL,DRAWNULL),COLOR3300FF;
守望:IF(WLT>=WL,WLT,DRAWNULL),COLORFF6000;
纪买:IF(WL>=WLT,WLT,DRAWNULL),COLOR00FFFF;
律跌:IF(WLT>=WL,WL,DRAWNULL),COLOR00FF00;
 WLT1:=CROSS(WL,WLT);
 WLT11:=CROSS(WL,-10);
 WLT2:=FILTER(WLT1,8);
 SKY:=10,POINTDOT,COLORFF0000,LINETHICK1;
 SEA:=-10,POINTDOT,COLORFF00FF,LINETHICK1;
 DRAWICON(WLT2,WLT,23);
 DRAWICON(WLT11,SEA,15);
 T8:=FILTER(CROSS(WL,WL3) AND WL3<WLT,5);
 DRAWICON(T8,WL,25);
 WLT3:=COUNT(WL>10,5)>=3;
 WLT33:=CROSS(10,WL);
 SEL:=WLT3 AND WLT33;
 DRAWICON(SEL,10,19);
 STICKLINE(WL>10,WL,10,0.001,0),COLOR00FF00;
 STICKLINE(WL<-10,WL,-10,0.001,0),COLORFF00FF;
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 MACD:=(DIF-DEA)*2,COLORSTICK;
 DIF底:=LLV(DIF,120);
最底价:=L=LLV(L,120);
距今:=BARSLAST(最底价);
偏离:=IF((距今=0 AND DIF>DIF底),1,0);
 DDD:=EXIST(偏离,20) AND SLOPE(DEA,2)>=0;
 HRY:=FILTER(DDD,10);
 STICKLINE(HRY,-5,-10,3,0),COLOR00FFFF;
 DRAWTEXT(HRY,-5,'M背'),COLOR88FFFF;
 {YYY:COUNT(偏离,5);}
 DIF顶:=HHV(DIF,120);
最高价:=H=HHV(H,120);
距今高:=BARSLAST(最高价);
偏离高:=IF((距今高=0 AND DIF<DIF顶),1,0);
 GGG:=EXIST(偏离高,20) AND SLOPE(DEA,2)<0;
 HRY1:=FILTER(GGG,10);
 STICKLINE(HRY1,10,6.5,7,1),COLORFF8000;
 DRAWTEXT(HRY1,6,' M背'),COLORFF8000;
 A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
 B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
 A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
 B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
 C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
 D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
 C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
 D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));

KDJ底背:FILTER(IF(B2>0,-1,0),13),COLORFF00FF,NODRAW;
 STICKLINE(KDJ底背,-10,-8,3,0),COLORFF00FF;
 DRAWTEXT(KDJ底背,-7.5,'K背'),COLORFF00FF;
 RSI底背:FILTER(IF(B3>0,-1,0),13),COLORFF8000,NODRAW;
 STICKLINE(RSI底背,-10,-7,3,0),COLORFFFFFF;
 DRAWTEXT(RSI底背,-6.5,'R背'),COLORFFFFFF;
 KDJ顶背:FILTER(IF(D2>0,1,0),13),COLORFFF000,NODRAW;
 STICKLINE(KDJ顶背,10,5,2,0),COLORFFFF00;
 DRAWTEXT(KDJ顶背,4.5,'K背'),COLORFFFF00;
 RSI顶背:FILTER(IF(D3>0,1,0),13),NODRAW;
 STICKLINE(RSI顶背,10,8,5,0),COLOR00FF00;
 DRAWTEXT(RSI顶背,7.5,'R背'),COLOR00FF80;
 T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
 N:=IF((T > 0.35),6,65);
 W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));
 RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 J0:=(HIGH+LOW)/2;
 QJ:=EMA(J0,3);
 J1:=IF(CLOSE>QJ,VOL,0);
 J2:=IF(CLOSE<QJ,VOL,0);
 BB:=MA(SUM(J1-J2,22),3);
修改1:=DYNAINFO(8)*240/FROMOPEN;
修改2:=IF(CLOSE>QJ,修改1,0);
修改3:=IF(CLOSE<QJ,修改1,0);
修改4:=MA(SUM(修改2-修改3,22),3);
累加:=21*修改4+20*REF(BB,1)+19*REF(BB,2)+18*REF(BB,3)+17*REF(BB,4)
 +16*REF(BB,5)+15*REF(BB,6)+14*REF(BB,7)+13*REF(BB,8)+12*REF
 (BB,9)+11*REF(BB,10)+10*REF(BB,11)+9*REF(BB,12)+8*REF(BB,13)
 +7*REF(BB,14)+6*REF(BB,15)+5*REF(BB,16)+4*REF(BB,17)+3*REF
 (BB,18)+2*REF(BB,19)+REF(BB,20);
 CC:=累加/(21+1)/21*2;
 VAR3:=(BB-CC);VAR4:=SMA(RV,3,1);
 VAR5:=SMA(VAR4,3,1);
 KK:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
 DD:=SMA(KK,3,1),COLOR00FFFF;
涨停:=CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD);
 STICKLINE(涨停,-10,-5,4,0)COLORRED;
 DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,-4,'短'),COLORFF88FF;
 STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,-10,-4.5,3,0),COLORFF88FF;
 AA1:=HHV(H,55);
 BB1:=REF(H,13);
 TJ1:=AA1=BB1;
 XX:=LLV(L,55);
 YY:=REF(L,13);
 YY1:=REF(L,21);
 TJ2:=XX=YY;
 TJ3:=XX=YY1;
选股:TJ1 OR TJ2;
 DRAWTEXT(TJ2,-6,'离底13'),COLOR00FF00;
 STICKLINE(TJ2 ,-10,-6.5,2,1),COLOR00FF00;
 DRAWTEXT(TJ3,-7.5,'离底21'),COLOR00FFFF;
 STICKLINE(TJ3 ,-10,-8,4,1),COLOR00FFFF;
 DRAWTEXT(TJ1,-5.5,'离高13'),COLOR0000FF;
 STICKLINE(TJ1 ,-10,-6,2,0),COLOR0000FF;
 LV:=MA(C,24);
 HR0:=HHV(HIGH,N);
 HRY0:=LLV(LOW,N);
 HRY110:=HR0*HRY0;
 HRY330:=SQRT(HRY110);
 NS1:=C>HRY330 AND HRY330 >=REF(HRY330,1) AND C>LV;
 STICKLINE(C>0,-10,-11.5,3,0),COLORFF6000;
 STICKLINE(WLT2 OR WL>WLT,-10,-11.5,3,0),COLOR00FFFF;
 STICKLINE(NS1,-10,-11.5,3,0),COLOR0000FF;
 DRAWTEXT(FILTER(NS1,21),-11,'持股'),COLORFFFFFF;
 DRAWTEXT(FILTER(WLT2 OR WL>WLT,13),-11,'买入'),COLOR0000FF;

通达信五里头8号源码附图 牛熊波段一目的了然

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信五里头8号源码附图 牛熊波段一目的了然下载
精品股票公式