未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信准得让你掉眼球的买在起点源码附图没未来
  • 相关简介: VAR1:=EMA(HHV(HIGH,500),21); VAR2:=EMA(HHV(HIGH,250),21); VAR3:=EMA(HHV(HIGH,90),21); VAR4:=EMA(LLV(LOW,500),21); VAR5:=EMA(LLV(LOW,250),21); VAR6:=EMA(LLV(LOW,90),21); VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/3/13 6:54:07
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

VAR1:=EMA(HHV(HIGH,500),21);
 VAR2:=EMA(HHV(HIGH,250),21);
 VAR3:=EMA(HHV(HIGH,90),21);
 VAR4:=EMA(LLV(LOW,500),21);
 VAR5:=EMA(LLV(LOW,250),21);
 VAR6:=EMA(LLV(LOW,90),21);
 VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
 VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
 VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
 VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
 VARB:=REF(LOW,1); 
 VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
 VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
 VARE:=LLV(LOW,30);
 VARF:=HHV(VARD,30);
 VAR10:=IF(MA(CLOSE,58),1,0);
 YDMC:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/309*VAR10;
选股:REF(YDMC,2)<REF(YDMC,1) AND REF(YDMC,1)>YDMC;
通达信准得让你掉眼球的买在起点源码附图没未来

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信准得让你掉眼球的买在起点源码附图没未来下载
精品股票公式