未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信筹码峰主图指标公式
  • 相关简介: DA1:=IF(130TOTALBARSCOUNT,TOTALBARSCOUNT,130); DA:=IF(CURRBARSCOUNTDA1,0,DA1); HI:=REFDATE(HHV(H,DA),DATE); LO:=REFDATE(LLV(L,DA),DATE); C1:=IF(CURRBARSCOUNT=DA,C,DRAWNULL); GZ:=EXP(LN(HI/LO)/10); LH1:=SUM(IF(C1=(HI/GZ),V,0),DA); LH2:=SUM(IF(C1=(HI/P
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/3/13 6:56:03
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);
 DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
 HI:=REFDATE(HHV(H,DA),DATE);
 LO:=REFDATE(LLV(L,DA),DATE);
 C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
 GZ:=EXP(LN(HI/LO)/10);
 LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
 LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
 LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
 LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
 LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
 LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
 LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
 LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
 LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
 LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
 L1:=REFDATE(HHV(LH1,DA),DATE),LINETHICK0;
 L2:=REFDATE(HHV(LH2,DA),DATE),LINETHICK0;
 L3:=REFDATE(HHV(LH3,DA),DATE),LINETHICK0;
 L4:=REFDATE(HHV(LH4,DA),DATE);
 L5:=REFDATE(HHV(LH5,DA),DATE);
 L6:=REFDATE(HHV(LH6,DA),DATE);
 L7:=REFDATE(HHV(LH7,DA),DATE);
 L8:=REFDATE(HHV(LH8,DA),DATE);
 L9:=REFDATE(HHV(LH9,DA),DATE);
 L10:=REFDATE(HHV(LH10,DA),DATE);
 SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
 STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT,HI*99/100,HI/GZ,9,0),COLORFF6600,LINETHICK3;
 STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),9,0),COLORBROWN,LINETHICK3;
 STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),9,0),COLOR666600,LINETHICK3;
 STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),9,0),COLOR00DDFF,LINETHICK3;
 STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),9,0),COLOR666600,LINETHICK3;
 STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),9,0),COLORFF00FF,LINETHICK3;
 STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),9,0),COLOR0000FF,LINETHICK3;
 STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,9,0),COLOR666600,LINETHICK3;
 STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,9,0),COLORLICYAN,LINETHICK3;
 STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT,LO,LO*POW(GZ,1)*99/100,9,0),COLOR99FF00,LINETHICK3;
 DRAWKLINE(H,O,L,C);
 A:=(3*C+L+O+H)/6;
 AX:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
 +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
 REF(A,20))/210;
 S2:=SMA(C,3,1);
 S6:=SMA(C,5,1);
 DK:=2*(S2-S6);
主力成本:EMA(AX,13),COLORFF00FF,LINETHICK0;
短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
 IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;
 IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;
 IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;
 DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 STICKLINE(C/REF(C,1)>1.095,C,O,1.5,0)COLORMAGENTA;{洋红涨停};
MA5:=MA(C,5);
 MA10:=MA(C,10);
 MA30:=MA(C,30);
 FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
 FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
 DRAWTEXT(FB,L-0.58,'★追涨'),COLORRED;
 V1:=EMA(CLOSE,5);
 V2:=EMA(EMA(CLOSE,90)*1.01,10);
 DRAWTEXT(CROSS(V1,V2),V1+0.05,'牛起步'),COLOR00FF00;
 VARA1:=LLV(LOW,21);
 VARA2:=HHV(HIGH,21);
 AK1:=EMA((((CLOSE - VARA1) / (VARA2 - VARA1)) * 100),5);
 AK:=EMA((((CLOSE - VARA1) / (VARA2 - VARA1)) * 50),13);
 AB:=CROSS(AK1,AK);
 DRAWTEXT((AB = 1),(LOW * 0.99),'○关注'),COLORYELLOW;
 AA1:=AMOUNT/V;
 BB1:=L<AA1*0.9;
 CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
 DD1:=L<MA(C,5)*0.921;
 EE1:=V<MA(V,5)*1.5;
介入:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
 DRAWTEXT(介入,L*0.99,'介入'),COLOR0099FF;
 VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
 VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
 DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★买入 '),COLOR00FFFF;
 DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF;
 Z1:=STRCAT(HYBLOCK,' ')COLORYELLOW;
 Z2:=STRCAT(Z1,DYBLOCK)COLORRED;
 Z3:=STRCAT(Z2,' ')COLORWHITE;
 DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;
通达信筹码峰主图指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信筹码峰主图指标公式下载
精品股票公式