在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 推荐资源 | 热门资源
鱼身行情 高胜算公式 说明 源码
  • 相关简介: 鱼身行情 高胜算公式 说明 源码 什么是鱼身行情?其实这就好比大多数人在吃鱼的时候会选择肉最多、刺最少的鱼身一样,所谓的鱼身行情往往就是一波行情中获利相对容易的主升幅阶段。为了不使很多散户股民被鱼刺卡住,特推出这鱼身行情指标,公式中提示不是在最低位买,也不是在最高位卖,只吃上涨最肥的中间一段。当趋势线变红并上穿安全线,这时K线变黄,这是最好的鱼身出现,介入是没错的。当K线变蓝是提前一天提示卖出,第二天趋势下穿安全线这时鱼身行情已经进入尾声了,后面即使还有机会向上,也不必理会,要小心只是鱼刺行情,
  • 内容标签: 鱼身行情
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/3/20 7:22:29
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

鱼身行情 高胜算公式 说明 源码

什么是鱼身行情?其实这就好比大多数人在吃鱼的时候会选择肉最多、刺最少的鱼身一样,所谓的鱼身行情往往就是一波行情中获利相对容易的主升幅阶段。为了不使很多散户股民被鱼刺卡住,特推出这鱼身行情指标公式中提示不是在最低位买,也不是在最高位卖,只吃上涨最肥的中间一段。当趋势线变红并上穿安全线,这时K线变黄,这是最好的鱼身出现,介入是没错的。当K线变蓝是提前一天提示卖出,第二天趋势下穿安全线这时鱼身行情已经进入尾声了,后面即使还有机会向上,也不必理会,要小心只是鱼刺行情,如果在不知不觉中被鱼刺卡住,将会十分难受。

鱼身行情原码

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
操盘线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,NODRAW;
安全线:MA(操盘线,11),COLORGRAY,LINESTICK,LINETHICK1;
MA20:MA(C,20),NODRAW;
EMA6:MA(C,6)COLORGREEN, LINETHICK2;
大牛:=CROSS(EMA6,MA20);
死牛:=CROSS(MA20,EMA6);
DRAWTEXT(大牛,L,'↖鱼身行情'),COLORFF00FF,LINETHICK4;
DRAWTEXT(死牛,H,'↖行情结束'),COLORWHITE  ,LINETHICK4;
STICKLINE(CROSS(EMA6,MA20),OPEN,CLOSE,2,0),COLOR00FFFF  ;
STICKLINE(CROSS(MA20,EMA6),OPEN,CLOSE,2,0),COLOR00DD00;
VAR2:=O>MA(C,安全线) AND C<MA(C,安全线);
STICKLINE(CROSS(安全线,C),OPEN,CLOSE,2,0),COLORFF0000;
AMA3:IF(EMA6/REF(EMA6,安全线)>0.997,EMA6,DRAWNULL),COLORBLUE,LINETHICK3;
AMA4:IF(EMA6/REF(EMA6,安全线)>1.001,EMA6,DRAWNULL),COLORRED,LINETHICK3;

-----------------------------------------------------------

鱼身行情选股公式

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
EMA6:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)
+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)
+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF
(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF
(MID,20))/210;
安全线:=MA(EMA6,11);
CROSS(EMA6,安全线);

鱼身行情 高胜算公式 说明 源码

鱼身行情 高胜算公式 说明 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
鱼身行情 高胜算公式 说明 源码下载
精品股票公式