分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信启富 个股分时源码副图

  • 简介:HJ_1:=1170415; HJ_2:=IF(DATEHJ_1,1,DRAWNULL); HJ_3:=TIME2=100100; HJ_4:=BARSLAST(HJ_3); C1:CONST(IF(HJ_4,MAX(REF(HHV(HIGH,0),HJ_4+1),DYNAINFO(4)),HHV(HIGH,0)))*HJ_2,DOTLINE,COLORBLUE; C2:CONST(IF(HJ_4,MIN(REF(LLV(LOW,0),HJ_4+1),DYNAINFO(4)),LLV(LOW,0
  • 标签:个股分时 来源:Internet 时间:18-05-15 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

HJ_1:=1170415;
 HJ_2:=IF(DATE<HJ_1,1,DRAWNULL);
 HJ_3:=TIME2=100100;
 HJ_4:=BARSLAST(HJ_3);
 C1:CONST(IF(HJ_4,MAX(REF(HHV(HIGH,0),HJ_4+1),DYNAINFO(4)),HHV(HIGH,0)))*HJ_2,DOTLINE,COLORBLUE;
 C2:CONST(IF(HJ_4,MIN(REF(LLV(LOW,0),HJ_4+1),DYNAINFO(4)),LLV(LOW,0)))*HJ_2,DOTLINE,COLORBLUE;
 HJ_5:=(C1/C2-1)*100;
 H1:EMA(CLOSE,1)*HJ_2,COLORWHITE;
 H2:EMA(H1,30)*HJ_2,COLORCC66FF;
 STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
 STICKLINE(H1<H2,H1,H2,0,1),COLORGREEN;
现价:CLOSE,COLORWHITE,LINETHICK2;
 HJ_6:=SUM(VOL*CLOSE,0)/SUM(VOL,0);
 HJ_7:=CLOSE>REF(CLOSE,1) AND CLOSE/HJ_6>1+0.03;
 HJ_8:=CLOSE<REF(CLOSE,1) AND CLOSE/HJ_6<1-0.03;
 HJ_9:=CROSS(SUM(HJ_7,0),0.5);
 HJ_10:=CROSS(SUM(HJ_8,0),0.5);
 
 HJ_11:=SUM(HJ_9,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(HJ_9)),0.5);
 HJ_12:=SUM(HJ_10,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(HJ_10)),0.5);
 CS1:CONST(SUM(IF(HJ_11*HJ_2,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
 CB1:CONST(SUM(IF(HJ_12*HJ_2,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK2;
 HJ_13:=CROSS(SUM(HJ_7 AND CLOSE>CS1*1.03,0),0.5);
 HJ_14:=CROSS(SUM(HJ_8 AND CLOSE<CB1*0.97,0),0.5);
 HJ_15:=SUM(HJ_13,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(HJ_13)),0.5);
 HJ_16:=SUM(HJ_14,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(HJ_14)),0.5);
 CS2:CONST(SUM(IF(HJ_15*HJ_2,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
 CB2:CONST(SUM(IF(HJ_16*HJ_2,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;
 HJ_17:=CROSS(SUM(HJ_7 AND CLOSE>CS2*1.03,0),0.5);
 HJ_18:=CROSS(SUM(HJ_8 AND CLOSE<CB2*0.97,0),0.5);
 HJ_19:=SUM(HJ_17,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(HJ_17)),0.5);
 HJ_20:=SUM(HJ_18,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(HJ_18)),0.5);
 CS3:CONST(SUM(IF(HJ_19*HJ_2,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
 CB3:CONST(SUM(IF(HJ_20*HJ_2,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;
 DRAWICON((HJ_12 OR HJ_16 OR HJ_20)*HJ_2,REF(CLOSE,1)*0.995,7);
 DRAWICON((HJ_11 OR HJ_15 OR HJ_19)*HJ_2,REF(CLOSE,1)*0.99,8);
 DRAWICON((HJ_12 OR HJ_16 OR HJ_20)*HJ_2,REF(CLOSE,1)*0.99,1);
 DRAWICON((HJ_11 OR HJ_15 OR HJ_19)*HJ_2,REF(CLOSE,1)*0.995,2);

{-----------------------------------}

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信启富 个股分时源码副图下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码