分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 浪子抄底幅图公式 简洁明了一看就懂

  • 简介:浪子抄底幅图公式 简洁明了一看就懂 源码 VBR2:=LLV(LOW,10); VBR3:=HHV(HIGH,25); 阶段卖出: 3.2,COLORC6C600; 3.5,COLOR0088FF; 清仓卖出: 3.5,COLORFF75FF; 动力线: EMA((CLOSE-VBR2)/(VBR3-VBR2)*4,4),LINETHICK5,COLORRED; 底部:0.2,COLOR70DB93; 强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93; V3:
  • 标签:浪子抄底 来源:Internet 时间:18-05-15 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

浪子抄底幅图公式 简洁明了一看就懂

源码

VBR2:=LLV(LOW,10);
VBR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓卖出: 3.5,COLORFF75FF;
动力线: EMA((CLOSE-VBR2)/(VBR3-VBR2)*4,4),LINETHICK5,COLORRED;
底部:0.2,COLOR70DB93;
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
抄底:IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,2,0),LINETHICK2,COLORGREEN;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
短进:=CROSS(J,REF(J+0.01,1)) AND X AND J<20;
DRAWTEXT(短进,1.5,'低');
STICKLINE(短进,0,1.5,2,0),COLORRED;
A74:=MA(CLOSE,20);
A75:=(CLOSE > MA(CLOSE,5));
A76:=(MA(CLOSE,5) > MA(CLOSE,10));
A77:=(CLOSE > MA(CLOSE,10));
A78:=(MA(CLOSE,5) > MA(CLOSE,20));
A79:=(CLOSE > MA(CLOSE,20));
A710:=REF(A74,1);
A711:=(A74 > A710);
AVX:=(((((IF(A75,10,(0 - 10)) + IF(A76,10,(0 - 10))) + IF(A77,10,(0 - 10)))
+ IF(A78,10,(0 - 10))) + IF(A79,10,(0 - 10))) + IF(A711,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
V1:=MA(VOL,5);
V2:=MA(VOL,10);
T1:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
T2:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
T3:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 > V2)) AND (DSLX < DSLX1)),1,0));
T4:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 <= V2)) AND (DSLX < DSLX1)),1,0));
T5:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
T6:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
T7:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));
T8:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
T9:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
T10:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
T11:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));
T12:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
T13:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
T14:=CONST(IF( C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));
T15:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));
T16:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));
T17:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));
T18:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));
T19:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 < V2)),1,0));
T20:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 >= V2)),1,0));
T21:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 < V2)),1,0));
T22:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)),1,0));
T23:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)),1,0));
T24:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)),1,0));
T25:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)),1,0));
DRAWTEXT(T1=1 AND CURRBARSCOUNT=70,2.5
,'量能理想,明显走强,中线参与,仓位在2/3左右'),COLORFF00FF ;
DRAWTEXT(T2=1 AND CURRBARSCOUNT=70,2.5
,'走势趋强,还显不足,短线进场,仓位在1/2左右'),COLORFF00FF ;
DRAWTEXT(T3=1 AND CURRBARSCOUNT=70,2.5
,'量价良好,没有明显走强,短线进场,仓位1/2左右'),COLORFF00FF ;
DRAWTEXT(T4=1 AND CURRBARSCOUNT=70,2.5
,'形态尚可,量能不足,未完全走强,短线参与,仓位1/3左右'),COLORFF00FF ;
DRAWTEXT(T5=1 AND CURRBARSCOUNT=70,2.5
,'形态变坏,重仓者减持大半,清仓者观望'),COLORFF00FF ;
DRAWTEXT(T6=1 AND CURRBARSCOUNT=70,2.5
,'随大盘一起下跌,明显缩量走势,考虑到风险,减持或清仓'),COLORFF00FF ;
DRAWTEXT(T7=1 AND CURRBARSCOUNT=70,2.5
,'该股放量下跌,走势明显偏弱,离场观望'),COLORFF00FF ;
DRAWTEXT(T8=1 AND CURRBARSCOUNT=70,2.5
,'该股缩量下跌,走势偏弱,离场观望。'),COLORFF00FF ;
DRAWTEXT(T9=1 AND CURRBARSCOUNT=70,2.5
,'该股形态良好,强势明显,量能充足,可以继续持有'),COLORFF00FF ;
DRAWTEXT(T10=1 AND CURRBARSCOUNT=70,2.5
,'上行趋势不变,强势依然,量能开始转弱,注意风险'),COLORFF00FF ;
DRAWTEXT(T11=1 AND CURRBARSCOUNT=70,2.5
,'该股仍然具备上涨潜力,但股性偏弱,可考虑减仓'),COLORFF00FF ;
DRAWTEXT(T12=1 AND CURRBARSCOUNT=70,2.5
,'该股走势趋弱,量能不足,减持大部分筹码'),COLORFF00FF ;
DRAWTEXT(T13=1 AND CURRBARSCOUNT=70,2.5
,'该股形态不佳,注意成交量的变化,目前不适合参与'),COLORFF00FF ;
DRAWTEXT(T14=1 AND CURRBARSCOUNT=70,2.5
,'趋势不明,股价偏弱,注意量能变化,目前不宜参与'),COLORFF00FF ;
DRAWTEXT(T15=1 AND CURRBARSCOUNT=70,2.5
,'有走强迹象,但量能不足,趋势不明,不适合操作'),COLORFF00FF ;
DRAWTEXT(T16=1 AND CURRBARSCOUNT=70,2.5
,'该股走势太弱,没有参与价值。'),COLORFF00FF ;
DRAWTEXT(T17=1 AND CURRBARSCOUNT=70,2.5
,'大盘理想,有明显走强迹象,中线参与,仓位在2/3左右'),COLORFF00FF ;
DRAWTEXT(T18=1 AND CURRBARSCOUNT=70,2.5
,'如前期经过一轮下跌,最佳买点,前期有过一段涨幅需谨慎'),COLORFF00FF ;
DRAWTEXT(T19=1 AND CURRBARSCOUNT=70,2.5
,'考虑短线进场,仓位在1/2左右,一旦量能放大,加仓买入'),COLORFF00FF ;
DRAWTEXT(T20=1 AND CURRBARSCOUNT=70,2.5
,'大盘形态走坏,重仓者可以减去大部分仓位。'),COLORFF0000 ;
DRAWTEXT(T21=1 AND CURRBARSCOUNT=70,2.5
,'大盘缩量调整,注意风险,短线清仓观望。'),COLORFF0000 ;
DRAWTEXT(T22=1 AND CURRBARSCOUNT=70,2.5
,'大盘走势良好,量能理想,可以继续持有强势股。'),COLORFF0000 ;
DRAWTEXT(T23=1 AND CURRBARSCOUNT=70,2.5
,'大盘形态良好,但量能稍显不足,随时准备减仓。'),COLORFF0000 ;
DRAWTEXT(T24=1 AND CURRBARSCOUNT=70,2.5
,'大盘趋势不明,注意成交量变化,目前不适宜进场。'),COLORFF0000 ;
DRAWTEXT(T25=1 AND CURRBARSCOUNT=70,2.5
,'大盘趋势向下,量能萎缩,不适合进场。'),COLORFF0000 ;

 

浪子抄底幅图公式 简洁明了一看就懂

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
浪子抄底幅图公式 简洁明了一看就懂下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码