在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 最新资源 | 热门资源
通达信能量指标副图源码
  • 相关简介: V3:=1; VAR1:=(HIGH+LOW+CLOSE)/3; CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),26)/SUM(MAX(0,REF(VAR1,1)-LOW),26)*100; CZ:=EMA(CZ1,4)*V3; AA:= REF(MA(CZ,10),5); BB:= REF(MA(CZ,20),9); CC:= REF(MA(CZ,40),17); AA1:=OBV; XX:=IF(AA BB,IF(AA CC,AA,CC),IF(BB CC,BB,CC))
  • 内容标签: 能量
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/7/10 8:01:23
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

V3:=1;
VAR1:=(HIGH+LOW+CLOSE)/3;
CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),26)/SUM(MAX(0,REF(VAR1,1)-LOW),26)*100;
CZ:=EMA(CZ1,4)*V3;
AA:= REF(MA(CZ,10),5);
BB:= REF(MA(CZ,20),9);
CC:= REF(MA(CZ,40),17);
AA1:="OBV";
XX:=IF(AA> BB,IF(AA> CC,AA,CC),IF(BB> CC,BB,CC))*V3;
QQ:=IF(AA< BB,IF(AA< CC,AA,CC),IF(BB< CC,BB,CC))*V3;
D1:=XX*AA1;
D2:=QQ*AA1;
MMNL:CZ*AA1 COLORRED;
ZZ1:=(XX+QQ)/2*AA1;
VAR5:=CZ*AA1;
VAR3:=1;
MM:=EMA(SLOPE(VAR5,21)*20+VAR5,55)*VAR3;
QS:MM;
SS:=EMA(VAR5,3);
SS1:=EMA(SS,5)*VAR3;
MFNL:SS  COLORWHITE;
MM1:=REF(SS,1);
KK:=SS1 ;
KL:=VAR5-MM;
STICKLINE(KL>= 0,VAR5,MM,0.5,0) COLORRED;
STICKLINE(KL< 0,VAR5,MM,0.5,0) COLORGREEN;
MA21:MA(SS,21);

通达信能量指标副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信能量指标副图源码下载
精品股票公式