分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信新震荡波副图源码

  • 简介:VAR1:=(HIGH+LOW+CLOSE)/3; VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14)); VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70)); VAR4:=IF(VAR2=150 AND VAR2200 AND VAR3=150 AND VAR3200,-10,0); VAR5:=IF(VAR2=-150 AND VAR2-200 AND VAR3=-150 AND VAR3-200,10
  • 标签:新震荡波 来源:Internet 时间:18-07-11 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

VAR1:=(HIGH+LOW+CLOSE)/3;
 VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
 VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70));
 VAR4:=IF(VAR2>=150 AND VAR2<200 AND VAR3>=150 AND VAR3<200,-10,0);
 VAR5:=IF(VAR2<=-150 AND VAR2>-200 AND VAR3<=-150 AND VAR3>-200,10,0);
天线:IF(BARSCOUNT(CLOSE)<70,120,IF(VAR3>=200 AND VAR2>=150,-15,VAR4)+120),LINETHICK2,COLORCCFF66;
地线:IF(BARSCOUNT(CLOSE)<70,-120,IF(VAR3<=-200 AND VAR2<=-150,15,VAR5)-120),LINETHICK2,COLORFF99CC;
 VAR6:=SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,4,1);
 SMA((VAR6-50)*2,3,1),LINETHICK2,COLORFF0033;
 VAR7:=SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100,4,1);
 SMA((VAR7-50)*2,3,1),LINETHICK2,COLORFF2233;
 (SMA((VAR7-50)*2,3,1)+SMA((VAR6-50)*2,3,1))/2,LINETHICK2,COLORFF4433;
 VAR8:=SMA((CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100,4,1);
 SMA((VAR8-50)*2,3,1),LINETHICK2,COLORFF6633;
 (SMA((VAR8-50)*2,3,1)+SMA((VAR7-50)*2,3,1))/2,LINETHICK2,COLORFF8833;
 VAR9:=SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,4,1);
 VARA:SMA((VAR9-50)*2,3,1),LINETHICK2,COLORFF9933;
 (SMA((VAR9-50)*2,3,1)+SMA((VAR8-50)*2,3,1))/2,LINETHICK2,COLORFFAA33;
 VAR10:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
 SMA((VAR10-50)*2,3,1),LINETHICK2,COLORFFBB33;
 VAR11:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
波浪线:SMA((VAR11-50)*2,3,1)+SMA((VAR10-50)*2,3,1)/2,LINETHICK2,COLORGREEN;
 (SMA((VAR10-50)*2,3,1)+SMA((VAR9-50)*2,3,1))/2,LINETHICK2,COLORFFCC33;
波浪线,COLORSTICK,COLOR888888;
 VAR12:=(VAR11-50)*6-2*SMA((VAR11-50)*2,3,1);
 VAR13:=FILTER(波浪线>REF(波浪线,1)AND 波浪线<-20,10);
 VAR14:=FILTER(波浪线<REF(波浪线,3)AND 波浪线>REF(波浪线,1)AND 波浪线<-10,7);
 VAR15:=FILTER(波浪线<REF(波浪线,1),10);
 VAR16:=FILTER(波浪线<REF(波浪线,1)AND 波浪线>110,10);
 VAR17:=VAR11<REF(VAR11,3)AND VAR11>REF(VAR11,2)AND VAR11<30;
 DRAWICON(FILTER(VAR13 OR VAR14 OR VAR17,5)AND VARA>REF(VARA,1),波浪线,1);
 DRAWICON(FILTER(CROSS(波浪线,VAR12)OR VAR15,5)AND VAR12>60,波浪线*1.05,2);
 DRAWTEXT(FILTER(CROSS(100,波浪线)OR VAR16,3),110,'顶部'),COLOR00FF00;
 

通达信新震荡波副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信新震荡波副图源码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码