分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信万法归一KDJ副图源码

  • 简介:DB:=-10; RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); 短期底部:=LLV(OPEN,30); K:SMA(RSV,3,1); D:SMA(K,3,1); J:((3 * K) - (2 * D)); AA10:=MA(CLOSE,10); AA12:=MA(CLOSE,12); BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10); BB12:=((AT
  • 标签:KDJ 来源:Internet 时间:18-07-11 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

DB:=-10;
 RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
 K:SMA(RSV,3,1);
 D:SMA(K,3,1);
 J:((3 * K) - (2 * D));
 AA10:=MA(CLOSE,10);
 AA12:=MA(CLOSE,12);
 BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
 BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
 MA13:=MA(CLOSE,13);
 VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
 VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
 VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
 VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
 VAR6:=MA(VAR5,3);
底部区间:IF((VAR6<DB),20,0),COLORFFFF00;
 STICKLINE((CROSS(J,K) AND (底部区间 >= 20)),100,0,2,0),COLORFFFFFF;
买:STICKLINE((VAR6 <= (0 - 15)),80,4.88,2,0),COLORFFFFFF;
 VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));
 VAR8:=(((CLOSE - VAR7) / VAR7) * 100);
 VAR9:=((((REF(VAR8,1) < (0 - 40)) AND (VAR8 > REF(VAR8,1))) AND (REF(VAR8,1) < REF(VAR8,2))) AND ((VAR8 - REF(VAR8,1)) > 2.5));
 VARA:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
 VARB:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
 VARC:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
 VARF:=(((HIGH + LOW) + CLOSE) / 3);
 VAR10:=((VARF - MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));
 VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
 VAR12:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
 VAR13:=(VAR11 AND VAR12);
 VAR14:=((((VARA >= (0 - 45)) AND (VARA <= (0 - 10))) AND (VARB <= (0 - 15))) AND (VARC <= (0 - 20)));
 VAR15:=(COUNT(VAR14,1) >= 1);
 VAR16:=(VAR13 AND VAR15);
 VAR1C:=EMA(CLOSE,34);
 VAR1E:=MA((VAR1C * 0.82),5);
 VAR20:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.4));
 VAR21:=HHV(HIGH,500);
 VAR22:=LLV(LOW,500);
 VAR23:=HHV(HIGH,250);
 VAR24:=LLV(LOW,250);
 VAR25:=HHV(HIGH,125);
 VAR26:=LLV(LOW,125);
 VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);
 VAR2C:=VAR27;
 VAR31:=((CLOSE - REF(MA(CLOSE,20),11)) < (0 - 2));
 VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);
 VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);
 VAR44:=(CLOSE - REF(MA(CLOSE,20),11));
 VAR45:=(((((((((((((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43)) OR (((CLOSE < VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE < VAR1E) AND (CLOSE < VAR43))) OR (((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43))) OR (VAR20 AND (CLOSE < VAR2C))) OR ((VAR20 AND VAR31) AND (VAR44 < (0 - 1.5)))) OR (VAR20 AND (CLOSE < VAR1E))) OR (VAR20 AND (VAR44 < (0 - 1.5)))) OR (VAR31 AND (CLOSE < VAR43))) OR ((CLOSE < VAR2C) AND (VAR44 < (0 - 1.5)))) OR ((CLOSE < VAR1E) AND VAR31));
 VAR4F:=(VAR11 AND VAR12);
 VAR50:=((((VAR2 >= (0 - 45)) AND (VAR2 <= (0 - 7))) AND (VAR3 <= (0 - 11))) AND (VAR4 <= (0 - 14)));
 VAR51:=(COUNT(VAR50,1) >= 1);
 VAR52:=(VAR4F AND VAR51);
 VAR53:=(((((VAR20 AND (CLOSE < VAR1E)) AND VAR31) AND (CLOSE < VAR2C)) AND VAR45) AND VAR52);
 VAR54:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
 VAR55:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
 VAR56:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
 VAR57:=REF(CLOSE,1);
 VAR58:=((SMA(MAX((CLOSE - VAR57),0),5,1) / SMA(ABS((CLOSE - VAR57)),5,1)) * 100);
 VAR59:=(((HIGH + LOW) + CLOSE) / 3);
 VAR5A:=((VAR59 - MA(VAR59,14)) / (0.015 * AVEDEV(VAR59,14)));
 VAR5B:=((((((VAR54 >= (0 - 15.8)) AND (VAR54 <= (0 - 12.2))) AND (VAR55 <= (0 - 20.8))) AND (VAR56 <= (0 - 27.5))) AND (VAR58 <= 11.7)) AND (VAR5A <= (0 - 145)));
 VAR62:=(REF(CLOSE,2) * 0.865);
 VAR63:=(REF(CLOSE,13) * 0.772);
 VAR64:=MIN(VAR62,VAR63);
 VAR65:=((100 * VOL) / CAPITAL);
 DRAWTEXT(C=C AND CURRBARSCOUNT=129,100,'股旁网 www.gupang.com'),COLORD8D8BF;
猎鹰出击:IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE - VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) < 1.8))),120,0),LINETHICK2;
 MACD:(VAR6 * 5),COLORSTICK,LINETHICK2;
短买:STICKLINE((CROSS(K,D) AND (BB10>1)),70,0,2,0),COLORCC99FF;
 {底部预警:STICKLINE(VAR6<=0 AND VAR6>=-10,0,-20,5,0),COLOR88B7EA;}
 VAR61:=EMA(HHV(HIGH,500),21);
 VAR71:=EMA(HHV(HIGH,250),21);
 VAR81:=EMA(HHV(HIGH,90),21);
 VAR91:=EMA(LLV(LOW,500),21);
 VARA1:=EMA(LLV(LOW,250),21);
 VARB1:=EMA(LLV(LOW,90),21);
 VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VAR61 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558)) / 6),21);
 VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VAR61 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) / 6),21);
 VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VAR61 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) / 6),21);
 VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21);
 VAR101:=REF(LOW,1);
 VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);
 VAR121:=EMA(IF(((CLOSE * 1.35) <= VARF1),(VAR111 * 10),(VAR111 / 10)),3);
 VAR131:=LLV(LOW,30);
 VAR141:=HHV(VAR121,30);
 VAR151:=IF(MA(CLOSE,58),1,0);
 VAR161:=((EMA(IF((LOW <= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);
 VAR171:=((IF((VAR161 > 50),50,VAR161) / 20) * 15) ;
底部吸筹:STICKLINE((VAR171 > 0),0,VAR171,1,1),COLORFF00FF;
 DRAWTEXT(((CROSS(K,D) AND ((AA10 - REF(AA10,1)) > 0)) AND (K <= 49)),80,'--抄底');
DRAWTEXT(CROSS(90,J),108,'。逃'),COLORFFFF00;
 DRAWTEXT(CROSS(J,(0 - 5)),(0 - 4),'。低吸'),COLOR33FF33;
 SG:=EMA(HHV(HIGH,1),8);
 X1:=EMA(CLOSE,8);
 X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
 X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);
 DRAWTEXT((全仓出击 >= 89),89,'--大胆杀入'),COLOR0066FF;
 DRAWTEXT((CROSS(J,0) AND (VAR6 <= (0 - 7))),80,'--导弹发射'),COLORFF00FF;
 MA5:=MA(CLOSE,4);
 X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底二:=(X7 * 0.933);
中轨道:=MA(CLOSE,2);
 DRAWTEXT(((CROSS(中轨道,MA5) AND (LOW <= 海底)) AND (CLOSE >= 海底二)),25,'-底部'),COLOR0099FF;


通达信万法归一KDJ副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信万法归一KDJ副图源码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码