在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 最新资源 | 热门资源
通达信底部追涨停源码
  • 相关简介: XA_1:=CLOSE/REF(CLOSE,1)1.045 AND HIGH/CLOSE1.01 AND CLOSEREF(CLOSE,1); XA_2:=CLOSEMA(CLOSE,10) AND REF(CLOSE,1)REF(CLOSE,2)*0.97 AND CLOSE/OPEN1.03 AND VOL/CAPITAL0.03 AND CLOSE/REF(CLOSE,1)1.035 AND HIGH/CLOSE1.01; XA_3:=CLOSE/REF(CLOSE,1)1.038 AND
  • 内容标签: 底部追涨停
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/7/12 7:16:41
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

XA_1:=CLOSE/REF(CLOSE,1)>1.045 AND HIGH/CLOSE<1.01 AND CLOSE>REF(CLOSE,1);
 XA_2:=CLOSE>MA(CLOSE,10) AND REF(CLOSE,1)<REF(CLOSE,2)*0.97 AND CLOSE/OPEN>1.03 AND VOL/CAPITAL>0.03 AND CLOSE/REF(CLOSE,1)>1.035 AND HIGH/CLOSE<1.01;
 XA_3:=CLOSE/REF(CLOSE,1)>1.038 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
 XA_4:=FILTER(XA_3,28)*100 AND LOW>REF(CLOSE,1)*0.93;
 XA_5:=CROSS(0.9,1/VOL*1000>0 AND KDJ.J<0) OR CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0);
 XA_6:=REF(CLOSE,1);
 XA_7:=SMA(MAX(CLOSE-XA_6,0),7,1)/SMA(ABS(CLOSE-XA_6),7,1)*100;
 XA_8:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7);
 XA_9:=HIGH-REF(HIGH,1);
 XA_10:=REF(LOW,1)-LOW;
 XA_11:=SUM(IF(XA_9>0 AND XA_9>XA_10,XA_9,0),7);
 XA_12:=SUM(IF(XA_10>0 AND XA_10>XA_9,XA_10,0),7);
 XA_13:=XA_11*100/XA_8;
 XA_14:=XA_12*100/XA_8;
 XA_15:=MA(ABS(XA_14-XA_13)/(XA_14+XA_13)*100,5);
 XA_16:=100*(HHV(HIGH,7)-CLOSE)/(HHV(HIGH,7)-LLV(LOW,7));
 XA_17:=0.1*(XA_16*2+XA_15-XA_7);
 XA_18:=MA(XA_17,5);
 XA_19:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
 XA_20:=COUNT(XA_5,40)>=1 AND (COUNT(XA_17>10 AND XA_19<(-10),30)>=1 AND XA_19>0 AND XA_19<10);
底部追涨停:XA_1 AND (XA_20 OR REF(XA_20,1) OR REF(XA_20,2)) AND (XA_1 OR XA_4 OR XA_2) AND COUNT(REF(CLOSE/REF(CLOSE,1)>=1.095,1),5)<1;
通达信底部追涨停源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信底部追涨停源码下载
精品股票公式