在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 最新资源 | 热门资源
通达信XCCI公式源码
  • 相关简介: XCCI: 副图 X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100; X_2:=(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)*100; X_3:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100; X_4:=(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100; X_5:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5)*100; X_6:=(CLOSE-REF(CLOSE
  • 内容标签: XCCI公式
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/7/12 7:21:37
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

XCCI: 副图

X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
 X_2:=(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)*100;
 X_3:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100;
 X_4:=(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;
 X_5:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5)*100;
 X_6:=(CLOSE-REF(CLOSE,6))/REF(CLOSE,6)*100;
 X_7:=(CLOSE-REF(CLOSE,7))/REF(CLOSE,7)*100;
 X_8:=(CLOSE-REF(CLOSE,8))/REF(CLOSE,8)*100;
 X_9:=(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100;
 X_10:=(CLOSE-REF(CLOSE,10))/REF(CLOSE,10)*100;
 X_11:=(CLOSE-REF(CLOSE,11))/REF(CLOSE,11)*100;
 X_12:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
 X_13:=(CLOSE-REF(CLOSE,13))/REF(CLOSE,13)*100;
 X_14:=(CLOSE-REF(CLOSE,14))/REF(CLOSE,14)*100;
 X_15:=(CLOSE-REF(CLOSE,15))/REF(CLOSE,15)*100;
 X_16:=(CLOSE-REF(CLOSE,16))/REF(CLOSE,16)*100;
 X_17:=(CLOSE-REF(CLOSE,17))/REF(CLOSE,17)*100;
 X_18:=(CLOSE-REF(CLOSE,18))/REF(CLOSE,18)*100;
 X_19:=(CLOSE-REF(CLOSE,19))/REF(CLOSE,19)*100;
 X_20:=(CLOSE-REF(CLOSE,20))/REF(CLOSE,20)*100;
 X_21:=X_1+X_2+X_3+X_4+X_5;
 X_22:=X_1+X_2+X_3+X_4+X_5+X_6+X_7+X_8+X_9+X_10;
 X_23:=X_1+X_2+X_3+X_4+X_5+X_6+X_7+X_8+X_9+X_10+X_11+X_12+X_13+X_14+X_15+X_16+X_17+X_18+X_19+X_20;
 X_24:=(SUM(X_21,3)*30-MA(SUM(X_21,3),45))/10;
 X_25:=(X_22*30-REF(SUM(X_22,3),1))/10;
 X_26:=(X_21*30-REF(SUM(X_21,3),1))/10;
 NK:100;
 X_27:=400;
 ND:(-100);
 X_28:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
 X_29:=SUM(X_28,3)*30-MA(SUM(X_28,3),45);
 X_30:=X_28*30-REF(SUM(X_28,3),1);
 XCII1:(X_25+X_26+X_24+X_29+X_30)/5,COLORMAGENTA;
 XTCCI:CCI,COLORWHITE;
通达信XCCI公式源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信XCCI公式源码下载
精品股票公式