在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 最新资源 | 热门资源
通达信金钻趋势源码副图
  • 相关简介: M3:MA(CLOSE,3); XA_1:=IF(DATE2362.459961*500,1,DRAWNULL); 主力线:MA(CLOSE,13),COLORYELLOW; 长线趋势:MA(CLOSE,34),COLORRED,LINETHICK3; IF(长线趋势REF(长线趋势,1),长线趋势,DRAWNULL),COLORGREEN,LINETHICK3; 中线趋势:EMA(EMA(CLOSE,10),10),COLORMAGENTA,LINETHICK2; XA_2:=中线趋势REF(
  • 内容标签: 金钻趋势
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/7/12 7:24:39
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

M3:MA(CLOSE,3);
 XA_1:=IF(DATE<2362.459961*500,1,DRAWNULL);
主力线:MA(CLOSE,13),COLORYELLOW;
长线趋势:MA(CLOSE,34),COLORRED,LINETHICK3;
 IF(长线趋势<REF(长线趋势,1),长线趋势,DRAWNULL),COLORGREEN,LINETHICK3;
中线趋势:EMA(EMA(CLOSE,10),10),COLORMAGENTA,LINETHICK2;
 XA_2:=中线趋势>REF(中线趋势,1)*XA_1;
 IF(XA_2-1,中线趋势,DRAWNULL),COLORBLUE,LINETHICK2;
 XA_3:=EMA(CLOSE,5)>EMA(CLOSE,20)*XA_1;
 XA_4:=EMA(CLOSE,5)<EMA(CLOSE,20)*XA_1;
 XA_5:=EMA(CLOSE,5)>EMA(CLOSE,10)*XA_1;
 XA_6:=EMA(CLOSE,5)<EMA(CLOSE,10);
 XA_7:=CLOSE<OPEN;
 XA_8:=IF(DATETODAY(DATE)<10299,1,DRAWNULL);
 STICKLINE(XA_3,HIGH,LOW,0,0),COLORRED;
 STICKLINE(XA_3,OPEN,CLOSE,3,1),COLORRED;
 STICKLINE(XA_3 AND XA_7,OPEN,CLOSE,3,0),COLORRED;
 STICKLINE(XA_4,HIGH,LOW,0,0),COLORGREEN;
 STICKLINE(XA_4,OPEN,CLOSE,3,1),COLORGREEN;
 STICKLINE(XA_4 AND XA_7,OPEN,CLOSE,3,0),COLORGREEN;
 STICKLINE(XA_3 AND XA_6,HIGH,LOW,0,0),COLORGREEN;
 STICKLINE(XA_3 AND XA_6,OPEN,CLOSE,3,1),COLORGREEN;
 STICKLINE(XA_3 AND XA_6 AND XA_7,OPEN,CLOSE,3,0),COLORGREEN;
 XA_9:=IF(CLOSE>REF(CLOSE,1),88,0)*XA_8;
 XA_10:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_9>0,91,0)*XA_1;
 XA_11:=FILTER(XA_10>90,22.5)=1;
 XA_12:=FILTER(XA_10>90,35)=1;
 XA_13:=FILTER(XA_10>90,45)=1;
 XA_14:=FILTER(XA_10>90,67.5)=1;
 XA_15:=FILTER(XA_10>90,90)=1;
 XA_16:=FILTER(XA_10>90,135)=1;
 XA_17:=FILTER(XA_10>90,180)=1;
 XA_18:=FILTER(XA_10>90,270)=1;
 XA_19:=XA_11+XA_12+XA_13+XA_14+XA_15+XA_16+XA_17+XA_18>=4;
 STICKLINE(XA_19,CLOSE,OPEN,3.2,0),COLORYELLOW;
 STICKLINE(XA_19,OPEN,CLOSE,3.1,0),COLOR00BBFF;
 STICKLINE(XA_19,OPEN,CLOSE,2.7,0),COLOR00BBFF;
 STICKLINE(XA_19,OPEN,CLOSE,2.1,0),COLOR00CCFF;
 STICKLINE(XA_19,OPEN,CLOSE,1.5,0),COLOR00DDFF;
 STICKLINE(XA_19,OPEN,CLOSE,0.9,0),COLOR00EEFF;
 STICKLINE(XA_19,OPEN,CLOSE,0.3,0),COLORYELLOW;
 XA_20:=(CLOSE-REF(CLOSE,2))/CLOSE>0.1;
 XA_21:=REF(XA_20,(-2));
 XA_22:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,5))*XA_1;
 XA_23:=FILTER(XA_22,28)*XA_8;
 XA_24:=MA(CLOSE,5)*XA_1;
 XA_25:=MA(CLOSE,10)*XA_1;
 XA_26:=MA(CLOSE,20)*XA_8;
 XA_27:=MA(CLOSE,30);
 XA_28:=MA(CLOSE,60)*XA_8;
 XA_29:=CLOSE>XA_24 AND XA_24>XA_25 AND XA_25>XA_26 AND CLOSE>XA_28;
 XA_30:=CLOSE/REF(CLOSE,1)>1.05 AND REF(CLOSE,1)/REF(CLOSE,2)<1.05 AND CLOSE/LLV(CLOSE,10)<1.4;
 XA_31:=VOL/REF(VOL,1)>2 OR VOL=HHV(VOL,15)*XA_1;
 XA_32:=CAPITAL<10000000;
 XA_33:=ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*57.299999>40;
 XA_34:=ATAN((MA(CLOSE,10)/REF(MA(CLOSE,10),1)-1)*100)*57.299999>30;
 XA_35:=ATAN((MA(CLOSE,20)/REF(MA(CLOSE,20),1)-1)*100)*57.299999>20;
 XA_36:=ATAN((MA(CLOSE,30)/REF(MA(CLOSE,30),1)-1)*100)*57.299999>10;
 XA_37:=XA_33 AND XA_34 AND XA_35 AND XA_36;
 XA_38:=KDJ.K>REF(KDJ.K,1);
 XA_39:=KDJ.D>REF(KDJ.D,1) AND KDJ.D<70;
 XA_40:=KDJ.J>REF(KDJ.J,1);
 XA_41:=XA_38 AND XA_39 AND XA_40;
 XA_42:=XA_29 AND XA_30 AND XA_31 AND XA_32 AND XA_37 AND XA_41;
 XA_43:=FILTER(XA_42,15)*XA_8;
 XA_44:=XA_23 AND XA_43;
 DRAWICON(XA_44,LOW*0.93,26)*XA_8;
 XA_45:=MA(CLOSE,20);
 XA_46:=MA(CLOSE,6);
 XA_47:=CROSS(XA_46,XA_45);
 XA_48:=MA(CLOSE,5);
 XA_49:=EMA(CLOSE,12)-EMA(CLOSE,26);
 XA_50:=EMA(XA_49,9);
 XA_51:=2*(XA_49-XA_50);
 XA_52:=XA_51>REF(XA_51,1) AND XA_51<0;
 XA_53:=XA_51<REF(XA_51,1) AND XA_51<0;
 XA_54:=BARSLASTCOUNT(XA_51<REF(XA_51,1));
 XA_55:=XA_49>0 AND XA_50>0 AND REF(XA_53,1) AND XA_52 AND REF(XA_54,1)>4 AND CLOSE>XA_48;
 XA_56:=MA(CLOSE,18);
 XA_57:=CLOSE-REF(CLOSE,1);
 XA_58:=100*EMA(EMA(XA_57,7),7)/EMA(EMA(ABS(XA_57),7),7);
 XA_59:=LLV(XA_58,3)=LLV(XA_58,8) AND COUNT(XA_58<0,2) AND CROSS(XA_58,MA(XA_58,2))*XA_8;
 XA_60:=XA_47+XA_55+XA_59>=2;
 STICKLINE(XA_60,OPEN,CLOSE,2.5,0)*XA_1,COLORWHITE;
 

通达信金钻趋势源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信金钻趋势源码副图下载
精品股票公式