未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
芙蓉出水主图副图公式 用好了一周20%不是梦 源码
  • 相关简介: 芙蓉出水主图副图公式 用好了一周20%不是梦 源码 主图公式: DRAWGBK(CURRBARSCOUNT=1, RGB(110,600,108),RGB(88,120,100),0,'',0);DRAWGBK(CURRBARSCOUNT=1, RGB(110,600,108),RGB(88,120,100),0,'',0);AAA:=(3*C+H+L+O)/6;VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/7/12 8:28:37
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

芙蓉出水主图副图公式 用好了一周20%不是梦 源码

主图公式

DRAWGBK(CURRBARSCOUNT=1, RGB(110,600,108),RGB(88,120,100),0,'',0);DRAWGBK(CURRBARSCOUNT=1, RGB(110,600,108),RGB(88,120,100),0,'',0);AAA:=(3*C+H+L+O)/6;VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));DRAWKLINE(HIGH,OPEN,LOW,CLOSE);短线:VAR1,COLORWHITE;中线:VAR6,COLORYELLOW;下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;N1:=5;N2:=7;N3:=11;EM1:=EMA(C,N1),COLORWHITE;EM2:=EMA(C,N2),COLORRED;EM3:=EMA(C,N3),COLORGREEN;TJ:=BETWEEN(EM2,EM1,EM3);MA20:MA(C,20)LINETHICK3;IF(MA20>REF(MA20,1),MA20,DRAWNULL)COLORRED,LINETHICK3;立桩量:=FILTER(TJ=0,5);{芙蓉出水} MA200:=EMA(CLOSE,20); MA400:=EMA(CLOSE,40); MA600:=EMA(C,60); AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400)); BB:=REF(COUNT(C<MA600,AA)=AA,1); CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3; 芙蓉出水:=BB AND CC; STICKLINE(芙蓉出水,C,O,2,0),COLORYELLOW;DRAWTEXT(芙蓉出水,L-L*0.0005,'芙蓉出水'),COLORYELLOW;

 

-------------------------

 

{芙蓉出水副图}

MA200:=EMA(CLOSE,20);

MA400:=EMA(CLOSE,40);

MA600:=EMA(C,60);

AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400));

BB:=REF(COUNT(C<MA600,AA)=AA,1);

CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;

芙蓉出水:=BB AND CC;

STICKLINE(芙蓉出水,C,O,2,0),COLORYELLOW;

DRAWTEXT(芙蓉出水,L-L*0.0005,'芙蓉出水'),COLORYELLOW;

 

芙蓉出水主图副图公式 用好了一周20%不是梦 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
芙蓉出水主图副图公式 用好了一周20%不是梦 源码下载
精品股票公式