未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信凤凰涅槃指标公式
  • 相关简介: N:=20; N1:=7; N2:=69; T1:=IF((DATE=1341231),1,0); M3:=EMA(CLOSE,3); M8:EMA(CLOSE,8),COLOR008000; M13:EMA(M8,13),COLOR0000FF; M62:EMA(M8,55),COLORF0F000; VAR1:=EMA(M13,62); M81:EMA(M62,81),COLOR00FFFF; M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF; M250:E
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/10/11 7:22:40
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

 N:=20;
 N1:=7;
 N2:=69;
 T1:=IF((DATE<=1341231),1,0);
 M3:=EMA(CLOSE,3);
 M8:EMA(CLOSE,8),COLOR008000;
 M13:EMA(M8,13),COLOR0000FF;
 M62:EMA(M8,55),COLORF0F000;
 VAR1:=EMA(M13,62);
 M81:EMA(M62,81),COLOR00FFFF;
 M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;
 M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
 VAR2:=(CLOSE+HIGH+LOW)/(3);
 VAR3:=(EMA(VAR2,10))*(T1);
 VAR4:=(REF(VAR3,1))*(T1);
 STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),COLOR00FFFF;
 STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),COLORFF0000;
 VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);
 VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);
 DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),COLOR00FFFF;
 DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),COLOR008000;
 VAR7:=REF(CLOSE,1);{股海网提供www.guhai.com.cn}
 VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);
 VAR9:=CROSS(N2,VAR8);
 VARA:=(FILTER(VAR9,4))*(T1);
 DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),COLORFFFFFF;
 VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
 VARC:=LLV(LOW,34);
 VARD:=HHV(HIGH,34);
 VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);
 VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))*(T1);
 DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),COLORFF00FF;
 DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),COLOR00FFFF;
 VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);
 DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),COLOR0000FF;
 

通达信凤凰涅槃指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信凤凰涅槃指标公式下载
精品股票公式