未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信王道-135均线源码附图
  • 相关简介: 王道-135均线源码附图 VOLUME:VOL,VOLSTICK; MA5:MA(VOLUME,M1); MA35:MA(VOLUME,M2); MA135:MA(VOLUME,M3); VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 成交量:VOL,POINTDOT,COLORYELLOW; 买盘:IF(CLOSEOPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/10/11 7:29:06
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

王道-135均线源码附图

VOLUME:VOL,VOLSTICK;
 MA5:MA(VOLUME,M1);
 MA35:MA(VOLUME,M2);
 MA135:MA(VOLUME,M3);
 VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交量:VOL,POINTDOT,COLORYELLOW;
买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
卖盘:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;
 TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
 MTIME:=MOD(FROMOPEN,TOTAL);
 CTIME:=IF(MTIME<0.5,TOTAL,MTIME);{股海网提供www.guhai.com.cn}
 VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;

成交量比%:买盘/VOL*100,COLORWHITE,NODRAW;
 VAR22:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
获利盘: WINNER(CLOSE)*100;
 VAR33:=SMA(VAR22,3,1);
 VAR44:=SMA(VAR33,9,1);
 VAR55:=3*VAR33-2*VAR44;
 VAR66:=VOL;
量比: VOL/MA(VOL,5);
涨幅: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
换手: VOL/CAPITAL*100;
 VAR77:=SUM(换手,30);
 VAR88:=LLV(INDEXL,5);
 VAR99:=HHV(INDEXH,5);
 VARAA:=EMA((INDEXC-VAR88)/(VAR99-VAR88)*100,4);
 VARBB:=MA(EMA(0.667*REF(VARAA,1)+0.333*VARAA,2),9);
 VARCC:=MA(VARBB,30);
 VARDD:=EMA(获利盘,4);
本盘亿股: CAPITAL/1000000,;
 VARF:=(涨幅>VARDD AND 角度<-30 AND 涨幅>3);
 CROSS(VARBB,VARCC) AND VARCC<29;
 CROSS(VARCC,VARBB) AND VARCC>58;
 STICKLINE(VOL AND VAR33>VAR44,0,VOL,2.5,1),COLORRED;
 STICKLINE(VOL AND VAR33<=VAR44,0,VOL,2.5,1),COLORCYAN;
 STICKLINE(买盘>0,0,买盘,2,0),COLORRED;
 STICKLINE(卖盘>0,0,卖盘,0.8,0),COLOR00FF00;

通达信王道-135均线源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信王道-135均线源码附图下载
精品股票公式