未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
含苞绽放不是一般的美(主图 幅图 选股)源码
  • 相关简介: 含苞绽放不是一般的美(主图 幅图 选股)源码 两线粘合5天,然后像花儿一样绽放。今年共计出票11只。获利100% 主图 M8:MA(C,8); M21:MA(C,21); M233:MA(C,233); A:=M8/M21*100; TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3)); B:=MAX(C,O)/MIN(C,O)*100-100; TJ1:=BARSLASTCOUNT(B2); ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100; D
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/10/11 7:35:31
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

含苞绽放不是一般的美(主图 幅图 选股)源码

两线粘合5天,然后像花儿一样绽放。今年共计出票11只。获利100%

主图
M8:MA(C,8);
M21:MA(C,21);
M233:MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;{股海网提供www.guhai.com.cn}
XG:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(CROSS(XG,0.5),C,O,2,0),COLORLIMAGENTA;
STICKLINE(CROSS(XG,0.5),H,L,2,0),COLORLIMAGENTA;
DRAWTEXT(CROSS(XG,0.5),L*0.95,'绽放'),COLORYELLOW;


幅图
M8:=MA(C,8);
M21:=MA(C,21);
M233:=MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;{股海网提供www.guhai.com.cn}
XG:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(CROSS(XG,0.5),0,8,2,0),COLORLIMAGENTA;


选股

M8:=MA(C,8);
M21:=MA(C,21);
M233:=MA(C,233);
A:=M8/M21*100;
TJ:=BARSLASTCOUNT(RANGE(A,99.9,100.3));
B:=MAX(C,O)/MIN(C,O)*100-100;
TJ1:=BARSLASTCOUNT(B<2);
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
DZF:=(H-L)/REF(C,1)*100;
TJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
TJ3:=COUNT(H<REF(L,1),5)=0;
TJ4:=C>M233;{股海网提供www.guhai.com.cn}
TT:=TJ>4 AND TJ1>4 AND ZF<10 AND TJ2 AND TJ3 AND TJ4;
XG:CROSS(TT,0.5);

 

含苞绽放不是一般的美(主图 幅图 选股)源码

含苞绽放不是一般的美(主图 幅图 选股)源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
含苞绽放不是一般的美(主图 幅图 选股)源码下载
精品股票公式