未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信五彩成交量公式 源码 贴图
  • 相关简介: A:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,DRAWNULL))))); B:=FLOOR((FROMOPEN/A)); {黄色色柱为盘中虚拟成交量} 万手:VOL/10000,LINETHICK0,NODRAW; AA:=IF(CURRBARSCOUNT=1,SUM(VOL,B)*A/FROMOPEN,DRAWNULL); 预测:STICKLINE(AA,0,AA,4,0),COLO
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/11/8 7:57:49
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

A:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,DRAWNULL)))));
 B:=FLOOR((FROMOPEN/A));
 {黄色色柱为盘中虚拟成交量}
万手:VOL/10000,LINETHICK0,NODRAW;
 AA:=IF(CURRBARSCOUNT=1,SUM(VOL,B)*A/FROMOPEN,DRAWNULL);
预测:STICKLINE(AA,0,AA,4,0),COLORYELLOW;
 {实盘画线}
 {STICKLINE(CURRBARSCOUNT=1,AA,0,2.5,0),COLORYELLOW};
 BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,
 BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED,NODRAW;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),
 IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,NODRAW;
差额:(主动买+主动卖)/10000,NODRAW;
 STICKLINE(CLOSE> REF(CLOSE,1),0,VOL,2.5,0),COLORLICYAN;
 STICKLINE(CLOSE< REF(CLOSE,1),0,VOL,2.5,0),COLORLIGREEN;
 STICKLINE(CLOSE= REF(CLOSE,1),0,VOL,2.5,0),COLORWHITE;
 {如果您还想用以前的假阴阳线,就把上面三行代码用大括号"()"括起来!}
 {并把下面四行代码的大括号"()"去掉!}
 {STICKLINE(C>-1,0,VOL,3,1),COLORRED;
 STICKLINE(C<O ,0,VOL,3,1),COLORFFFF00;
 STICKLINE(C=O AND C<REF(C,1),0,VOL,2,1),COLORFFFF00;
 STICKLINE(C=O AND C>REF(C,1),0,VOL,2,1),COLORRED;}
 STICKLINE(主动买>0,0,主动买,1,0),COLORRED;
 STICKLINE(主动卖<0,VOL,主动买,1,0),COLORBLUE;
 {STICKLINE(1,主动买-VOL,0,2,0),COLOR0FF000;}
 {持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;}
 {持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORMAGENTA;}
五日: MA(V,5) COLORWHITE;

十日: MA(V,10) COLORYELLOW;
 {买盘:MA(主动买,5),LINETHICK2,COLOR00FFFF;
卖盘:MA(VOL-主动买,5),LINETHICK2,COLORFF00FF;};

通达信五彩成交量公式 源码 贴图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信五彩成交量公式 源码 贴图下载
精品股票公式