未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通信达马走日将军主图源码
  • 相关简介: DRAWGBK(CO,RGB(60,0,0),RGB(0,0,0),1,2,1); DRAWTEXT_FIX(1,0.88,5,0,''),COLORRED; ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORBLUE; ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED; ZD2:EM
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/11/9 6:59:55
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
 DRAWTEXT_FIX(1,0.88,5,0,''),COLORRED;
 ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORBLUE;
 ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;
 ZD2:EMA(ZD1,25),LINETHICK2;
 DRAWBAND(ZD1,RGB(55,0,0),ZD2,RGB(0,91,0));
 DRAWKLINE(H,O,L,C);
 STICKLINE(ZD1>LOW AND ZD1<HIGH,ZD1,MIN(MIN(OPEN,CLOSE),ZD1),2,0),COLORYELLOW;
 STICKLINE(ZD1>MIN(C,O) AND ZD1<MAX(C,O),ZD1,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
 STICKLINE(ZD1>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
 STICKLINE(ZD1>HIGH,HIGH,LOW,0,0),COLORYELLOW;

 JJ:=(HIGH+LOW+CLOSE)/3;
 QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
 QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
 QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
 QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
 QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
 DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
 V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
 V5:=SMA(V2*120/FROMOPEN*5,2,1);
 V10:=SMA(V5,5,1);
 V20:=SMA(V10,5,1);
 DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
 DY2:=REF(V2,1)-DY;
 XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<ZK1;
 B1:=HHV(HIGH,100);
 B2:="BIAS.BIAS3 #WEEK";
 B3:=MA(B2,10);
 A1:=VOL;
 A2:=REF(MA(VOL,5),1);
 A3:=A1/A2;
 A4:=A3>=0.001 AND A3<0.8;
买入:=CROSS(B2,B3) AND WEEKDAY=1 AND A4;
 DRAWTEXT(FILTER(买入=1,5),LOW-0.05,'↖卧槽马'),COLORYELLOW;
 STICKLINE(买入,O,C,3,0),COLORMAGENTA;
 VARA:=(2*CLOSE+HIGH+LOW)/4;
 VARB:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VARC:=LLV(LOW,5);
 VARD:=HHV(HIGH,4);
散户:=EMA((VARA-VARC)/(VARD-VARC)*100,4)*VARB;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VARB;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.006,'←高抛'),COLORGREEN;
 Z1:=STRCAT(HYBLOCK,' ');
 Z2:=STRCAT(Z1,DYBLOCK);
 Z3:=STRCAT(Z2,' ');

 DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;
通信达马走日将军主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通信达马走日将军主图源码下载
精品股票公式