未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信郑云买卖捕捉+预警指标 源码
  • 相关简介: TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; BOLL:=MA(CLOSE,20); UPPER:=BOLL+2*STD(CLOSE,20); LOWER:=BOLL-2*STD(CLOSE,20); MA1
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/11/9 7:22:34
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

TYP:=(HIGH+LOW+CLOSE)/3;
 CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 BOLL:=MA(CLOSE,20);
 UPPER:=BOLL+2*STD(CLOSE,20);
 LOWER:=BOLL-2*STD(CLOSE,20);
 MA1:=MA(CLOSE,5);
郑云优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;
 DRAWBAND(0>郑云优化抄底,RGB(0,0,0),0<郑云优化抄底,RGB(255,60,0));
 DRAWTEXT(郑云优化抄底,郑云优化抄底,'抄'),COLOR00FFFF;
郑云优化逃顶:(CCI>200 OR J>100 OR MA1*1.1<C )AND C>UPPER;
 DRAWBAND(0>郑云优化逃顶,RGB(0,0,0),0<郑云优化逃顶,RGB(100,110,0));
 DRAWTEXT(郑云优化逃顶,郑云优化逃顶,'逃'),COLORFFFF00;


通达信郑云买卖捕捉+预警指标 源码


预警公式:
TYP:=(HIGH+LOW+CLOSE)/3;
 CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 BOLL:=MA(CLOSE,20);
 UPPER:=BOLL+2*STD(CLOSE,20);
 LOWER:=BOLL-2*STD(CLOSE,20);
 MA1:=MA(CLOSE,5);
郑云优化抄底:(CCI<-200 OR J<0 OR C<MA1/1.1)AND C<LOWER;
通达信郑云买卖捕捉+预警指标 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信郑云买卖捕捉+预警指标 源码下载
精品股票公式