未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信主升浪抓牛(源码 副图/选股贴图)无未来
  • 相关简介: 通达信主升浪抓牛及选股指标公式 A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1)); A1:=(SMA(HIGH,21,2)*1.05)*1.05; A2:=IF(A,A1,SMA(LOW,5,1)); A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05)); A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95)); A5:=A2SMA(LOW,5,1) AND CROS
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/12/5 5:53:19
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信主升浪抓牛及选股指标公式

A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
 A1:=(SMA(HIGH,21,2)*1.05)*1.05;
 A2:=IF(A,A1,SMA(LOW,5,1));
 A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
 A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
 A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
 A6:=REF(H/O<1.02,1) AND REF(C<O,1);

在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
 DRAWTEXT(在主升抓牛,22,'---在主升抓牛'),COLORRED;
 STICKLINE(在主升抓牛,40,25,1,0),COLORYELLOW;
 STICKLINE(在主升抓牛,25,10,2,0),COLOR00FF00;
 STICKLINE(在主升抓牛,10,0,2,0),COLORBLUE;
 STICKLINE(在主升抓牛,25,15,0.5,0),COLORRED;
 STICKLINE(在主升抓牛,15,6,1,0),COLOR00FF00;
 STICKLINE(在主升抓牛,6,0,2,0),COLORBLUE;
 {
选股公式:
A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
 A1:=(SMA(HIGH,21,2)*1.05)*1.05;
 A2:=IF(A,A1,SMA(LOW,5,1));
 A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
 A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
 A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
 A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;

通达信主升浪抓牛(源码 副图/选股贴图)无未来

通达信主升浪抓牛(源码 副图/选股贴图)无未来

通达信主升浪抓牛(源码 副图/选股贴图)无未来

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信主升浪抓牛(源码 副图/选股贴图)无未来下载
精品股票公式