未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信黑马早盘出击指标公式
  • 相关简介: RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); K:SMA(RSV,3,1); D:SMA(K,3,1); J:=((3 * K) - (2 * D)); KK:=INTPART(SMA(RSV,3,1)); DD:=INTPART(SMA(K,3,1)); JJ:=INTPART(((3 * K) - (2 * D))); N:=(KK + DD); KX:=(N 25); KX1:=REF(KX,29); X
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/1/11 7:59:08
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
 K:SMA(RSV,3,1);
 D:SMA(K,3,1);
 J:=((3 * K) - (2 * D));
 KK:=INTPART(SMA(RSV,3,1));
 DD:=INTPART(SMA(K,3,1));
 JJ:=INTPART(((3 * K) - (2 * D)));
 N:=(KK + DD);
 KX:=(N < 25);
 KX1:=REF(KX,29);
 XX:=(N < 18);
 XX1:=REF(XX,31);
 XXX:=(N < 23);
 XXX1:=REF(XXX,198);
 KP:=((KX1 OR XX1) OR XXX1);
 KA1:=(((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(CLOSE,2) < REF(CLOSE,3)));
 KA2:=(((REF(OPEN,1) < REF(CLOSE,2)) AND (REF(CLOSE,1) > REF(CLOSE,2))) AND (REF(CLOSE,1) > ((REF(CLOSE,2) + REF(OPEN,2)) / 2)));
 KA3:=(CLOSE > REF(CLOSE,1));
 KA4:=(LLV(LOW,13) = REF(LOW,1));
 KP2:=(COUNT((((KA1 AND KA2) AND KA3) AND KA4),3) > 0);
 KP3:=CROSS((-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))),80);
 KD:=(N < 45);
 KD1:=(((((REF(KD,180) OR REF(KD,179)) OR REF(KD,31)) OR REF(KD,29)) OR REF(KD,13)) OR REF(KD,11));
 KP4:=((KP2 AND KP3) AND KD1);
 DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 KP5:=2*(DIFF-DEA);
 KD2:=((((REF(KD,180) OR REF(KD,261)) OR REF(KD,98)) OR REF(KD,77)) OR REF(KD,1));
 KP6:=((KP2 AND KP5) AND KD2);
 KP7:=(N < 34);
 KP8:=REF(KP7,11);
 KP9:=(N < 45);
 KP10:=((REF(KP9,83) AND KP8) AND KP2);
 KP11:=(N < 38);
 KP12:=((REF(KP11,19) AND REF(KP11,32)) AND KP2);
 KP13:=((REF(KP9,28) AND REF(KP11,101)) AND KP2);
 KP14:=(N < 43);
 
 KP15:=((REF(KP14,28) AND REF(KP14,189)) AND KP2);
 I:=((((((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(OPEN,1) < REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) / REF(CLOSE,1)) < 0.03)) AND ((CLOSE / OPEN) > 1.05)) AND (CLOSE > REF(CLOSE,2)));
 I1:=2*(DIFF-DEA);
 T3:=(N < 40);
 T4:=((REF(T3,34) OR REF(T3,28)) OR REF(T3,57));
 KP16:=((I AND I1) AND T4);
逃顶线:90,COLORGREEN;
中轴线:50,COLORRED;
抄底线:10,COLORGREEN;
黑马出击:IF(KP AND KP2 OR KP4 OR KP6 OR KP10 OR KP12 OR KP13 OR KP15 OR KP16,100,10),COLORGREEN;

通达信黑马早盘出击指标公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信黑马早盘出击指标公式下载
精品股票公式