未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信霸王之剑公式源码贴图
  • 相关简介: 通达信指标:霸王之剑 百胜买点:MA(CLOSE,30)/REF(MA(CLOSE,30),8)1.04 AND COUNT(CLOSEMA(CLOSE,30),8)=8 AND HHV(HIGH,8)/MA(CLOSE,30)1.1 AND MA(CLOSE,5)MA(CLOSE,10) AND MA(CLOSE,10)MA(CLOSE,30) AND COUNT(CROSS(MA(CLOSE,10),MA(CLOSE,30)),3)=1 AND CLOSEOPEN AND CLOSE/REF
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/3/15 8:00:00
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信指标:霸王之剑


百胜买点:MA(CLOSE,30)/REF(MA(CLOSE,30),8)>1.04 AND
COUNT(CLOSE>MA(CLOSE,30),8)=8 AND
HHV(HIGH,8)/MA(CLOSE,30)<1.1 AND
MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND
COUNT(CROSS(MA(CLOSE,10),MA(CLOSE,30)),3)=1 AND
CLOSE<OPEN AND CLOSE/REF(CLOSE,1)>0.96,STICK,LINETHICK3,COLORYELLOW;
A1AA:=OPEN<REF(CLOSE,1);
A2AA:=BETWEEN((CLOSE/REF(CLOSE,1)),1,1.03);
A3AA:=MA(CLOSE,30)/REF(MA(CLOSE,30),1)>1.005;
A4AA:=BETWEEN ((CLOSE/MA(CLOSE,30)),1,1.05);
A5AA:=VOL/REF(VOL,1)<0.8;
A6AA:=MA(CLOSE,10)/REF(MA(CLOSE,10),1)>1.005;
追涨屠牛:=A1AA AND A2AA AND A3AA AND A4AA AND A5AA AND A6AA,LINETHICK1,COLORLIBLUE;
JJD:=(H+L+C)/3;
强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),COLORRED,LINETHICK2;
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;
开始走强1:=强势线1>REF(强势线1,1),;
开始走强2:=强势线2>REF(强势线2,1),;
开始走强3:=强势线3>REF(强势线3,1),;
开始走强4:=强势线4>REF(强势线3,1),;
双强1:=开始走强1 AND 开始走强2,;
双强2:=开始走强2 AND 开始走强3,;
双强3:=开始走强3 AND 开始走强4,;
三强:=开始走强1 AND 开始走强2 AND 开始走强3,;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4,;
强势为王:=双强1 OR 双强2 OR 双强3 OR 三强 OR 四强,;
强势金叉1:=CROSS(强势线1,强势线3),;
强势金叉2:=CROSS(强势线2,强势线4),;
强势金叉3:=CROSS(强势线3,强势线4),;
强势金叉4:=CROSS(强势线3,强势线1),;
强势金叉5:=CROSS(强势线2,强势线1),;
强势金叉6:=CROSS(强势线4,强势线1),;
强势金叉:=强势金叉1 OR 强势金叉2 OR 强势金叉3 OR 强势金叉4 OR 强势金叉5 OR 强势金叉6,;
三十:=MA(C,30),COLORRED,LINETHICK2;
三十而立:=三十>REF(三十,1),;
JUJ:=(HIGH+LOW+CLOSE)/3;
QUJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QUJ1:=IF(CAPITAL=0,QUJ0*(JUJ-MIN(CLOSE,OPEN)),QUJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QUJ2:=IF(CAPITAL=0,QUJ0*(MIN(OPEN,CLOSE)-LOW),QUJ0*IF(HIGH=LOW,1,(JUJ-MIN(CLOSE,OPEN))));
QUJ3:=IF(CAPITAL=0,QUJ0*(HIGH-MAX(OPEN,CLOSE)),QUJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QUJ4:=IF(CAPITAL=0,QUJ0*(MAX(CLOSE,OPEN)-JUJ),QUJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JUJ)));
QUJ5:=QUJ1+QUJ2;
QUJ6:=QUJ3+QUJ4;
DD:=(QUJ5-QUJ6)/(QUJ5+QUJ6)*100;
DDZ:=DD*17;
DDX:=((QUJ1+QUJ2)-(QUJ3+QUJ4))/IF(CAPITAL=0,1000000,10000);
DX:=MA(DDX,5)*20;
DDX1:=SMA(DX,3,1);
DDX2:=SMA(DDX1,3,1);
DDX3:=EMA(DDX2,5);
DDY:=((QUJ2+QUJ4)-(QUJ1+QUJ3))/IF(CAPITAL=0,1000000,10000);
DY:=MA(DDY,5)*22;
DDY1:=SMA(DY,3,1);
DDY2:=SMA(DDY1,3,1);
DDY3:=EMA(DDY2,5);
CC:=ABS(REF(CLOSE,1)-CLOSE)/CLOSE*100;
JJ:=CC>0 AND CC<3;
AA:=DDX1>DDX2 AND DDX2>DDX3 AND DDX1>DDX3;
BB:=DDY1>DDY2 AND DDY2>DDY3 AND DDY1>DDY3;
HH:=AA>0 AND BB>0 AND DDZ>300 AND JJ>0;
DDE多头:=HH>0,COLORRED;
{成本多头}
短线成本均线:=EMA(AMOUNT,25 ) /EMA(VOL,25 ) ;
中线成本均线:=EMA(AMOUNT,65 ) /EMA(VOL,65 ) ;
长线成本均线:=EMA(AMOUNT,170 ) /EMA(VOL,170 ) ;
周成本多头:=短线成本均线>中线成本均线 AND 中线成本均线>长线成本均线,COLORYELLOW,LINETHICK3;
{成本多头}
C5:=EMA(AMOUNT,5 ) /EMA(VOL,5 ) ;
C13:=EMA(AMOUNT,13 ) /EMA(VOL,13 ) ;
C34:=EMA(AMOUNT,34 ) /EMA(VOL,34 ) ;
成本线多头排列:=C5>C13 AND C13>C34;
VV:=(C+L+H)/3;
DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;
顶部1:=DSA*1.0888,COLORMAGENTA,LINETHICK1;
顶部2:=DSA*1.158,COLORBROWN,LINETHICK1;
顶部3:=DSA*1.218,COLORRED,LINETHICK1;
底部1:=DSA*0.9518,COLORLICYAN,LINETHICK1;
底部2:=DSA*0.888,COLORLIMAGENTA,LINETHICK1;
底部3:=DSA*0.8,COLORGREEN,LINETHICK1;
波段买:=L<底部1,;
日多波买:=成本线多头排列 AND 波段买,;
日多DDE金手指:=(日多波买 AND DDE多头),;
N:=C-REF(C,13);
D:=MA(N,5);
A:=POW((N-D),2);
B:=MA(A,10);
CA:=SQRT(B);
SG:=D+1*CA;
BB1:=MA(SG,3);
BB2:=MA(SG,5);
BB3:=MA(SG,8);
BB5:=MA(SG,10);
BB6:=MA(SG,12);
BB7:=MA(SG,14);
金叉1:=CROSS(SG,BB1);
金叉2:=CROSS(SG,BB2);
金叉3:=CROSS(SG,BB3);
金叉5:=CROSS(SG,BB5);
金叉6:=CROSS(SG,BB6);
金叉7:=CROSS(SG,BB7);
金叉8:=CROSS(BB1,BB3);
金叉9:=CROSS(BB1,BB5);
金叉10:=CROSS(BB1,BB6);
金叉11:=CROSS(BB1,BB7);
金叉12:=CROSS(BB2,BB6);
金叉13:=CROSS(BB2,BB7);
金叉14:=CROSS(BB3,BB6);
金叉15:=CROSS(BB3,BB7);
神仙金叉:=EVERY(金叉1 OR 金叉2 OR 金叉3 OR 金叉5 OR 金叉6 OR 金叉7 OR 金叉8
OR 金叉8 OR 金叉9 OR 金叉10 OR 金叉11 OR 金叉12 OR 金叉13 OR 金叉14 OR 金叉15,3);
VAR1:=(C+H+O+L)/4;
卖出:=XMA(VAR1,20)*(1+80/1000),COLORGREEN,LINETHICK2;
卖出2:=XMA(VAR1,5)*(1+30/1000),COLORRED,LINETHICK2;
买入:=XMA(VAR1,32)*(1-100/1000),;
买入1:=XMA(VAR1,20)*(1-60/1000),;
买关注:=LOW<买入1,COLORWHITE,;
破黄买:=CLOSE<买入1,;
破红买:=LOW<=买入,;
周多关注:=LOW<买入1 AND 周成本多头,;
周多破黄:=CLOSE<买入1 AND 周成本多头,;
周多破红:=LOW<=买入 AND 周成本多头,;
日多破黄:=CLOSE<买入1 AND 成本线多头排列,COLORYELLOW;
日多破红:=CLOSE<买入 AND 成本线多头排列,COLORRED;
日多紧跟:=LOW<=买入1 AND 成本线多头排列,COLORLIMAGENTA,LINETHICK2;
财神送礼1:=神仙金叉 AND 周多破黄,;
财神送礼2:=神仙金叉 AND 日多破黄,;
财神送礼3:=神仙金叉 AND 周多破红,;
财神送礼:=财神送礼1 OR 财神送礼2 OR 财神送礼3,LINETHICK2,COLORYELLOW;
强势财神:=强势为王 AND 财神送礼,;
M1:=MA(CLOSE,1);
M2:=(LOW+HIGH+CLOSE)/3;
M3:= MA(M2,5);
M4:= HHV(M3,10);
Z:=HHV((M1<M4),10) OR HHV((M1<M4),10);
S:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,35)-LLV(LOW,34)),3);
T:=FILTER(CROSS(S ,60 ),20);
三号主图:=COUNT(T>0,3)=1,COLORBROWN;
梦幻三号:=三号主图 AND 买关注,COLORRED,;
梦之金果:=梦幻三号 AND 强势为王 AND 成本线多头排列,;
A1A:=IF(CROSS(C,MA(C,3)) AND MA(C,5)>REF(MA(C,5),1) AND V>REF(V,1),50,0);
X1:=CROSS(C,MA(C,10)) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
X2:=MA(C,10)>REF(MA(C,10),1) AND V>REF(V,1);
A0:=IF(X1 AND X2,80,0);
半山追涨:=IF(A1A AND A0,100,0);
紫金半山追涨:=半山追涨 AND 破红买,;
白银半山追涨:=半山追涨 AND 买关注,;
A1:=SMA(CLOSE,7,1);
A2:=SMA(CLOSE,13,1);
A3:=SMA(CLOSE,25,1);
A4:=SMA(CLOSE,34,1);
停牌:=(DYNAINFO(4)=0);
AAA:=COUNT(A1>A2 AND A2>A3 AND A3>A4,4)>=4 AND COUNT(A2<REF(A2,1),80)<20 AND NOT(停牌);
BBB:=COUNT(A1>A2 AND A2>A3 AND A3>A4,4)>=4 AND COUNT(A2<REF(A2,1),200)<40 AND NOT(停牌);
CCC:=AA OR BB ;
开始涨:=CCC AND NOT(REF(CC,1));
波买2:=C<底部1,;
周多波买:=周成本多头 AND 波段买,;
坚决买:=LOW<底部2,;
周多坚决买:=周成本多头 AND 坚决买,;
日多坚决买:=成本线多头排列 AND 坚决买,;
双周波买:=周多破红 AND 周多波买,;
双周坚底:=周多坚决买 AND 周多破红,;
日双波买:=(日多破红 AND 日多波买) OR (日多紧跟 AND 日多波买),;
日破金来:=日多坚决买 AND 日多破红,;
向上猛冲A:=波买2 AND 开始涨,;
向上猛冲B:=双周波买 AND 开始涨,;
向上猛冲C:=双周坚底 AND 开始涨,;
向上猛冲D:=日双波买 AND 开始涨,;
向上猛冲E:=日破金来 AND 开始涨,;
向上猛冲:=向上猛冲A OR 向上猛冲B OR 向上猛冲C OR 向上猛冲D OR 向上猛冲E,;
清仓:=1.66*MA(FORCAST(CLOSE,2),40),COLORRED;
出货:=1.36*MA(FORCAST(CLOSE,2),40),COLOR08FFFF;
高抛:=1.16*MA(FORCAST(CLOSE,2),40),COLORFF82FF;
低吸:=0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;
满仓:=0.72*MA(FORCAST(CLOSE,2),40),COLORGREEN;
强通1:=清仓>REF(清仓,1),;
强通2:=出货>REF(出货,1),;
强通3:=高抛>REF(高抛,1),;
强通4:=低吸>REF(低吸,1),;
强通5:=满仓>REF(满仓,1),;
上升通道:=强通1 AND 强通2 AND 强通3 AND 强通4 AND 强通5,;
强势低买:=强势为王 AND C<DSA AND L<底部1,COLORMAGENTA,LINETHICK2,LINESTICK;
三十强低买:=L<底部1 AND 三十而立 AND C<DSA AND 上升通道,COLORRED;
三十线上买:=三十强低买 AND H>三十,STICK,LINETHICK5,COLORMAGENTA;
三十为王:=三十强低买 AND 强势为王,COLORYELLOW,LINETHICK3,STICK;
强波金叉1:=强势金叉 AND 日多波买,;
强波金叉2:=强势金叉 AND 双周波买,;
强波金叉3:=强势金叉 AND 日双波买,;
强波金叉A:=强波金叉1 OR 强波金叉2 OR 强波金叉3,COLORLIMAGENTA,LINETHICK2;
强波金叉B:=强势金叉 AND OPEN<DSA AND 成本线多头排列,LINETHICK2;
强波总金叉:=强波金叉A AND 强波金叉B,COLORRED,STICK,LINETHICK4;
强波金叉:=强波金叉A OR 强波金叉B OR 强波总金叉,;
猎豹金叉:=CROSS(买入1,买入),;
强者日双波:=(强势为王 AND 日双波买) OR (强势为王 AND 双周波买),;
强者周双波:=强势为王 AND 双周波买,;
梦幻金叉A:=强势金叉 AND 买关注 AND 成本线多头排列,COLORYELLOW,LINETHICK2,;
梦幻金叉B:=强势金叉 AND 破红买 AND 成本线多头排列,COLORRED,LINETHICK4,STICK;
梦幻金叉C:=强势金叉 AND 猎豹金叉 AND 成本线多头排列,;
梦幻金叉:=梦幻金叉A OR 梦幻金叉B OR 梦幻金叉C,;
双波周日共振:双周波买 AND 日双波买,COLORGREEN,LINETHICK5,STICK;
强势双波:=日双波买 AND CLOSE>强势线2,COLORRED,LINETHICK3;
强双波共振:=双波周日共振 AND 强势为王,;
自己的王者剑:日多DDE金手指 OR 强势财神 OR 紫金半山追涨 OR 白银半山追涨 OR
向上猛冲 OR 强者日双波 OR 强者周双波 OR 强势双波 OR 强势低买 OR 三十为王
OR 强势财神 OR 梦之金果 OR 梦幻金叉 OR 强波金叉,COLORYELLOW,LINETHICK3;
霸王之剑:(强势为王 AND 自己的王者剑) OR
(三十而立 AND 自己的王者剑) OR 百胜买点 OR 追涨屠牛,COLORRED,STICK,LINETHICK5;
DRAWICON(霸王之剑>0,1.1,1);
 

通达信霸王之剑公式源码贴图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信霸王之剑公式源码贴图下载
精品股票公式