未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信天狼成本均线主图及选股公式
  • 相关简介: 通达信指标:天狼成本均线主图及选股 P1:=8; P2:=21; P3:=60; STICKLINE(C=O,C,O,3,0),COLOR000045; STICKLINE(C=O,C,O,2.5,0),COLOR000065; STICKLINE(C=O,C,O,2,0),COLOR000085; STICKLINE(C=O,C,O,1.5,0),COLOR0000A5; STICKLINE(C=O,C,O,1,0),COLOR0000C5; STICKLINE(C=O,C,O,0.5,0),
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/3/15 8:14:53
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信指标:天狼成本均线主图及选股


P1:=8;
P2:=21;
P3:=60;
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR656500;
STICKLINE(C<O,C,O,2.5,0),COLOR757500;
STICKLINE(C<O,C,O,2,0),COLOR858500;
STICKLINE(C<O,C,O,1.5,0),COLOR959500;
STICKLINE(C<O,C,O,1,0),COLORA5A500;
STICKLINE(C<O,C,O,0.5,0),COLORB5B500;
STICKLINE(C<O,H,L,0,0),COLORC5C500;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
MA8:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1))COLORWHITE LINETHICK2;
MA21:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2))COLORYELLOW LINETHICK2;
MA60:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3))COLORMAGENTA LINETHICK2;
MA∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))COLORBLUE LINETHICK2;
获利:=WINNER(CLOSE)*100;
受伤庄股:=获利>40 AND MA60>MA∞ AND MA21>MA60 AND C<MA∞ AND REF(C,3)>MA∞ STICK;
DRAWTEXT(受伤庄股,(L-0.04),'受伤庄股'),COLORCYAN;

{
选股公式:

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
MA8:=IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8))COLORWHITE LINETHICK2;
MA21:=IF(JJJT,0.01*EXPMA(AMOUNT,21)/EXPMA(VOL,21),EMA((HIGH+LOW+CLOSE)/3,21))COLORYELLOW LINETHICK2;
MA60:=IF(JJJT,0.01*EXPMA(AMOUNT,60)/EXPMA(VOL,60),EMA((HIGH+LOW+CLOSE)/3,60))COLORMAGENTA LINETHICK2;
MA∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120))COLORBLUE LINETHICK2;
获利:=WINNER(CLOSE)*100;
受伤庄股:获利>40 AND MA60>MA∞ AND MA21>MA60 AND C<MA∞ AND REF(C,3)>MA∞;
}
 


通达信天狼成本均线主图及选股公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信天狼成本均线主图及选股公式下载
精品股票公式