未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信悟空放牛公式源码副图
  • 相关简介: 通达信指标:悟空放牛 LC:=REF(CLOSE,1); RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100); TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10); HD:=(HIGH - REF(HIGH,1)); LD:=(REF(LOW,1) - LOW); DMP:=S
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/3/15 8:16:52
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信指标:悟空放牛


LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
回家种田:=(AV + NEWVOL);
回家种田选股:=IF(CROSS(回家种田,0),1,0),STICK,COLORRED;
VAR1:=SMA(回家种田选股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;
STICKLINE(放牛去了,0,2.5,8,0),COLORRED;
STICKLINE(放牛去了,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
孙悟空: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(孙悟空,0,1,3,0),COLOR009999;
STICKLINE(孙悟空,0,1,2,0),COLOR00DDDD;
STICKLINE(孙悟空,0,1,1,0),COLOR00FFFF;
取得真经: IF(回家种田<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1;
取得真经日:STICKLINE(取得真经,0,-0.2,3,0),COLOR00FF00,LINETHICK6;
A:=COUNT(CROSS(MA(C,60),MA(C,5)),7)=1;{7日内5日线跌破60日均线}
B:=MA(C,5)<REF(MA(C,5),3) AND MA(C,5)>REF(MA(C,5),1);{5日均线拐头}
A AND B AND V>REF(V,1)*1.3;

 


通达信悟空放牛公式源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信悟空放牛公式源码副图下载
精品股票公式