未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信反K布林公式源码
  • 相关简介: 通达信指标:反K布林 C1:=REVERSE(C); DRAWKLINE(-LOW, -OPEN, -HIGH, -CLOSE); MID : MA(C1,26); UPPER: MID + 2*STD(C1,26); LOWER: MID - 2*STD(C1,26); MA15:MA(C1,15); IF(MA15REF(MA15,1),MA15,DRAWNULL),LINETHICK3,COLORMAGENTA; AY:MA(C1,4); A3:=REF(AY,10)=HHV(AY,2*1
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/3/15 8:25:49
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信指标:反K布林


C1:=REVERSE(C);
DRAWKLINE(-LOW, -OPEN, -HIGH, -CLOSE);
MID : MA(C1,26);
UPPER: MID + 2*STD(C1,26);
LOWER: MID - 2*STD(C1,26);
MA15:MA(C1,15);
IF(MA15>REF(MA15,1),MA15,DRAWNULL),LINETHICK3,COLORMAGENTA;
AY:MA(C1,4);
A3:=REF(AY,10)=HHV(AY,2*10+1); B3:=FILTER(A3,10);
C3:=BACKSET(B3,10+1); AD:=FILTER(C3,10);
A4:=REF(AY,10)=LLV(AY,2*10+1); B4:=FILTER(A4,10);
C4:=BACKSET(B4,10+1); CD:=FILTER(C4,10);
E:=REF(AY,BARSLAST(AD)); F:=REF(AY,BARSLAST(CD));
T3:=BARSLAST(AD)<BARSLAST(CD) AND NOT(AD) ;
T4:=BARSLAST(AD)>BARSLAST(CD) AND NOT(CD);
IF(T3,E,E),COLORFF00FF,POINTDOT;
STICKLINE(T3,E,E,10,0),COLORFF00FF;


通达信反K布林公式源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信反K布林公式源码下载
精品股票公式