在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 最新资源 | 热门资源
通达信资金流向系统指标源码
  • 相关简介: 通达信资金流向系统指标源码 超短线可以无视大盘涨跌,只看个股的趋势即可。 波段操作要踩准市场的节奏,紧跟个股主力的步骤,进出有序。 长线可忽略短线的波动,看周线盯月线,一条线一个趋势指标守住了即可。大道至简。 市场上的价 、量 、 形 、态都是资金进出留下的图表。关注资金的进出,关注各方力量的博弈。因时制宜。 受条件所限,我们所看到资金流,不论免费还是收费的,都是模拟的数据。真正的资金数据是不可能也不会散发到市场上来。否则基金游资将....(此处省略200字。注:莫言体)这也是一种保护。 通达信
  • 内容标签: 通达信,资金流向系统,指标,源码
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/10/17 19:58:46
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

通达信资金流向系统指标源码

超短线可以无视大盘涨跌,只看个股的趋势即可。
         波段操作要踩准市场的节奏,紧跟个股主力的步骤,进出有序。
         长线可忽略短线的波动,看周线盯月线,一条线一个趋势指标守住了即可。大道至简。
 
    市场上的价  、量   、 形   、态都是资金进出留下的图表。关注资金的进出,关注各方力量的博弈。因时制宜。
 
  受条件所限,我们所看到资金流,不论免费还是收费的,都是模拟的数据。真正的资金数据是不可能也不会散发到市场上来。否则基金游资将....(此处省略200字。注:莫言体)这也是一种保护。
 
    通达信涨停会使资金流数据失真,(资金驱动、资金博弈、主力轨迹、主力雷达、资金模型、决策信号统统失效)所以利用其数据,就只能将就看经常不涨停的次强股。  L1 不存在这个问题。
 
  两相对照,可以看出主力真实的意图来。至少是一个比较靠谱的分析方法。尤其是观大盘。
 
  介入资金不断推积的涨幅且不大的个股,是最稳妥的赢利方式。出局点,不论短线还是长线都将在第一时间显现出来。

具体使用请到用通达信认清个股“资金流向”抓牛股系统
{原文链接:http://www.guhai.com.cn/html/FX/tong-da-xin/19034.html}详细说明


 

一:机构 (主力)可以根据需要细分其它:大户(游资)  中户  散户


 超B:=L2_AMO(0,2)/10000.0,NODRAW;
 超S:=L2_AMO(0,3)/10000.0,NODRAW;
 资金强度:超B/超S,NODRAW;
 净流入:超B-超S,NODRAW;
 STICKLINE(净流入>0,0,净流入,2,0),COLORRED;
 STICKLINE(净流入<0,0,净流入,2,0),COLORCYAN;
 0;
 

 

========================


二:资金主力


 X:=(3*C+2*L+O+H)/7;
 多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
 +13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
 +7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
 REF(X,20))/210;
 PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
 JJ:=REF(EMA(PJJ,3),1);
 QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
 XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
 ZLL:=(VOL / CAPITAL);
 HSL1:=IF((ZLL > 10),10,ZLL);
 HSL:=((XVL / 20) / 1.15);
 攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
 GJJ:=EMA(攻击流量,8);
 LLJX:=EMA(攻击流量,3);
 STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FFFF;
 STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FF00;
 资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;
 资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;
 资金进出:=(HSL*0.4+LLJX),LINETHICK0;
 万元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;
 资金净进出:=IF((HSL*0.4+LLJX)>0,资金流入,资金流出),COLORWHITE,POINTDOT;
 进出比例%:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),COLORYELLOW;
 {股海网提供:www.guhai.com.cn}
连红天1:=BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;
 连红天2:=IF(连红天1=0,REF(连红天1,1),连红天1),,COLORA20FFD,NODRAW;
 连红天3:=IF(连红天2=0,REF(连红天1,2),连红天2),,COLORA20FFD,NODRAW;
 连红天4:=IF(连红天3=0,REF(连红天1,3),连红天3),,COLORA20FFD,NODRAW;
 近期连红天:IF(连红天4=0,REF(连红天1,4),连红天4),,COLORYELLOW,NODRAW;
 最多连红天1:=MAX(REF(近期连红天,1),近期连红天),COLORYELLOW,NODRAW;
 最多连红天2:=MAX(最多连红天1,REF(近期连红天,2)),COLORYELLOW,NODRAW;
 最多连红天3:=MAX(最多连红天2,REF(近期连红天,3)),COLORYELLOW,NODRAW;
 最多连红天4:=MAX(最多连红天3,REF(近期连红天,4)),COLORYELLOW,NODRAW;
 最多连红天5:=MAX(最多连红天4,REF(近期连红天,5)),COLORYELLOW,NODRAW;
 最多连红天:MAX(最多连红天5,REF(近期连红天,6)),COLORYELLOW,NODRAW;
 资金流量:=LLJX,LINETHICK0,COLOR0000FF;
 STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000FF;
 STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF3300;
 

通达信资金流向系统指标源码

============================================

{主买主卖,副图}
 DRAWRECTREL(0,0,400,988,IF(120,RGB(10,0,0),0));
 超B:=L2_AMO(0,2)/10000.0;
 大B:=L2_AMO(1,2)/10000.0;
 中B:=L2_AMO(2,2)/10000.0;
 小B:=L2_AMO(3,2)/10000.0;
 超S:=L2_AMO(0,3)/10000.0;
 大S:=L2_AMO(1,3)/10000.0;
 中S:=L2_AMO(2,3)/10000.0;
 小S:=L2_AMO(3,3)/10000.0;
 主买A:=ACTINVOL,COLORRED,NODRAW;
 主卖A:=ACTOUTVOL,COLORGREEN,NODRAW;
 主买:=主买A*100/(主买A+主卖A),NODRAW,COLORRED;
 主卖:=主卖A*100/(主买A+主卖A),NODRAW,COLORGREEN;
 SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
 【量能饱和】:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
 主力净买量:=(LARGEINTRDVOL-LARGEOUTTRDVOL),COLORYELLOW,NODRAW;
 大宗净流入:=(超B+大B)-(超S+大S),COLORRED,NODRAW;
 主动买卖差:=(ACTINVOL-ACTOUTVOL),COLORMAGENTA,NODRAW;
 主力资金差:=((L2_AMO(0,0)+L2_AMO(1,0)-L2_AMO(0,1)-L2_AMO(1,1)))/10000,COLORCYAN,NODRAW;
 DRAWRECTREL(100,0,90+CONST(主买*300/100),40,RGB(230,65,0));
 DRAWRECTREL(100,60,90+CONST(主卖*300/100),100,RGB(0,104,0));
 DRAWRECTREL(100,120,390,160,RGB(0,0,100));
 DRAWRECTREL(100,120,90+CONST(【量能饱和】*300/100),160,RGB(250,104,0));
 大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;
 T1:=IF (大单动向>0 AND REF(大单动向,1)<0,1,0);
 T2:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)<0,2,T1);
 T3:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)<0,3,T2);
 T4:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)<0,4,T3);
 T5:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)<0,5,T4);
 T6:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)<0,6,T5);
 T7:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)<0,7,T6);
 T8:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)>0 AND REF(大单动向,8)<0,8,T7);
 T9:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)>0 AND REF(大单动向,8)>0 AND REF(大单动向,9)<0,9,T8);
 T:=IF (大单动向>0 AND REF(大单动向,1)>0 AND REF(大单动向,2)>0 AND REF(大单动向,3)>0 AND REF(大单动向,4)>0 AND REF(大单动向,5)>0 AND REF(大单动向,6)>0 AND REF(大单动向,7)>0 AND REF(大单动向,8)>0 AND REF(大单动向,9)>0,10,T9);
 D:=COUNT(大单动向>0,10),NODRAW;
 DRAWTEXT_FIX(1,0.005,0.01,0,STRCAT(STRCAT('【主买比】:      ',CON2STR(主买,1)),'   % ')),COLORYELLOW;
 DRAWTEXT_FIX(1,0.005,0.07,0,STRCAT(STRCAT('【主卖比】:      ',CON2STR(主卖,1)),'   % ')),COLORGREEN;
 DRAWTEXT_FIX(1,0.005,0.13,0,STRCAT(STRCAT('【量能饱和】:      ',CON2STR(【量能饱和】,1)),'   % ')),COLORYELLOW;
 DRAWTEXT_FIX(1,0.005,0.19,0,STRCAT(STRCAT('【主力资金差】: ',CON2STR(主力资金差,1)),' 万元 ')),COLORYELLOW;
 DRAWTEXT_FIX(1,0.2,0.19,0,STRCAT(STRCAT('【大宗净流入】: ',CON2STR(大宗净流入,1)),' 万元 ')),COLORYELLOW;
 DRAWTEXT_FIX(1,0.005,0.25,0,STRCAT(STRCAT('【主力净买量】: ',CON2STR(主力净买量,1)),' 手')),COLORYELLOW;
 DRAWTEXT_FIX(1,0.2,0.25,0,STRCAT(STRCAT('【主动买卖差】: ',CON2STR(主动买卖差,1)),' 手')),COLORYELLOW;
 DRAWTEXT_FIX(1,0.005,0.31,0,STRCAT(STRCAT('【DDX 连 红 天 数】: ',CON2STR(T,0)),' 天 ')),COLORYELLOW;
 DRAWTEXT_FIX(1,0.2,0.31,0,STRCAT(STRCAT('【DDX两周红天数】: ',CON2STR(D,0)),' 天 ')),COLORYELLOW;
{股海网提供:www.guhai.com.cn
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
 JJ:=REF(EMA(PJJ,3),1);
 QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
 XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
 ZLL:=(VOL / CAPITAL);
 HSL1:=IF((ZLL > 10),10,ZLL);
 HSL:=((XVL / 20) / 1.15);
 攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
 GJJ:=EMA(攻击流量,8);
 LLJX:=EMA(攻击流量,3);
 STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FFFF;
 STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FF00;
 
资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;
 资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;
 
资金进出:=(HSL*0.4+LLJX),LINETHICK0;
 万元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;
 资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),COLORWHITE,POINTDOT;
 进出比例%:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),COLORYELLOW;
 连红天1:=BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;
 连红天2:=IF(连红天1=0,REF(连红天1,1),连红天1),,COLORA20FFD,NODRAW;
 连红天3:=IF(连红天2=0,REF(连红天1,2),连红天2),,COLORA20FFD,NODRAW;
 连红天4:=IF(连红天3=0,REF(连红天1,3),连红天3),,COLORA20FFD,NODRAW;
 近期连红天:IF(连红天4=0,REF(连红天1,4),连红天4),,COLORYELLOW,NODRAW;
 最多连红天1:=MAX(REF(近期连红天,1),近期连红天),COLORYELLOW,NODRAW;
 最多连红天2:=MAX(最多连红天1,REF(近期连红天,2)),COLORYELLOW,NODRAW;
 最多连红天3:=MAX(最多连红天2,REF(近期连红天,3)),COLORYELLOW,NODRAW;
 最多连红天4:=MAX(最多连红天3,REF(近期连红天,4)),COLORYELLOW,NODRAW;
 最多连红天5:=MAX(最多连红天4,REF(近期连红天,5)),COLORYELLOW,NODRAW;
 最多连红天:MAX(最多连红天5,REF(近期连红天,6)),COLORYELLOW,NODRAW;
 三日资金:SUM(资金进出,3),COLORWHITE,NODRAW;
 五日资金:SUM(资金进出,5),COLORFF00FF,NODRAW;
 十日资金:SUM(资金进出,10),COLOR0000FF,NODRAW;
 
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
 STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000FF;
 STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF3300;
 
黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3);
 {股海网提供:www.guhai.com.cn}
X:=(3*C+2*L+O+H)/7;
 多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
 +13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
 +7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
 REF(X,20))/210;
 长黄柱:= 资金流入>300 AND CROSS(C,多空线);
 DRAWTEXT(黄柱初出蓝,-30,'★'),COLORFF00FF;
 DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,'★'),COLORRED;


 通达信资金流向系统指标源码

=============================


另外分享两个分时副图指标,在这里多谢瘦石头 以及  平菜老师。。。
 
{瘦石资金博弈,分时副图}
 JLX:=IF(C>REF(C,1),AMOUNT,0);
 JLZ:=IF(C<REF(C,1),AMOUNT,0);
 总成交额:SUM(AMOUNT,0)/10000,NODRAW,COLORYELLOW;
 净流入:(SUM(JLX,0)-SUM(JLZ,0))/10000,COLORRED;
 IF(净流入<0,净流入,DRAWNULL),COLORGREEN ;
 流入比:净流入/总成交额*100,NODRAW;
 0,COLORMAGENTA;
 
{股海网提供:www.guhai.com.cn}
 MA5:="FSKY1.MA5#DAY";
 MA10:="FSKY1.MA10#DAY";
 MA20:="FSKY1.MA20#DAY";
 MA60:="FSKY1.MA60#DAY";
 DRAWTEXT_FIX(1,0.14,0,0,'5日:'),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.33,0,0,'10日:'),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.51,0,0,'20日:'),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.71,0,0,'60日:'),COLORMAGENTA;
 DRAWNUMBER_FIX(1,0.19,0,0,CONST(MA5)),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.39,0,0,CONST(MA10)),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.58,0,0,CONST(MA20)),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.78,0,0,CONST(MA60)),COLORYELLOW;
 获利1:=WINNER(C)*100,COLOR0033FF,NODRAW;
 DRAWTEXT_FIX(1,0,0.35,0,'日获利盘:'),COLORMAGENTA;
 DRAWNUMBER_FIX(1,0.12,0.35,0,CONST(获利1)),COLORYELLOW;
 MA1:=MA(C,5);
 角度MA1:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
 DRAWTEXT_FIX(1,0.8,0.35,0,'5线角度:'),COLORMAGENTA;
 DRAWNUMBER_FIX(1,0.91,0.35,0,CONST(角度MA1)),COLORYELLOW;
 {}
 大单动向:="DDX.大单动向#DAY",NODRAW;
DRAWTEXT_FIX(1,0.300,1,0,'DDX:'),COLORWHITE;
 DRAWNUMBER_FIX(1,0.327,0.99,0,CONST(大单动向)),COLORRED;
 
涨跌动因:="DDY.涨跌动因#DAY",NODRAW;
DRAWTEXT_FIX(1,0.400,1,0,'DDY:'),COLORWHITE;
 DRAWNUMBER_FIX(1,0.427,0.99,0,CONST(涨跌动因)),COLORRED;
 
大单差分:="DDZ.大单差分#DAY",NODRAW;
DRAWTEXT_FIX(1,0.500,1,0,'DDZ:'),COLORWHITE;
 DRAWNUMBER_FIX(1,0.527,0.99,0,CONST(大单差分)),COLORRED;
 {}
 上涨家数:=IF(PERIOD=0 ,"FSKY1.上涨家数#DAY",DRAWNULL),NODRAW;
 下跌家数:=IF(PERIOD=0 ,"FSKY1.下跌家数#DAY",DRAWNULL),NODRAW;
 DRAWTEXT_FIX(1,0.200,1,0,STRCAT('上涨家数:',CON2STR(上涨家数,0))),COLORYELLOW;
 DRAWTEXT_FIX(1,0.588,1,0,STRCAT('下跌家数:',CON2STR(下跌家数,0))),COLORYELLOW;

通达信资金流向系统指标源码


 
---------------------------------------------------------------------------------------------------
 {瘦石BBD,分时副图}
 超买:=IF((ISBUYORDER,AMOUNT>=(FINANCE(40)*0.05/100))AND(DCLOSE>=DOPEN),AMOUNT/10000,0);
 超卖:=IF((AMOUNT>=(FINANCE(40)*0.05/100))AND(DCLOSE<=DOPEN),AMOUNT/10000,0);
 大买:=IF(((ISBUYORDER,AMOUNT>=(FINANCE(40)*0.025/100))AND(ISBUYORDER,AMOUNT<(FINANCE(40)*0.05/100)))AND(DCLOSE>=DOPEN),AMOUNT/10000,0);
 大卖:=IF(((AMOUNT>=(FINANCE(40)*0.025/100))AND(AMOUNT<(FINANCE(40)*0.05/100)))AND(DCLOSE<=DOPEN),AMOUNT/10000,0);
 中买:=IF(((ISBUYORDER,AMOUNT>=(FINANCE(40)*0.005/100))AND(ISBUYORDER,AMOUNT<(FINANCE(40)*0.025/100)))AND(DCLOSE>=DOPEN),AMOUNT/10000,0);
 中卖:=IF(((AMOUNT>=(FINANCE(40)*0.005/100))AND(AMOUNT<(FINANCE(40)*0.025/100)))AND(DCLOSE<=DOPEN),AMOUNT/10000,0);
 散买:=IF((ISBUYORDER,AMOUNT<(FINANCE(40)*0.005/100))AND(DCLOSE>=DOPEN),AMOUNT/10000,0);
 散卖:=IF((AMOUNT<(FINANCE(40)*0.005/100))AND(DCLOSE<=DOPEN),AMOUNT/10000,0);
 
净流入额:(SUM(超买,0)-SUM(超卖,0))+(SUM(大买,0)-SUM(大卖,0))+(SUM(中买,0)-SUM(中卖,0))+(SUM(散买,0)-SUM(散卖,0))NODRAW;
 
★超大单:=(SUM(超买,0)-SUM(超卖,0)),LINETHICK1,COLORYELLOW;
 ★大单:=SUM(大买,0)-SUM(大卖,0),COLORMAGENTA,LINETHICK1;
 ★中单:=SUM(中买,0)-SUM(中卖,0),COLORGREEN,LINETHICK1;
 ★小单:=SUM(散买,0)-SUM(散卖,0),COLORLIGRAY,LINETHICK1;
 机构BBD:★超大单+★大单,COLORRED;
 散户BBD:★中单+★小单,COLORGREEN;
 
{股海网提供:www.guhai.com.cn}
 MA5:="FSKY1.MA5#DAY";
 MA10:="FSKY1.MA10#DAY";
 MA20:="FSKY1.MA20#DAY";
 MA60:="FSKY1.MA60#DAY";
 DRAWTEXT_FIX(1,0.14,0,0,'5日:'),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.33,0,0,'10日:'),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.51,0,0,'20日:'),COLORMAGENTA;
 DRAWTEXT_FIX(1,0.71,0,0,'60日:'),COLORMAGENTA;
 DRAWNUMBER_FIX(1,0.19,0,0,CONST(MA5)),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.39,0,0,CONST(MA10)),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.58,0,0,CONST(MA20)),COLORYELLOW;
 DRAWNUMBER_FIX(1,0.78,0,0,CONST(MA60)),COLORYELLOW;
 获利1:=WINNER(C)*100,COLOR0033FF,NODRAW;
 DRAWTEXT_FIX(1,0,0.35,0,'日获利盘:'),COLORMAGENTA;
 DRAWNUMBER_FIX(1,0.12,0.35,0,CONST(获利1)),COLORYELLOW;
 MA1:=MA(C,5);
 角度MA1:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
 DRAWTEXT_FIX(1,0.8,0.35,0,'5线角度:'),COLORMAGENTA;
 DRAWNUMBER_FIX(1,0.91,0.35,0,CONST(角度MA1)),COLORYELLOW;
 {}
 大单动向:="DDX.大单动向#DAY",NODRAW;
DRAWTEXT_FIX(1,0.300,1,0,'DDX:'),COLORWHITE;
 DRAWNUMBER_FIX(1,0.327,0.99,0,CONST(大单动向)),COLORRED;
 
涨跌动因:="DDY.涨跌动因#DAY",NODRAW;
DRAWTEXT_FIX(1,0.400,1,0,'DDY:'),COLORWHITE;
 DRAWNUMBER_FIX(1,0.427,0.99,0,CONST(涨跌动因)),COLORRED;
 
大单差分:="DDZ.大单差分#DAY",NODRAW;
DRAWTEXT_FIX(1,0.500,1,0,'DDZ:'),COLORWHITE;
 DRAWNUMBER_FIX(1,0.527,0.99,0,CONST(大单差分)),COLORRED;
 {}
 上涨家数:=IF(PERIOD=0 ,"FSKY1.上涨家数#DAY",DRAWNULL),NODRAW;
 下跌家数:=IF(PERIOD=0 ,"FSKY1.下跌家数#DAY",DRAWNULL),NODRAW;
 DRAWTEXT_FIX(1,0.200,1,0,STRCAT('上涨家数:',CON2STR(上涨家数,0))),COLORYELLOW;
 DRAWTEXT_FIX(1,0.588,1,0,STRCAT('下跌家数:',CON2STR(下跌家数,0))),COLORYELLOW;
 

通达信资金流向系统指标源码

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信资金流向系统指标源码下载
精品股票公式