在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 最新资源 | 热门资源
股海网主力监控副图指标公式源码
  • 相关简介: 股海网主力监控副图指标公式源码 此指标经过一段时间的验证,还不错的,现在分享给大家了,呵呵 配合其他指标看盘更好! AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 买量:=IF(CLOSEOPEN,AA*(HIGH-LOW),IF(CLOSEOPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED; 卖量:=IF(CLOSEOPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSEOPEN,
  • 内容标签: 股海网,主力监控,副图,指标公式,源码
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/11/28 13:09:31
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

股海网主力监控副图指标公式源码

指标经过一段时间的验证,还不错的,现在分享给大家了,呵呵

配合其他指标看盘更好!

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),COLORGREEN;
进出量:=买量+卖量,COLOR00FFFF;STICKLINE(进出量<0,0,进出量,1,0),COLORFF6600;
STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;
STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;
STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;
STICKLINE(进出量>0,0,进出量,3,0),COLOR000099;
STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
STICKLINE(进出量>0,0,进出量,1.0,0),COLOR0000FF;
STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;
N:=1;QJ0:=(HIGH+LOW+CLOSE)/3;
{股海网提供 www.guhai.com.cn}
QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);
QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));
QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;
QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;
QJ8:="MACD.DIF"<"MACD.DEA";
QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;
特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;
中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;
W1:=SUM(大单,N)+SUM(特大,N);
W2:=SUM(小单,N)+SUM(中单,N);
量振1:=特大>大单 AND 大单>小单;
量振2:=特大<小单 AND 大单<小单;
标振1:=QJ6 AND QJ7;
标振2:=QJ8 AND QJ9;
A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);
STICKLINE(A0,0,A0,1,0),COLOR000044;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;
主力筹码集中度:WINNER(C)*100,COLORRED;
 

 股海网主力监控副图指标公式源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
股海网主力监控副图指标公式源码下载
精品股票公式