分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信主升浪抓牛及选股指标公式

  • 简介:通达信主升浪抓牛及选股指标公式 A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1)); A1:=(SMA(HIGH,21,2)*1.05)*1.05; A2:=IF(A,A1,SMA(LOW,5,1)); A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05)); A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95)); A5:=A2SMA(LOW,5,1) AND CROS
  • 标签:主升浪,抓牛,选股指标 来源:www.guhai.com.cn 时间:14-02-20 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

通达信主升浪抓牛及选股指标公式

A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
A1:=(SMA(HIGH,21,2)*1.05)*1.05;
A2:=IF(A,A1,SMA(LOW,5,1));
A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
DRAWTEXT(在主升抓牛,22,'---在主升抓牛'),COLORRED;
STICKLINE(在主升抓牛,40,25,1,0),COLORYELLOW;
STICKLINE(在主升抓牛,25,10,2,0),COLOR00FF00;
STICKLINE(在主升抓牛,10,0,2,0),COLORBLUE;
STICKLINE(在主升抓牛,25,15,0.5,0),COLORRED;
STICKLINE(在主升抓牛,15,6,1,0),COLOR00FF00;
STICKLINE(在主升抓牛,6,0,2,0),COLORBLUE;
{
选股公式:
A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
A1:=(SMA(HIGH,21,2)*1.05)*1.05;
A2:=IF(A,A1,SMA(LOW,5,1));
A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
通达信主升浪抓牛及选股指标公式

通达信主升浪抓牛及选股指标公式

通达信主升浪抓牛及选股指标公式

通达信主升浪抓牛及选股指标公式

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信主升浪抓牛及选股指标公式下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码