分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文 ※ 在线检测公式未来函数 ※
  • 通达信筹码进出源码

  • 简介:筹码进出(副图、源码、贴图) {股海网提供: www.guhai.com.cn } 自用的指标推荐给大家,贴图有解。 第3行包含未来函数:capital, CAPITAL函数是当前流通股本,不会漂移。 通达信【筹码进出】(副图) VUR0:=(2*O+H+L+3*C)/7; VUR1:=CAPITAL*VUR0; VUR2:=SMA(AMOUNT,10,1)/1000; VUR3:=MA(C*3,5); VUR4:=VUR2*C*3/VUR3*1/10; VUR5:=VUR2*O*3/VUR3*
  • 标签:筹码,进出,源码 来源: 时间:11-04-25 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

筹码进出(副图、源码、贴图)

{股海网提供:www.guhai.com.cn}

自用的指标推荐给大家,贴图有解。
第3行包含未来函数:capital,
CAPITAL函数是当前流通股本,不会漂移。
通达信【筹码进出】(副图)
VUR0:=(2*O+H+L+3*C)/7;
VUR1:=CAPITAL*VUR0;
VUR2:=SMA(AMOUNT,10,1)/1000;
VUR3:=MA(C*3,5);
VUR4:=VUR2*C*3/VUR3*1/10;
VUR5:=VUR2*O*3/VUR3*1/10;
VUR6:=VUR2*H*3/VUR3*1/10;
VUR7:=VUR2*L*3/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=DMA(EMA(VUR4,2),SUM(V,1)*VUR8);
VUR10:=EMA(VUR9,2);
VURA:=VUR9>VUR10;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURD:=VURB>VURC;
VURS:=VURD AND C>O;
VURE:=(VURB-VURC)*15;
VURF:=(VUR9-VUR10)*15000;
VURG:=(VURC-VURB)*(-1);
VURH:=IF(VURB>VURC,VURE/1000,0);
VURN:=IF(VURB<VURC,VURE/1000,0);
VURT:=IF(VURA AND VURS,VURF/10000,0);
VURL:=IF(VURA AND VURB<VURC,VURE/1000,0);
吸进量:VURH,POINTDOT,COLORFF00FF;
吐出量:VURN,POINTDOT,COLOR10FF10;
买进强烈:VURT,POINTDOT,COLOR10FFFF;
减筹打压:VURL,POINTDOT,COLORFFF516;
STICKLINE(VURB>VURC,0,VURE,3,1),COLORFF00FF;
STICKLINE(VURB<VURC,0,VURE,3,0),COLOR10FF10;
STICKLINE(VURA AND VURS,0,VURF,3,0),COLOR10FFFF;
STICKLINE(VURA AND VURB<VURC,0,VURE,3,0),COLORFFF516;
大智慧【筹码进出】(副图)
vur0:=(2*o+h+l+3*c)/7;
vur1:=capital*vur0;
vur2:=sma(amount,10,1)/1000;
vur3:=ma(c*3,5){*vhs1};
vur4:=vur2*c*3/vur3*1/10;
vur5:=vur2*o*3/vur3*1/10;
vur6:=vur2*h*3/vur3*1/10;
vur7:=vur2*l*3/vur3*1/10;
vur8:=(2*vur5+vur6+vur7+3*vur4)/7;
vur9:=dma(ema(vur4,2),sum(v,1)*vur8);
vur10:=ema(vur9,2);
vura:=vur9>vur10;
vurb:=ema(vur1-vur9,1);
vurc:=ref(vurb,1);
vurd:=vurb>vurc;
vurs:=vurd and c>o;
vure:=(vurb-vurc)*15;
vurf:=(vur9-vur10)*15000;
vurg:=(vurc-vurb)*(-1);
vurh:=if(vurb>vurc,vure/1000,0);
vurn:=if(vurb<vurc,vure/1000,0);
vurt:=if(vura and vurs,vurf/10000,0);
vurl:=if(vura and vurb<vurc,vure/1000,0);
吸进量:vurh,pointdot,colorff00ff;
吐出量:vurn,pointdot,color10ff10;
买进强烈:vurt,pointdot,color10ffff;
减筹打压:vurl,pointdot,colorfff516;
stickline(vurb>vurc,0,vure,6.8,1),colorff00ff;
stickline(vurb<vurc,0,vure,6.8,0),color10ff10;
stickline(vura and vurs,0,vurf,6.8,0),color10ffff;
stickline(vura and vurb<vurc,0,vure,6.8,0),colorfff516;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信筹码进出源码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码