在线检测未来函数 | 股海网搜索 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 同花顺公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 推荐资源 | 热门资源
同花顺能量流副图源码
  • 相关简介: VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10; 能量: SMA(VAR2,5,1),colorred; STICKLINE(能量REF(能量,1),0,能量,4,0),colorred; STICKLINE(能量REF(能量,1),0,能量,4,0),COLORFF0000; 危险区:1800,COLOR208FFF; 次险区:1500,COLORFF33FF, POINTDOT; VAR3:=VOL/((HIGH-LOW
  • 内容标签: 能量流
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 同花顺
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2017/10/12 6:23:39
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
能量: SMA(VAR2,5,1),colorred;
 STICKLINE(能量>REF(能量,1),0,能量,4,0),colorred;
 STICKLINE(能量<REF(能量,1),0,能量,4,0),COLORFF0000;
危险区:1800,COLOR208FFF;
次险区:1500,COLORFF33FF, POINTDOT;
 VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
 VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
 VAR5:=AMOUNT/(100*VOL);
 VAR6:=MA(VAR5,40);
 VAR7:=100*(CLOSE-VAR6)/VAR6;
底部区: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.07,300,200),COLORFFFF00,POINTDOT;

同花顺能量流副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
同花顺能量流副图源码下载