分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 同花顺公式 > 正文 ※ 在线检测公式未来函数 ※
  • 同花顺黑马狂奔副图源码

  • 简介:指标提供几种趋势,可依据目前K线所处位置,来判断所处趋势,为交易提供参考依据。 上趋势:MA(LOW,20)*1.2,color0080ff,linethick2; 次上趋势:MA(LOW,20)*1.1,coloryellow; 次下趋势:MA(HIGH,20)*0.9,colorwhite; 下趋势:MA(HIGH,20)*0.8,colorgreen,linethick2; ZD:=(C-REF(C,1))/REF(C,1)*100; HDZF:=(HHV(H,20)-C)/(HHV(H,
  • 标签:黑马狂奔 来源:Internet 时间:17-10-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

指标提供几种趋势,可依据目前K线所处位置,来判断所处趋势,为交易提供参考依据。

 上趋势:MA(LOW,20)*1.2,color0080ff,linethick2;
次上趋势:MA(LOW,20)*1.1,coloryellow;
次下趋势:MA(HIGH,20)*0.9,colorwhite;
下趋势:MA(HIGH,20)*0.8,colorgreen,linethick2;
 ZD:=(C-REF(C,1))/REF(C,1)*100;
 HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
 STICKLINE(趋势强度=0,H,L,6,1),colorblue;
 STICKLINE(趋势强度=1,H,L,6,1),colorgreen;
 STICKLINE(趋势强度=2,H,L,6,1),colorgray;
 STICKLINE(趋势强度=3,H,L,6,1),coloryellow;
 STICKLINE(趋势强度=4,H,L,6,1),colormagenta;
 STICKLINE(趋势强度=0,C,O,5,0),colorblue;
 STICKLINE(趋势强度=1,C,O,5,0),colorgreen;
 STICKLINE(趋势强度=2,C,O,5,0),colorgray;
 STICKLINE(趋势强度=3,C,O,5,0),coloryellow;
 STICKLINE(趋势强度=4,C,O,5,0),colormagenta;


同花顺黑马狂奔副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
同花顺黑马狂奔副图源码下载
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码