未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 文华指标公式 > 正文
文华长短买卖波段副图指标源码
  • 相关简介: S:=CROSS(CLOSE,EMA2(HIGH,30)); X:=CROSS(EMA2(LOW,30),CLOSE); WS:=BARSLAST(S)+1; WX:=BARSLAST(X)+1; SS:=CROSS(SUM(S,WX),0.5); XX:=CROSS(SUM(X,WS),0.5); STICKLINE(CLOSEEMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1); STICKLINE(CLOSEEMA2(LOW,30
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/12/4 7:07:28
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

S:=CROSS(CLOSE,EMA2(HIGH,30));
 X:=CROSS(EMA2(LOW,30),CLOSE);
 WS:=BARSLAST(S)+1;
 WX:=BARSLAST(X)+1;
 SS:=CROSS(SUM(S,WX),0.5);
 XX:=CROSS(SUM(X,WS),0.5);
 STICKLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1);
 STICKLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),EMA2(HIGH,30),COLORBLUE,1);
 STICKLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),EMA2(LOW,150),COLORLIGHTRED,1);
 STICKLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),EMA2(HIGH,150),COLORLIGHTGREEN,1);
 PARTLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),COLORMAGENTA);
 PARTLINE(CLOSE<EMA2(HIGH,30),EMA2(HIGH,30),COLORBLUE);
 PARTLINE(CLOSE>EMA2(LOW,30),EMA2(LOW,30),COLORMAGENTA);
 PARTLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),COLORBLUE);
 PARTLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTRED);
 PARTLINE(CLOSE<EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTGREEN);
 PARTLINE(CLOSE>EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTRED);
 PARTLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTGREEN);
 STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,COLORRED,0);
 STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,COLORCYAN,0);
 DRAWTEXT(SS,LOW,'买入');
DRAWTEXT(XX,HIGH,'卖出');


文华长短买卖波段副图指标源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
文华长短买卖波段副图指标源码下载
精品股票公式