分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 期货基金 > 期货外汇 > 正文 ※ 在线检测公式未来函数 ※
大家分享一个日内做期货的指标很好的
  • 相关简介: NA:=BARSLAST(DATEREF(DATE,1))+1; HHH:=HHV(HIGH,NA); LLL:=LLV(LOW,NA); CC1:=VALUEWHEN(DATEREF(DATE,1),REF(CLOSE,1)); AA1:=VALUEWHEN(DATEREF(DATE,1),REF(HHH,1)); BB1:=VALUEWHEN(DATEREF(DATE,1),REF(LLL,1)); PT:= AA1-BB1; CDP:(AA1 + BB1 +CC1)/3,COLORCYAN
  • 内容标签: 期货
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: Win8,Win7,WinXP
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2013/9/27 2:31:25
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

NA:=BARSLAST(DATE<>REF(DATE,1))+1;
 HHH:=HHV(HIGH,NA);
 LLL:=LLV(LOW,NA);
 CC1:=VALUEWHEN(DATE<>REF(DATE,1),REF(CLOSE,1));
 AA1:=VALUEWHEN(DATE<>REF(DATE,1),REF(HHH,1));
 BB1:=VALUEWHEN(DATE<>REF(DATE,1),REF(LLL,1));
 PT:= AA1-BB1;
 CDP:(AA1 + BB1 +CC1)/3,COLORCYAN;
 AH:CDP + PT,COLORRED;//(高价突破点)
 AL:CDP - PT,COLORGREEN;//(低价突破点)
 NH:2*CDP-BB1,COLORRED;//(卖点)
 NL:2*CDP-AA1,COLORGREEN;//(买点)
 DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,CDP),VALUEWHEN(ISLASTBAR,CDP),0,COLORCYAN);
 DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,AH),VALUEWHEN(ISLASTBAR,AH),0,COLORRED);
 DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,NH),VALUEWHEN(ISLASTBAR,NH),0,COLORRED);
 DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,AL),VALUEWHEN(ISLASTBAR,AL),0,COLORGREEN);
 DRAWNUMBER(C>0,VALUEWHEN(ISLASTBAR,NL),VALUEWHEN(ISLASTBAR,NL),0,COLORGREEN);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大家分享一个日内做期货的指标很好的下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码