未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
大智慧非常实用的均线主图源码
  • 相关简介: 非常实用的均线主图 本人修改的均线指标,指标清晰的标明了各均线的拐头点,非常有实战意义。 由于本人在上传附图时提示无效的图片文件,不知是什么原因,所以图就没有上传,只把源码放在这里。 {股海网提供 www.guhai.com.cn } MA5:MA(CLOSE,5),colorred; MA10:MA(CLOSE,10),color00ffff; MA20:MA(CLOSE,20),Colorffff00; 生命线30:MA(CLOSE,34),colorred; MA60:MA(CLOSE,6
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/10/9 7:25:21
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

非常实用的均线主图

本人修改的均线指标,指标清晰的标明了各均线的拐头点,非常有实战意义。
由于本人在上传附图时提示“无效的图片文件”,不知是什么原因,所以图就没有上传,只把源码放在这里。

{股海网提供www.guhai.com.cn}


MA5:MA(CLOSE,5),colorred;
MA10:MA(CLOSE,10),color00ffff;
MA20:MA(CLOSE,20),Colorffff00;
生命线30:MA(CLOSE,34),colorred;
MA60:MA(CLOSE,60),colorff00ff;
MA120:MA(CLOSE,120),colorcc0066;
MA250:MA(CLOSE,250),colorccffff;
drawicon(cross(MA5,MA10),low,12),align1;
drawicon(cross(close,MA5),low,7),align1;
drawicon(cross(ma5,close),high+0.1,8),align1;
partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0),MA5<ref(MA5,1),rgb(0,255,0)),linethick3;
partline(MA10,MA10>=ref(MA10,1),rgb(255,255,0),MA10<ref(MA10,1),rgb(0,255,0));
partline(MA20,MA20>=ref(MA20,1),rgb(0,255,255),MA20<ref(MA20,1),rgb(0,255,0));
partline(生命线30,生命线30>=ref(生命线30,1),rgb(255,0,0),生命线30<ref(生命线30,1),rgb(0,255,0)),linethick5;
partline(MA60,MA60>=ref(MA60,1),rgb(255,0,255),MA60<ref(MA60,1),rgb(0,255,0));
partline(MA120,MA120>=ref(MA120,1),rgb(102,0,204),MA120<ref(MA120,1),rgb(0,255,0));
STICKLINE(CLOSE>REF(CLOSE,1)*1.095 AND CLOSE=HIGH,CLOSE,OPEN,11,-1),COLOR00ffff;{涨停}
STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,11,-1),COLORffff00;{跌停};
DRAWTEXTABS(10,8,STKLABEL+' '+STKNAME+' '+BKNAME),linethick2,COLORffff00;
大盘强弱:=DYNAINFO(66)/(DYNAINFO(67)+DYNAINFO(66))*100;
DRAWTEXTrel(10,110,'大盘强弱:'+大盘强弱),linethick2,color00ffff;
流通A股:=finance2(36);
流通市值:=DYNAINFO(57)/100000000;
DRAWTEXTrel(10,202,'流通市值:'+流通市值+'亿'+'流通A股:'+流通A股+'万股'),linethick2,color00ffff;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧非常实用的均线主图源码下载
精品股票公式