未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
大智慧立桩量指标
  • 相关简介: 大智慧立桩量指标 N:=20; 均价:=(3*C+H+L+O)/6; VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36; VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3; FILLRGN(VAR1,VAR2,VAR1VAR2,(RGB(255,0,0))); 短趋:VAR1,ColorFFFFFF; 中趋:V
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/4 0:18:00
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

大智慧立桩量指标

N:=20;
均价:=(3*C+H+L+O)/6;
VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
FILLRGN(VAR1,VAR2,VAR1>VAR2,(RGB(255,0,0)));
短趋:VAR1,ColorFFFFFF;
中趋:VAR2,COLORYELLOW;
PARTLINE(中趋,中趋<REF(中趋,1)),COLORGREEN;
SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND CLOSE>VAR2 AND CLOSE<VAR1;
SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1) AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);;
SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1) AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
XD2:=VAR1=VAR2 AND CLOSE>VAR1;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
量能饱和度:=IF(SAT>1,1,SAT)*100;
IF BARSTATUS=2 AND SZ1 THEN BEGIN DRAWTEXTABS(320,25,'调整结束短线介入'),COLORRED;
END ELSE IF BARSTATUS=2 AND SZ2 THEN BEGIN DRAWTEXTABS(320,25,'上升通道走势良好'),COLORRED;
END ELSE IF BARSTATUS=2 AND SZ3 THEN BEGIN DRAWTEXTABS(320,25,'股价偏离注意调整'),COLORRED;
END ELSE IF BARSTATUS=2 AND SZ4 THEN BEGIN DRAWTEXTABS(320,25,'上升通道调整洗盘'),COLORGREEN;
END ELSE IF BARSTATUS=2 AND SZ5 THEN BEGIN DRAWTEXTABS(320,25,'转向特征注意离场'),COLORGREEN;
END ELSE IF BARSTATUS=2 AND SZ6 THEN BEGIN DRAWTEXTABS(320,25,'通道改变坚决离场'),COLORGREEN;
END ELSE IF BARSTATUS=2 AND XD1 THEN BEGIN DRAWTEXTABS(320,25,'下跌通道只宜观望'),COLORGREEN;
END ELSE IF BARSTATUS=2 AND XD2 THEN BEGIN DRAWTEXTABS(320,25,'短期底部准备进入'),COLORYELLOW;
END;{股海网提供 www.guhai.com.cn}
AB1:=COST(0.33);
AB2:=COST(5);
AB3:=COST(15);
AB4:=COST(55);
AB5:=COST(97);
AA1:=COST(90);
AA2:=COST(70);
AA3:=COST(30);
AA4:=COST(10);
获利:=WINNER(CLOSE)*100;
套牢:=100-WINNER(CLOSE)*100;
DRAWTEXTABS(15,25,'量能饱和度:'+NUMTOSTRN(量能饱和度,2)+'%'),COLOR00FFFF;
DRAWTEXTABS(15,40,'90成本:'+NUMTOSTRN(AA1,2)),COLOR00FFFF;
DRAWTEXTABS(15,55,'70成本:'+NUMTOSTRN(AA2,2)),COLOR00FFFF;
DRAWTEXTABS(15,70,'30成本:'+NUMTOSTRN(AA3,2)),COLOR00FFFF;
DRAWTEXTABS(15,85,'10成本:'+NUMTOSTRN(AA4,2)),COLOR00FFFF;
DRAWTEXTABS(15,100,'底出击:'+NUMTOSTRN(AB1,2)),COLOR00FFFF;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
立桩量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),6,0),COLORCYAN;
STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),6,0),COLORYELLOW;
TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,L*0.99,'成立'),COLORYELLOW;
DRAWRECTREL(0,85,15,380,RGB(30,30,30)),COLORWHITE;
AAA:=量能饱和度<=10;
BBB:=量能饱和度>10 AND 量能饱和度<=20;
CCC:=量能饱和度>20 AND 量能饱和度<=30;
DDD:=量能饱和度>30 AND 量能饱和度<=50;
EEE:=量能饱和度>50 AND 量能饱和度<=70;
FFF:=量能饱和度>70 AND 量能饱和度<=80;
GGG:=量能饱和度>80 AND 量能饱和度<=90;
HHH:=量能饱和度>90;
IF BARSTATUS=2 AND AAA THEN BEGIN DRAWRECTREL(0,350,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND BBB THEN BEGIN DRAWRECTREL(0,320,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND CCC THEN BEGIN DRAWRECTREL(0,290,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND DDD THEN BEGIN DRAWRECTREL(0,230,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND EEE THEN BEGIN DRAWRECTREL(0,170,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND FFF THEN BEGIN DRAWRECTREL(0,140,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND GGG THEN BEGIN DRAWRECTREL(0,110,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND HHH THEN BEGIN DRAWRECTREL(0,85,15,380,RGB(255,0,0));
END;

大智慧立桩量指标

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
大智慧立桩量指标下载
精品股票公式