未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
叶可人自用多年的大智慧主图公式 源码
  • 相关简介: 叶可人自用多年的大智慧主图公式 源码 DRAWGBKLAST(CLOSE0,STRIP(RGB(95,95,95),RGB(0,0,0),0)); MA10:MA(C,10),LINETHICK0; MA60:MA(C,60),LINETHICK0; VAR6:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL); VAR7:=(( (HIGH-IF((CLOSEOPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL); VAR8:=(( (IF((CLOS
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016/8/1 6:50:03
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

叶可人自用多年的大智慧主图公式

源码

DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));
MA10:MA(C,10),LINETHICK0;
MA60:MA(C,60),LINETHICK0;
VAR6:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL);
VAR7:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL);
VAR8:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL);
VAR9:=IF(((VOL/CAPITAL)>0.001),1,EXP(ABS(LOG(((VOL/CAPITAL)*100)))));
加仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN;
减仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN;
洗盘:=VAR8>VAR6 AND VAR8>VAR7;
高抛:=VAR7>VAR6 AND VAR7>VAR8;
地量:=VAR9>2 AND VOL<MA(VOL,5)/2;
主动加仓:STICKLINE(加仓,H,L,0,0),COLORred;
STICKLINE(加仓,O,C,5,0),COLORred;
轻度洗盘:STICKLINE(洗盘,H,L,0,0),COLORWHITE;
STICKLINE(洗盘,O,C,5,0),COLORWHITE;
深度洗盘:STICKLINE(减仓,H,L,0,0),COLORBLUE;
STICKLINE(减仓,O,C,5,0),COLORBLUE;
主动高抛:STICKLINE(高抛,H,L,0,0),COLORMAGENTA;
STICKLINE(高抛,O,C,5,0),COLORMAGENTA;
相对地量:STICKLINE(地量,H,L,0,0),COLORgreen;
STICKLINE(相对地量,O,C,5,0),COLORgreen;
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),COLORred;
STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0),COLORyellow;
STICKLINE(LJL,OPEN,CLOSE,3,0),COLORyellow;
MA(C,10),COLORWHITE;
MA(C,60),COLORGREEN;
DRAWTEXTABS(766,10,'㊣鹰眼㊣'),linethick1,COLOR00EEff;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(H,BARSLAST(HD)), COLORff00ff,POINTDOT,linethick3;
前期低位:REF(L,BARSLAST(LD)), COLORgreen,POINTDOT,linethick3;
DRAWTEXTABS(10,10,'蓝芯-主力低位深度洗盘或高位出货坚决'),colorblue,LINETHICK1;
DRAWTEXTABS(10,25,'白芯-主力轻度洗盘'),colorwhite,LINETHICK1;
DRAWTEXTABS(10,40,'棕芯-出现了近期相对地量'),colorgreen,LINETHICK1;
DRAWTEXTABS(10,55,'粉芯-主力在做高抛低吸或低吸高抛'),colorff00ff,LINETHICK1;
DRAWTEXTABS(10,70,'红芯-主力吸筹进货积极主动'),colorred,LINETHICK1;
DRAWTEXTABS(10,85,'黄芯-主力吸筹进货强并且成交量出现黄金柱'),coloryellow,LINETHICK1;

 

叶可人自用多年的大智慧主图公式 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
叶可人自用多年的大智慧主图公式 源码下载
精品股票公式