未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
最牛分时主图
  • 相关简介: 最牛分时主图 这个主图指标很不错,是个老指标,对于抓强势股很有帮助;另外有兴趣大家可以关注我的实盘贴,挑战日均1%,当然实际效果远比1%强 源码 a:=LTFunc4@FORLT2; s1:=LTFunc4@LT_S1; hs:=LTFunc4@LT_HS; ls:=LTFunc4@LT_LS; p1:=LTFunc4@LT_P1; upp:=LTFunc4@LT_UPP; udd:=LTFunc4@LT_UDD; {hs;ls;hhs;lls;us;ds;s1;p1;p0;upp;udd};
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016/8/3 7:10:17
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

最牛分时主图

这个主图指标很不错,是个老指标,对于抓强势股很有帮助;另外有兴趣大家可以关注我的实盘贴,挑战日均1%,当然实际效果远比1%强

源码

a:="LTFunc4@FORLT2";
s1:="LTFunc4@LT_S1";
hs:="LTFunc4@LT_HS";
ls:="LTFunc4@LT_LS";
p1:="LTFunc4@LT_P1";
upp:="LTFunc4@LT_UPP";
udd:="LTFunc4@LT_UDD";
{hs;ls;hhs;lls;us;ds;s1;p1;p0;upp;udd};
d1:=ema(abs("ddx.ddx"),60);
d2:=min("ddx.ddx"/d1,10);
能量级别:d2,linethick0;
N:=4;
时长:=if(HOUR>=10 AND HOUR<15 ,1,0);{10点至 15点}
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(vol*100,0)));
均线H:(均线*1.007 ),COLORFF6600,LINETHICK0,LAYER0;
均线L:(均线/1.005 ),COLOR00FF00,LINETHICK0;
均线横盘:=C<均线H and C>均线L;
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
量比5分钟:=sum(量比,5);
量比10:=sum(量比,10);
上个5分钟量比:=量比10-量比5分钟;
放量:=sum(VOL,6)>REF(ma(VOL,30),1)*10;
CC:CLOSE,COLORWHITE,LINETHICK2;
partline(CC,CC>=ref(CC,1),rgb(255,151,255),CC<ref(CC,1),rgb(0,255,255)),linethick2,LAYER0;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=横盘 AND 放量 AND (C>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
突破:=FILTER(横涨,100);
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF;
MA30:=EMA(CLOSE,30);
强弱界定:EMA(CLOSE,900);
STICKLINE((MA30>强弱界定),MA30,强弱界定,1,0),COLOR0000FF;
STICKLINE((MA30<强弱界定),MA30,强弱界定,1,0),COLOR00FF00;
DRAWICON(CROSS(MA30,强弱界定),H,7);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,dotline,COLOR00DD00;
支撑:L1+P1*0.5/8,dotline,COLOR00DD00;
VERTLINE(突破,3),COLORFF00FF,LINETHICK2;
JX:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
{叠加大盘线}
TC:=STRCMP(STRLEFT(MARKETLABEL,2),'SZ');
DPSH:="SH000001$CLOSE"/HHV(STKINDI('SH000001','分超引用.昨收#DAY'),0);
DPSZ:="SZ399001$CLOSE"/HHV(STKINDI('SZ399001','分超引用.昨收#DAY'),0);
DPC:=IF(INBLOCK('A股板块'),DYNAINFO(3)*IF(TC=0,DPSZ,DPSH),C);
POLYLINE(C>0,DPC),COLOR3399ff,LINETHICK1,LAYER0;
流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(280,220,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorYELLOW; 

A1:=DYNAINFO(23) / DYNAINFO(22);
A2:=DYNAINFO(17);
DRAWTEXTREL(400,500,IFS((A1 >= 1),'能量:'+NUMTOSTRN(A1,2)+'  量比: '+NUMTOSTRN(A2,2),'')),linethick4,colorWhite;
DRAWTEXTREL(400,500,IFS((A1 < 1),'能量:'+NUMTOSTRN(A1,2)+'   量比: '+NUMTOSTRN(A2,2),'')),linethick4,colorWhite;
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
无庄控盘:=控盘<0;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(C*0.95);
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
高度控盘:= VAR2>50 AND COST(85)<C AND 控盘>0;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1)  AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
a25:=HHVBARS(CLOSE,60);
突破1:FILTER(((CROSS(CLOSE,((REF(REF(CLOSE,a25),1))*1.001)))AND(REF((a25>= 5),1))),10),POINTDOT,linethick0;
STICKLINE(突破1,(CLOSE*0.99),CLOSE,5,0),ColorF600A9;
DRAWTEXT((((SUM((突破1>0),0))=1)AND 突破1),(CLOSE*0.99),'最佳买点'),colorWhite;
DRAWTEXT((((SUM((突破1>0),0))=2)AND 突破1),(CLOSE*0.99),'次佳买点'),colorWhite;
DRAWTEXT((((SUM((突破1> 0),0))>=5) AND 突破1),(CLOSE * 0.99),'突破'),colorWhite;

最牛分时主图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
最牛分时主图下载
精品股票公式