未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 大智慧公式 > 正文
强度速率 幅图 一个超强公式
  • 相关简介: 强度速率 一个超强公式 一个超强公式,强势股都在里面了,用相对大盘强度提升的速率发现潜在的牛股,将强度速率3,强度速率5,强度速率10,强度速率20排序吧,每天的强势股立刻出来了..... 速率三排序是排出三天内的强势股. 总强度代表什么? 给与三日强度值以最大权重,五日强度值次之,250日强度值最少,客观反映全部加总后强度的平均值,反映离现在最近个股的最新强度值. 源码 GG0:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3); GG1:=(CLOSE-REF(CLOSE,
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 大智慧
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2016/8/29 7:01:23
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

强度速率 一个超强公式

一个超强公式,强势股都在里面了,用相对大盘强度提升的速率发现潜在的牛股,将强度速率3,强度速率5,强度速率10,强度速率20排序吧,每天的强势股立刻出来了.....
速率三排序是排出三天内的强势股.
总强度代表什么?
给与三日强度值以最大权重,五日强度值次之,250日强度值最少,客观反映全部加总后强度的平均值,反映离现在最近个股的最新强度值.

源码


GG0:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3);

GG1:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5);

GG2:=(CLOSE-REF(CLOSE,20))/REF(CLOSE,20);

GG3:=(CLOSE-REF(CLOSE,60))/REF(CLOSE,60);

GG4:=(CLOSE-REF(CLOSE,120))/REF(CLOSE,120);

GG5:=(CLOSE-REF(CLOSE,250))/REF(CLOSE,250);

GG6:=(CLOSE-REF(CLOSE,10))/REF(CLOSE,10);

DP0:=(INDEXC-REF(INDEXC,3))/REF(INDEXC,3);

DP1:=(INDEXC-REF(INDEXC,5))/REF(INDEXC,5);

DP2:=(INDEXC-REF(INDEXC,20))/REF(INDEXC,20);

DP3:=(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);

DP4:=(INDEXC-REF(INDEXC,120))/REF(INDEXC,120);

DP5:=(INDEXC-REF(INDEXC,250))/REF(INDEXC,250);

DP6:=(INDEXC-REF(INDEXC,10))/REF(INDEXC,10);

RS3:GG0-DP0,LINETHICK2;
RS5:GG1-DP1,LINETHICK2;

RS10:GG6-DP6,LINETHICK2;

RS20:=GG2-DP2;

RS60:=GG3-DP3;

RS120:GG4-DP4,LINETHICK2;

RS250:GG5-DP5;

总强度:(6*RS3+5*RS5+4*RS20+3*RS60+2*RS120+RS250)/21*25,LINETHICK2,COLORRED;

TX:0,COLORGREEN;

强度速率三:ma(RS3-ref(RS3,1),3)*100,linethick0;

强度速率五:ma(RS5-ref(RS5,1),5)*100,linethick0;

强度速率十:ma(RS10-ref(RS10,1),10)*100,linethick0;

强度速率廿:ma(RS20-ref(RS20,1),20)*100,linethick0;

强度速率 幅图 一个超强公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
强度速率 幅图 一个超强公式下载
精品股票公式