未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
飞狐缠论副图指标公式
  • 相关简介: 飞狐缠论副图指标公式 DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2; DEA:EMA(DIF,9),COLORFF00FF,LINETHICK2; {STICKLINE(DIFDEA,-0.5,-0.6,10,1),COLOR00CFFF; STICKLINE(DIFDEA,-0.5,-0.6,10,1),COLORFFCCFF;} MACD:(DIF-DEA)*2,COLORSTICK; STICKLINE(((MACDREF(MACD
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 飞狐
  • 编辑发布: 股海网
  • 软件来源: www.guhai.com.cn
  • 加入时间: 2012/12/3 0:58:47
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

飞狐缠论副图指标公式

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;
DEA:EMA(DIF,9),COLORFF00FF,LINETHICK2;
{STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;
STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;}
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,0),COLOR00cfff,LINETHICK2;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),0,MACD,1,0),COLORFF00FF,LINETHICK2;
建仓:IF(DIF<0,DIF,0),COLORFF00FF,LINETHICK2;
加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;
破仓:IF(DIF<DEA,DIF,DEA),COLOR000000,LINETHICK2;
趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

背驰1:sma(ema((c-ref(c,1))/ref(c,1),5)*25,3,1),COLOR00ff00,linethick1;
B:=ZIG(3,50/5)*1;
g:=MA(B,2);
D:=CROSS(B,g)*1000;
W:=cross(g,B)*1000;
DRAWTEXT(W=1000,b*0.02,'卖' ),COLORFF0000,LINETHICK2;
DRAWTEXT(D=1000,b*0.01,'买'),COLOR0000FF,LINETHICK3;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
飞狐缠论副图指标公式下载
精品股票公式