未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
天难绝 主图叠加
  • 相关简介: {天难绝}{主图叠加} R1:=IF(DATE=1981231,1,0); 日:=EMA(CLOSE,7)*R1; 周:=EMA(日,21)*R1; 年:=EMA(CLOSE,240)*R1; STICKLINE(日周,日,周,10,0),colorCCCCFF; STICKLINE(日周,日,周,10,0),colorFF0000; A:=AMOUNT/(100*VOL)*R1; 【5】:MA(A,6)*R1,colorFFFF; MA(A,13)*R1; MA(A,34)*R1,colorF
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: Win9x,Vista,WinXP
  • 编辑发布: 择股网
  • 软件来源: 本站
  • 加入时间: 2009/6/13 10:34:48
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

{天难绝}{主图叠加}
R1:=IF(DATE<=1981231,1,0);
日:=EMA(CLOSE,7)*R1;
周:=EMA(日,21)*R1;
年:=EMA(CLOSE,240)*R1;
STICKLINE(日>周,日,周,10,0),colorCCCCFF;
STICKLINE(日<周,日,周,10,0),colorFF0000;
A:=AMOUNT/(100*VOL)*R1;
【5】:MA(A,6)*R1,colorFFFF;
MA(A,13)*R1;
MA(A,34)*R1,colorFF;
MA(A,55)*R1,colorFF00;
江南鹰眼:=COST(6)*(1+1/100)*R1;
DRAWTEXT(CROSS(【5】,江南鹰眼),【5】,'<==\n江南鹰眼\n给你一个\n发财机会'),PXUP6,colorFFFF;
DRAWTEXT(CROSS(日,周),周,'<==追'),PXUP6,colorFF;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7,0),colorFF3333;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,4,0),colorFF3333;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,4,0),colorFFFF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),color6666FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),color6666FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),colorFFFF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0),colorCCFF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5,0),colorCCFF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5,0),colorFFFF66;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5,0),colorFFFF66;
STICKLINE(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),CLOSE,OPEN,10,0);
STICKLINE(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),CLOSE,HIGH,0.5,0);
STICKLINE(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,LOW,0.5,0);
VARB1:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,8)-EMA(CLOSE,12))*(-100)*R1;
VARB2:=EMA(VARB1,3);
VARB3:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,24)-EMA(CLOSE,36))*(-100)*R1;
VARB4:=EMA(VARB3,9);
VARB5:=CROSS(VARB1,VARB2);
VARB6:=CROSS(VARB2,VARB1);
谨献学习过的论坛:STICKLINE(VARB6,OPEN,CLOSE,7,0),colorFFFFFF;
MACD论坛:STICKLINE(VARB5,OPEN,CLOSE,7,0),colorFF00;
万隆投资论坛:STICKLINE(VARB5,OPEN,CLOSE-(CLOSE-OPEN)*0.33,7,0),colorFF;
VARB5A:=CROSS(VARB3,VARB4);
VARB6A:=CROSS(VARB4,VARB3);
正荣论坛:STICKLINE(VARB6A,OPEN,CLOSE,10,1),LINETHICK2,colorFFFFFF;
中国K线:STICKLINE(VARB5A,OPEN,CLOSE,10,1),LINETHICK2,colorFF00;
巫山论坛:STICKLINE(VARB5A,OPEN,CLOSE-(CLOSE-OPEN)*0.33,10,1),LINETHICK2,colorFF;
DRAWTEXT(FILTER(EMA(CLOSE,55)-EMA(CLOSE,13)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'<@\n江南鹰眼\n重现股市'),PXUP6,colorFFFFFF;
DRAWTEXT(FILTER(EMA(CLOSE,13)-EMA(CLOSE,62)>0 AND HIGH/EMA(CLOSE,12)>1.15,5),HIGH,'<=减仓\n时机'),PXUP6,colorFFFF;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
天难绝 主图叠加下载
上一篇:犀牛K线    下一篇:第一个100%指标
精品股票公式