未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
阳春-短线快枪
  • 相关简介: {阳春-短线快枪}{小天股海导航} 阳春_M2:=(CLOSE*2+HIGH+LOW)/4*10000; DRAWGBK(2,COLORRGB(0,85,0),COLORRGB(0,0,0),1); ZWZ_K:=EMA(阳春_M2,13)-EMA(阳春_M2,21); ZWZ_D:=EMA(ZWZ_K,2); 阳春_多方:=1*(ZWZ_K-ZWZ_D)*3.8; 阳春_空方:=(-1)*(ZWZ_K-ZWZ_D)*3.8; 庆祝小天股海导航:PARTLINE(阳春_多方阳春_空方,阳春_多方
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: Win9x,Vista,WinXP
  • 编辑发布: 择股网
  • 软件来源: 本站
  • 加入时间: 2009/6/13 10:37:25
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:
{阳春-短线快枪}{小天股海导航}
阳春_M2:=(CLOSE*2+HIGH+LOW)/4*10000;
DRAWGBK(2,COLORRGB(0,85,0),COLORRGB(0,0,0),1);
ZWZ_K:=EMA(阳春_M2,13)-EMA(阳春_M2,21);
ZWZ_D:=EMA(ZWZ_K,2);
阳春_多方:=1*(ZWZ_K-ZWZ_D)*3.8;
阳春_空方:=(-1)*(ZWZ_K-ZWZ_D)*3.8;
庆祝小天股海导航:PARTLINE(阳春_多方>阳春_空方,阳春_多方),colorFF00FF;
建站一周年留念:PARTLINE(阳春_多方<阳春_空方,阳春_多方),colorFF00;
PARTLINE(阳春_多方>阳春_空方,阳春_空方),colorFF00FF;
PARTLINE(阳春_多方<阳春_空方,阳春_空方),colorFF00;
STICKLINE(阳春_多方>阳春_空方,阳春_多方,阳春_空方,7,0),colorFF00FF;
STICKLINE(阳春_多方<阳春_空方,阳春_多方,阳春_空方,7,1),colorFF00;
PARTLINE(ZWZ_K<ZWZ_D,ZWZ_K*0.4),LINETHICK5,colorFFFF;
PARTLINE(ZWZ_K>=ZWZ_D,ZWZ_K*0.4),LINETHICK5,colorFF;
DRAWTEXT(BARSSINCE(CLOSE)=SYSPARAM(0)-34,SYSPARAM(4),'   (阳春K线)'),ALIGN4,SHIFT25,colorFFFF;

{阳春-短线王}
input:N(10,1,100);
涨幅:=CLOSE/REF(CLOSE,N)*100-100;
RPS:=DMA(涨幅*100*COST(80),0.5);
RPS_阳春:=DMA(RPS,0.2);
DRAWGBK(1,COLORRGB(60,179,113),COLORRGB(139,0,0),1);
STICKLINE(RPS_阳春>0,0,RPS_阳春,10,0),colorFF;
STICKLINE(RPS_阳春<0,0,RPS_阳春,10,0),colorFF00FF;
STICKLINE(RPS>RPS_阳春,RPS,RPS_阳春,7,0),colorFFFF;
STICKLINE(RPS_阳春>RPS,RPS,RPS_阳春,7,0),colorFF0000;
庆祝小天股海导航:RPS,colorFFFF;
建站一周年留念:RPS_阳春,colorFF;
DRAWTEXT(BARSSINCE(CLOSE)=SYSPARAM(0)-34,SYSPARAM(4),'  (阳春K线)'),ALIGN4,SHIFT25,colorFFFF;
阳春牛了:=IF(RPS>RPS_阳春 AND RPS_阳春>0,10,0);
EXPLAIN(RPS>RPS_阳春,'该股调整结束已启动,可以关注'),colorFF00;
EXPLAIN(RPS<RPS_阳春,'该股开始调整,请离场观望'),colorFFFF00;
EXPLAIN(阳春牛了,'还犹豫不决吗?该股开始牛了,有钱不敢赚吗!胆小鬼!'),colorFF;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
阳春-短线快枪下载
上一篇:走向光明    下一篇:小天资金
精品股票公式