未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 飞狐公式 > 正文
主动交易清单
  • 相关简介: {主动交易清单} input:N(403,1,10000); DRAWTEXTEX(CLOSE,1,110,980,' '+STKLABEL+' '+STKNAME+' '),colorFF; DRAWTEXTEX(CLOSE,1,113,983,' '+STKLABEL+' '+STKNAME+' '),colorFFFF; YY:=DATE; YY1:=WEEKDAY; VARIABLE:WDAY[7]='星期六'; WDAY[1]:='星期日'; WDAY[2]:='星期一'; WDAY[
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: WinXP,Vista,Win9x
  • 编辑发布: 择股网
  • 软件来源: 本站
  • 加入时间: 2009/6/13 10:40:35
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

{主动交易清单}
input:N(403,1,10000);
DRAWTEXTEX(CLOSE,1,110,980,' '+STKLABEL+'   '+STKNAME+' '),colorFF;
DRAWTEXTEX(CLOSE,1,113,983,' '+STKLABEL+'   '+STKNAME+' '),colorFFFF;
YY:=DATE;
YY1:=WEEKDAY;
VARIABLE:WDAY[7]='星期六';
WDAY[1]:='星期日';
WDAY[2]:='星期一';
WDAY[3]:='星期二';
WDAY[4]:='星期三';
WDAY[5]:='星期四';
WDAY[6]:='星期五';
FY:=YEAR;
FM:=MONTH;
FD:=DAY;
WD:=WEEKDAY;
P:=SYSPARAM(1);
STR1:=''+NUMTOSTR(FY[P],0)+'年'+NUMTOSTR(FM[P],0)+'月'+NUMTOSTR(FD[P],0)+'日 '+WDAY[WD[P]+1];
DRAWTEXTEX(CLOSE,1,680,980,STR1),colorFF;
DRAWTEXTEX(CLOSE,1,683,980,STR1),colorFFFF;
流通:=FINANCE(7)/10000;
委买:=BIDVOL(1);
委卖:=ASKVOL(1);
委买总:=SUM(BIDVOL(1)+BIDVOL(2)+BIDVOL(3),0);
委卖总:=SUM(ASKVOL(1)+ASKVOL(2)+ASKVOL(3),0);
委买总量:=SUM(BIDVOL(1)+BIDVOL(2)+BIDVOL(3),0);
委卖总量:=SUM(ASKVOL(1)+ASKVOL(2)+ASKVOL(3),0);
委差总量:=委买总量-委卖总量;
流通:=FINANCE(7)/10000;
买入:=BUYVOL;
卖出:=SELLVOL;
VAR1:=IF(BUYVOL<=REF(ASKVOL(1),1) AND DYNAINFO(7)=REF(ASKPRICE(1),1),BUYVOL,0);
VAR2:=IF(BUYVOL<=REF(ASKVOL(1),1)+REF(ASKVOL(2),1) AND DYNAINFO(7)=REF(ASKPRICE(2),1),BUYVOL,0);
VAR3:=IF(BUYVOL<=REF(ASKVOL(1),1)+REF(ASKVOL(2),1)+REF(ASKVOL(3),1) AND DYNAINFO(7)=REF(ASKPRICE(3),1),BUYVOL,0);
VAR3A:=IF(BUYVOL>REF(ASKVOL(1),1)+REF(ASKVOL(2),1)+REF(ASKVOL(3),1) AND DYNAINFO(7)>REF(ASKPRICE(3),1),BUYVOL,0);
VAR41:=IF(DYNAINFO(7)<REF(ASKPRICE(1),1) AND REF(BIDVOL(1),1)>0 AND REF(ASKVOL(1),1)>0,BUYVOL,0);
VAR42:=IF(BUYVOL>REF(ASKVOL(1),1) AND DYNAINFO(7)=REF(ASKPRICE(1),1) AND REF(BIDVOL(1),1)>0,BUYVOL,0);
VAR42A:=IF(VAR42>0,VAR42-REF(ASKVOL(1),1),0);
VAR4B:=VAR41+VAR42A;
VAR51:=IF(BUYVOL>REF(ASKVOL(1),1) AND DYNAINFO(7)>REF(ASKPRICE(1),1) AND DYNAINFO(7)<REF(ASKPRICE(2),1),BUYVOL,0);
VAR52:=IF(BUYVOL>REF(ASKVOL(1),1)+REF(ASKVOL(2),1) AND DYNAINFO(7)=REF(ASKPRICE(2),1) AND REF(BIDVOL(1),1)>0,BUYVOL,0);
VAR52A:=IF(VAR52>0,VAR52-(REF(ASKVOL(1),1)+REF(ASKVOL(2),1)),0);
VAR5B:=VAR51+VAR52A;
VAR61:=IF(BUYVOL>REF(ASKVOL(1),1)+REF(ASKVOL(2),1) AND DYNAINFO(7)>REF(ASKPRICE(2),1) AND DYNAINFO(7)<REF(ASKPRICE(3),1),BUYVOL,0);
VAR62:=IF(BUYVOL>REF(ASKVOL(1),1)+REF(ASKVOL(2),1)+REF(ASKVOL(3),1) AND DYNAINFO(7)=REF(ASKPRICE(3),1) AND REF(BIDVOL(1),1)>0,BUYVOL,0);
VAR62A:=IF(VAR62>0,VAR62-(REF(ASKVOL(1),1)+REF(ASKVOL(2),1)+REF(ASKVOL(3),1)),0);
VAR6B:=VAR61+VAR62A;
VAR9A:=IF(SELLVOL>REF(BIDVOL(1),1)+REF(BIDVOL(2),1)+REF(BIDVOL(3),1) AND DYNAINFO(7)<REF(BIDPRICE(3),1),SELLVOL,0);
VARA1:=IF(DYNAINFO(7)>REF(BIDPRICE(1),1) AND REF(ASKVOL(1),1)>0 AND REF(BIDVOL(1),1)>0,SELLVOL,0);
VARA2:=IF(SELLVOL>REF(BIDVOL(1),1) AND DYNAINFO(7)=REF(BIDPRICE(1),1) AND REF(ASKVOL(1),1)>0,SELLVOL,0);
VARAA:=IF(VARA2>0,SELLVOL-REF(BIDVOL(1),1),0);
VARB1:=IF(SELLVOL>REF(BIDVOL(1),1) AND DYNAINFO(7)<REF(BIDPRICE(1),1) AND DYNAINFO(7)>REF(BIDPRICE(2),1),SELLVOL,0);
VARB2:=IF(SELLVOL>REF(BIDVOL(1),1)+REF(BIDVOL(2),1) AND DYNAINFO(7)=REF(BIDPRICE(2),1) AND REF(ASKVOL(1),1)>0,SELLVOL,0);
VARBA:=IF(VARB2>0,SELLVOL-(REF(BIDVOL(1),1)+REF(BIDVOL(2),1)),0);
VARAB:=VARB1+VARBA;
VARC1:=IF(SELLVOL>REF(BIDVOL(1),1)+REF(BIDVOL(2),1) AND DYNAINFO(7)<REF(BIDPRICE(2),1) AND DYNAINFO(7)>REF(BIDPRICE(3),1),SELLVOL,0);
VARC2:=IF(SELLVOL>REF(BIDVOL(1),1)+REF(BIDVOL(2),1)+REF(BIDVOL(3),1) AND DYNAINFO(7)=REF(BIDPRICE(3),1) AND REF(ASKVOL(1),1)>0,SELLVOL,0);
VARCA:=IF(VARC2>0,SELLVOL-(REF(BIDVOL(1),1)+REF(BIDVOL(2),1)+REF(BIDVOL(3),1)),0);
VARAC:=VARC1+VARCA;
VARF:=IF(ASKVOL(1)<REF(ASKVOL(1),1) AND ASKPRICE(1)=REF(ASKPRICE(1),1) AND DYNAINFO(7)<REF(ASKPRICE(1),1) AND REF(ASKVOL(1),1)-ASKVOL(1)<>SELLVOL,REF(ASKVOL(1),1)-ASKVOL(1),0);
VAR10:=IF(ASKVOL(3)<REF(ASKVOL(3),1) AND ASKPRICE(3)=REF(ASKPRICE(3),1) AND DYNAINFO(7)<REF(ASKPRICE(3),1),REF(ASKVOL(3),1)-ASKVOL(3),0);
VAR11:=IF(REF(BIDVOL(1),1)+REF(BIDVOL(2),1)+REF(BIDVOL(3),1)=0 AND REF(ASKVOL(1),1)>0 AND REF(ASKVOL(1),1)-ASKVOL(1)<SELLVOL AND ASKVOL(1)<REF(ASKVOL(1),1) AND ASKPRICE(1)=REF(ASKPRICE(1),1) AND DYNAINFO(7)<REF(ASKPRICE(1),1),REF(ASKVOL(1),1)-ASKVOL(1),0);
VAR12:=IF(ASKVOL(2)<REF(ASKVOL(3),1) AND ASKPRICE(2)=REF(ASKPRICE(3),1) AND DYNAINFO(7)<REF(ASKPRICE(3),1),REF(ASKVOL(3),1)-ASKVOL(2),0);
VAR13:=IF(ASKVOL(3)<REF(ASKVOL(2),1) AND ASKPRICE(3)=REF(ASKPRICE(2),1) AND DYNAINFO(7)<REF(ASKPRICE(2),1),REF(ASKVOL(2),1)-ASKVOL(3),0);
VAR14:=IF(BIDVOL(1)<REF(BIDVOL(1),1) AND BIDPRICE(1)=REF(BIDPRICE(1),1) AND DYNAINFO(7)>REF(BIDPRICE(1),1) AND REF(BIDVOL(1),1)-BIDVOL(1)<>BUYVOL,REF(BIDVOL(1),1)-BIDVOL(1),0);
VAR15:=IF(BIDVOL(3)<REF(BIDVOL(3),1) AND BIDPRICE(3)=REF(BIDPRICE(3),1) AND DYNAINFO(7)>REF(BIDPRICE(3),1),REF(BIDVOL(3),1)-BIDVOL(3),0);
VAR16:=IF(REF(ASKVOL(1),1)+REF(ASKVOL(2),1)+REF(ASKVOL(3),1)=0 AND REF(BIDVOL(1),1)>0 AND REF(BIDVOL(1),1)-BIDVOL(1)<BUYVOL AND BIDVOL(1)<REF(BIDVOL(1),1) AND BIDPRICE(1)=REF(BIDPRICE(1),1) AND DYNAINFO(7)=REF(BIDPRICE(1),1),REF(BIDVOL(1),1)-BIDVOL(1),0);
VAR17:=IF(BIDVOL(2)<REF(BIDVOL(3),1) AND BIDPRICE(2)=REF(BIDPRICE(3),1) AND DYNAINFO(7)>REF(BIDPRICE(3),1),REF(BIDVOL(3),1)-BIDVOL(2),0);
VAR18:=IF(BIDVOL(3)<REF(BIDVOL(2),1) AND BIDPRICE(3)=REF(BIDPRICE(2),1) AND DYNAINFO(7)>REF(BIDPRICE(2),1),REF(BIDVOL(2),1)-BIDVOL(3),0);
对敲买:=VAR4B+VAR5B+VAR6B;
对敲卖:=VARAA+VARAB+VARAC;
总敲买:=SUM(对敲买,0);
总敲卖:=SUM(对敲卖,0);
撤卖:=IF(VARF+VAR10+VAR11+VAR12+VAR13>BUYVOL,VARF+VAR10+VAR11+VAR12+VAR13-BUYVOL,0);
撤买:=IF(VAR14+VAR15+VAR16+VAR17+VAR18>SELLVOL,VAR14+VAR15+VAR16+VAR17+VAR18-SELLVOL,0);
总撤买:=SUM(撤买,0);
总撤卖:=SUM(撤卖,0);
VARA:=IF(BUYVOL<=REF(ASKVOL(1),1)+REF(ASKVOL(2),1)+REF(ASKVOL(3),1) AND CLOSE>=REF(ASKPRICE(3),1),BUYVOL,0);
上扫:=SUM(INTPART(IF(VARA>100 AND VARA<500 OR VARA>=500,BUYVOL,0)),0);
VARB:=IF(SELLVOL<=REF(BIDVOL(1),1)+REF(BIDVOL(2),1)+REF(BIDVOL(3),1) AND CLOSE<=REF(BIDPRICE(3),1),SELLVOL,0);
下扫:=SUM(INTPART(IF(VARB>100 AND VARA<500 OR VARB>=500,SELLVOL,0)),0);
A1:=IF(BUYVOL*CLOSE>=10000,BUYVOL,0);
A2:=IF(SELLVOL*CLOSE>=10000,SELLVOL,0);
A3:=IF(BUYVOL*CLOSE>=1000 AND BUYVOL*CLOSE<10000,BUYVOL,0);
A4:=IF(SELLVOL*CLOSE>=1000 AND SELLVOL*CLOSE<10000,SELLVOL,0);
A5:=IF(BUYVOL*CLOSE>=100 AND BUYVOL*CLOSE<1000,BUYVOL,0);
A6:=IF(SELLVOL*CLOSE>=100 AND SELLVOL*CLOSE<1000,SELLVOL,0);
A7:=IF(BUYVOL*CLOSE<100,BUYVOL,0);
A8:=IF(SELLVOL*CLOSE<100,SELLVOL,0);
B1:=SUM(A1*CLOSE,0);
B2:=SUM(A2*CLOSE,0);
B3:=SUM(A3*CLOSE,0);
B4:=SUM(A4*CLOSE,0);
B5:=SUM(A5*CLOSE,0);
B6:=SUM(A6*CLOSE,0);
B7:=SUM(A7*CLOSE,0);
B8:=SUM(A8*CLOSE,0);
超大户买:=SUM(IF(BUYVOL*CLOSE>=10000,BUYVOL,0),0);
Z1:=SUM(A1/BUYVOL,0);
超大户卖:=SUM(IF(SELLVOL*CLOSE>=10000,SELLVOL,0),0);
Z2:=SUM(A2/SELLVOL,0);
大户买:=SUM(IF(BUYVOL*CLOSE>=1000 AND BUYVOL*CLOSE<10000,BUYVOL,0),0);
Z3:=SUM(A3/BUYVOL,0);
大户卖:=SUM(IF(SELLVOL*CLOSE>=1000 AND SELLVOL*CLOSE<10000,SELLVOL,0),0);
Z4:=SUM(A4/SELLVOL,0);
中户买:=SUM(IF(BUYVOL*CLOSE>=100 AND BUYVOL*CLOSE<1000,BUYVOL,0),0);
Z5:=SUM(A5/BUYVOL,0);
中户卖:=SUM(IF(SELLVOL*CLOSE>=100 AND SELLVOL*CLOSE<1000,SELLVOL,0),0);
Z6:=SUM(A6/SELLVOL,0);
散户买:=SUM(IF(BUYVOL*CLOSE<100,BUYVOL,0),0);
Z7:=SUM(A7/BUYVOL,0);
散户卖:=SUM(IF(SELLVOL*CLOSE<100,SELLVOL,0),0);
Z8:=SUM(A8/SELLVOL,0);
D1:=超大户买-超大户卖;
D2:=大户买-大户卖;
D3:=中户买-中户卖;
D4:=散户买-散户卖;
G1:=Z1-Z2;
G2:=Z3-Z4;
G3:=Z5-Z6;
G4:=Z7-Z8;
E6:=流通*10000;
C1:=B1/超大户买;
C2:=B2/超大户卖;
C3:=B3/大户买;
C4:=B4/大户卖;
C5:=B5/中户买;
C6:=B6/中户卖;
C7:=B7/散户买;
C8:=B8/散户卖;
大单买:=IF(BUYVOL*CLOSE>=500,BUYVOL,0);
大单卖:=IF(SELLVOL*CLOSE>=500,SELLVOL,0);
大单1:=SUM(大单买/BUYVOL,0);
大单2:=SUM(大单卖/SELLVOL,0);
笔1:=大单1;
笔2:=大单2;
F1:=D1*CLOSE;
F2:=D2*CLOSE;
F3:=D3*CLOSE;
F4:=D4*CLOSE;
主动买入:=SUM(BUYVOL,0);
主动卖出:=SUM(SELLVOL,0);
总:=超大户买+超大户卖+大户买+大户卖+散户买+散户卖+中户卖+中户买;
T3:=超大户买+大户买+散户买+中户买;
T4:=超大户卖+大户卖+散户卖+中户卖;
T1:=(C1+C3+C5+C7)/5;
T2:=(C2+C4+C6+C8)/5;
总买:=主动买入;
总卖:=主动卖出;
总流入金:=总买*CLOSE;
总流入:=总流入金/100;
总流出金:=总卖*CLOSE;
总流出:=总流出金/100;
总净流:=总流入-总流出;
DRAWTEXTEX(CLOSE,1,10,100,'100W以上主买: '+NUMTOSTR(超大户买,0)+'手'),colorFF;
DRAWTEXTEX(CLOSE,1,390,100,'     均: '+NUMTOSTR(C1,2)),colorFF;
DRAWTEXTEX(CLOSE,1,295,100,'笔: '+NUMTOSTR(Z1,0)),colorFF;
DRAWTEXTEX(CLOSE,1,10,170,'100W以上主卖: '+NUMTOSTR(超大户卖,0)+'手'),colorFFFF;
DRAWTEXTEX(CLOSE,1,390,170,'     均: '+NUMTOSTR(C2,2)),colorFFFF;
DRAWTEXTEX(CLOSE,1,295,170,'笔: '+NUMTOSTR(Z2,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,10,240,'10W-100W主买: '+NUMTOSTR(大户买,0)+'手'),colorFF00FF;
DRAWTEXTEX(CLOSE,1,390,240,'     均: '+NUMTOSTR(C3,2)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,295,240,'笔: '+NUMTOSTR(Z3,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,10,310,'10W-100W主卖: '+NUMTOSTR(大户卖,0)+'手'),colorFFFF00;
DRAWTEXTEX(CLOSE,1,390,310,'     均: '+NUMTOSTR(C4,2)),colorFFFF00;
DRAWTEXTEX(CLOSE,1,295,310,'笔: '+NUMTOSTR(Z4,0)),colorFFFF00;
DRAWTEXTEX(CLOSE,1,10,390,'1W - 10W主买: '+NUMTOSTR(中户买,0)+'手'),color95FF;
DRAWTEXTEX(CLOSE,1,390,390,'     均: '+NUMTOSTR(C5,2)),color95FF;
DRAWTEXTEX(CLOSE,1,295,390,'笔: '+NUMTOSTR(Z5,0)),color95FF;
DRAWTEXTEX(CLOSE,1,10,460,'1W - 10W主卖: '+NUMTOSTR(中户卖,0)+'手'),colorFF00;
DRAWTEXTEX(CLOSE,1,390,460,'     均: '+NUMTOSTR(C6,2)),colorFF00;
DRAWTEXTEX(CLOSE,1,295,460,'笔: '+NUMTOSTR(Z6,0)),colorFF00;
DRAWTEXTEX(CLOSE,1,10,530,'1W 以下 主买: '+NUMTOSTR(散户买,0)+'手'),color5050FF;
DRAWTEXTEX(CLOSE,1,390,530,'     均: '+NUMTOSTR(C7,2)),color5050FF;
DRAWTEXTEX(CLOSE,1,295,530,'笔: '+NUMTOSTR(Z7,0)),color5050FF;
DRAWTEXTEX(CLOSE,1,10,600,'1W 以下 主卖: '+NUMTOSTR(散户卖,0)+'手'),colorCCFF00;
DRAWTEXTEX(CLOSE,1,390,600,'     均: '+NUMTOSTR(C8,2)),colorCCFF00;
DRAWTEXTEX(CLOSE,1,295,600,'笔: '+NUMTOSTR(Z8,0)),colorCCFF00;
DRAWTEXTEX(CLOSE,1,10,670,'100W以上主净买: '+NUMTOSTR(D1,0)+'手'),colorFF;
DRAWTEXTEX(CLOSE,1,10,740,'10W-100W主净买: '+NUMTOSTR(D2,0)+'手'),colorFF00FF;
DRAWTEXTEX(CLOSE,1,10,810,'1W - 10W主净买: '+NUMTOSTR(D3,0)+'手'),colorFFFF;
DRAWTEXTEX(CLOSE,1,10,880,'1W 以下 主净买: '+NUMTOSTR(D4,0)+'手'),colorFF0000;
DRAWTEXTEX(CLOSE,1,390,670,'     额: '+NUMTOSTR(F1/100,0)+'万'),colorFF;
DRAWTEXTEX(CLOSE,1,295,670,'笔: '+NUMTOSTR(G1,0)),colorFF;
DRAWTEXTEX(CLOSE,1,390,740,'     额: '+NUMTOSTR(F2/100,0)+'万'),colorFF00FF;
DRAWTEXTEX(CLOSE,1,295,740,'笔: '+NUMTOSTR(G2,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,390,810,'     额: '+NUMTOSTR(F3/100,0)+'万'),colorFFFF;
DRAWTEXTEX(CLOSE,1,295,810,'笔: '+NUMTOSTR(G3,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,390,880,'     额: '+NUMTOSTR(F4/100,0)+'万'),colorFF0000;
DRAWTEXTEX(CLOSE,1,295,880,'笔: '+NUMTOSTR(G4,0)),colorFF0000;
DRAWTEXTEX(CLOSE,1,10,20,'■ 总成交: '+NUMTOSTR(总,0)+'手'),colorFFFF;
DRAWTEXTEX(CLOSE,1,295,20,'■ 流通: '+NUMTOSTR(流通*10000,0)+'万股'),colorFFFF;
DRAWTEXTEX(CLOSE,1,620,20,' 对敲买: '+NUMTOSTR(对敲买,0)),colorFF00;
DRAWTEXTEX(CLOSE,1,620,100,' 总敲买: '+NUMTOSTR(总敲买,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,800,20,'   对敲卖: '+NUMTOSTR(对敲买,0)),colorFF00;
DRAWTEXTEX(CLOSE,1,800,100,'   总敲卖: '+NUMTOSTR(总敲卖,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,620,180,' 撤买:   '+NUMTOSTR(撤买,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,620,260,' 总撤买: '+NUMTOSTR(总撤买,0)),colorFF;
DRAWTEXTEX(CLOSE,1,800,180,'   撤卖:   '+NUMTOSTR(撤卖,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,800,260,'   总撤卖: '+NUMTOSTR(总撤卖,0)),colorFF;
DRAWTEXTEX(CLOSE,1,620,340,' 主买:   '+NUMTOSTR(买入,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,800,340,'   主卖:   '+NUMTOSTR(卖出,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,620,420,' 总主买: '+NUMTOSTR(总买,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,800,420,'   总主卖: '+NUMTOSTR(总卖,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,620,500,' 委买:   '+NUMTOSTR(委买,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,620,580,' 委买总: '+NUMTOSTR(委买总,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,800,500,'   委卖:   '+NUMTOSTR(委卖,0)),colorFFFF;
DRAWTEXTEX(CLOSE,1,800,580,'   委卖总: '+NUMTOSTR(委卖总,0)),colorFF00FF;
DRAWTEXTEX(CLOSE,1,620,660,' 上扫单: '+NUMTOSTR(上扫,0)),color95FF;
DRAWTEXTEX(CLOSE,1,800,660,'   下扫单: '+NUMTOSTR(下扫,0)),color95FF;
DRAWTEXTEX(CLOSE,1,620,740,' 主动流入金额: '+NUMTOSTR(总流入,0)+'万'),colorFF00FF;
DRAWTEXTEX(CLOSE,1,620,810,' 主动流出金额: '+NUMTOSTR(总流出,0)+'万'),color95FF;
DRAWTEXTEX(CLOSE,1,620,890,' 主动净流金额: '+NUMTOSTR(总净流,0)+'万'),colorFF;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
主动交易清单下载
精品股票公式