未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 公式教程答疑 > 正文
把血丝通道1和2改成同花顺用的
  • 相关简介: 编写要求: www.guhai.com.cn 股海网解答: 网友求助: 薛斯通道1 {参数n 2 120 13} VAR2:=CLOSE*VOL; VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N); SUP:1.06*VAR3; SDN:VAR3*0.94; VAR4:=EXPMA(CLO
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/6 7:12:34
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

编写要求:

 

www.guhai.com.cn股海网解答:

 网友求助:

薛斯通道1
{参数n 2 120 13}
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:1.06*VAR3;
SDN:VAR3*0.94;
VAR4:=EXPMA(CLOSE,9);
LUP:EXPMA(VAR4*1.14,5);
LDN:EXPMA(VAR4*0.86,5);


薛斯通道2
{N 80 120 102,M 2 20 7 }
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100;
通道2:AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD;
通道4:(1-M/100)*DD;

 
解答如下:
//薛斯通道2 参数 N(80 120 102) M (2 20 7 )
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100,,color0000ff;
通道2:AA*(200-N)/100,color00ffff;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD,colorffff00;
通道4:(1-M/100)*DD,color00ff00;

 

薛斯通道1的EXPMA升级后,不显示,改了也没有
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
把血丝通道1和2改成同花顺用的下载