未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 公式教程答疑 > 正文
三个选股公式合并成一个选股预警
  • 相关简介: 编写要求: www.guhai.com.cn 股海网解答: 网友求助: 选股一: N1:=9; N2:=5; MTM:=C-REF(C,1); ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE; MAZL:=MA(ZLGJ,N2),COLORYELLOW; XG: ZLGJREF(ZLGJ,1) AND MAZLREF(MAZL,1) AND CROSS(ZLGJ,MAZL); 选股二: MA5 :=EMA(CL
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/21 7:25:17
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

编写要求:

 

www.guhai.com.cn股海网解答:

网友求助:
选股一:
N1:=9;
N2:=5;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
MAZL:=MA(ZLGJ,N2),COLORYELLOW;
XG: ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1) AND CROSS(ZLGJ,MAZL);

选股二:
MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);

选股三:
A:=V*100/CAPITAL;
主力:=MA(A,4);
游资:=MA(A,9);
大户:=MA(A,17);
散户:=MA(A,34);
主力>0 AND 主力>散户 AND 主力>游资 AND 主力>大户;

 
 
解答如下:
N1:=9;
N2:=5;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
MAZL:=MA(ZLGJ,N2),COLORYELLOW;
XG1:= ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1) AND CROSS(ZLGJ,MAZL);

MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
XG2:=IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);

A:=V*100/CAPITAL;
主力:=MA(A,4);
游资:=MA(A,9);
大户:=MA(A,17);
散户:=MA(A,34);
XG3:=主力>0 AND 主力>散户 AND 主力>游资 AND 主力>大户;

XG:XG1 and XG2 and XG3;
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
三个选股公式合并成一个选股预警下载