当前位置:→ 股海网公式帮助 → 正文
  • 主力资金向上突破0轴的选股公式

  • 相关简介:编写要求: www.guhai.com.cn股海 网解答: 网友求助: VAR1:=(HIGH+LOW+CLOSE*2)/4; VAR2:=EMA(VAR1,21); VAR3:=STD(VAR1,21); VAR4:=((VAR1-VAR2)/VAR3*100+200)/4; VAR5:=(EMA(VAR4,89)-25)*1.56; VAR6:=EMA(VAR5,5)*1.22; VAR7:=EMA(VAR6,3); VAR8:=3*VAR6-2*VAR7; VAR1A:=IF(CROSS

  • 文章来源:股海网发布时间:2020-05-25浏览次数:下载次数:0收藏:

编写要求:

 

www.guhai.com.cn股海 网解答:

 网友求助:

VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,21);
VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;
VAR5:=(EMA(VAR4,89)-25)*1.56;
VAR6:=EMA(VAR5,5)*1.22;
VAR7:=EMA(VAR6,3);
VAR8:=3*VAR6-2*VAR7;
VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);
拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA;
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED;
0,COLORYELLOW;

主力资金向上突破0轴的选股公式

解答如下:
VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
VAR10:=EMA(VAR9,13);
VAR11:=2*(VAR9-VAR10);
主力资金:POW(VAR11,3)*0.1+POW(VAR11,1)>0;

主力资金向上突破0轴的选股公式

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号