当前位置:→ 股海网公式帮助 → 正文
  • 通达信公式指标均线上拐怎么写?好多朋友在编写指标中需要用到的 有均价和均量等多种情况

  • 相关简介:通达信公式指标均线上拐怎么写?好多朋友在编写指标中需要用到的 有均价和均量等多种情况

  • 文章来源:佚名发布时间:2022-10-05浏览次数:下载次数:0收藏:

均线上拐源码怎么写,好多朋友在编写指标中需要用到的,有均价和均量等多种情况


5日均线向上拐头,并且角度为大于30度的公式

XG:MA(C,5)>REF(MA(C,5),1)AND ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1416>30;


20日线和5日均量线同时向上拐头的公式

MA(C,20)>REF(MA(C,20),1) AND MA(V,5)>REF(MA(V,5),1) AND NOT(REF(MA(C,20)>REF(MA(C,20),1),1)) AND NOT(REF(MA(V,5)>REF(MA(V,5),1) ,1));

股海网提供 WWW.GUHAI.COM.CN 公式解密、改选股

五日均线在二十日均线下方运行,几天都可以,今日五日均线向上拐头的条件选股


MA(C,5)


5日均线在24日均线之上由下降转为首日拐头向上的选股公式。


AA:=MA(CLOSE,5);

AA>MA(CLOSE,24) AND AA>REF(AA,1) AND EXIST(AA


怎样用公式把30日均线拐头向上的股票全找出来

ma30:=ma(c,30);

var1:=ma30>ref(ma30,1);

var1 and count(var1,5)<=2;


用这个公式可以找出刚拐头向上不超过两天的股票

 股海网提供 WWW.GUHAI.COM.CN 公式解密、改选股


均线上拐选股弥补大智慧缺憾

MA8:dma(CLOSE,VOL/CAPITAL*430/100);

XG:=ref(MA8,1)ref(MA8,1);

 


五日均线上拐公式:

a:=ma(c,5);

上拐:a>ref(a,1) and ref(a,1)

 


30周均线上拐公式里怎么表达


A1:=MA(C,30);

A1>REF(A1,1) AND REF(A1,1)

 

这是日线的(20日均线走平上翘)n>1

ma(close,20)/ref(ma(close,20),1)>n and close>ma(close,20);


 股海网提供 WWW.GUHAI.COM.CN 公式解密、改选股


条件选股公式:5日均线上拐。

MA5:=MA(CLOSE,5);

 XG:REF(MA5,1)=LLV(MA5,3);



刚拐时的第一根出信号


m30:=ma(c,30);

m30>ref(m30,1) and ref(m30,1)


 5%以上的大阳线及30日均线上拐的选股公式


AA:=MA(C,30);

C>REF(C,1)*1.095 AND COUNT(REF(AA,1)=2 AND AA>REF(AA,1);


5日均线上拐,股价以小阴星或小阳星上穿5日均线 

aa:=MA(C,5);

xg:aa>REF(aa,1) AND REF(aa,1)<1;



5日VOL均线上拐选股公式

cross(ma(v,5),ref(ma(v,5),1));


5日均线上拐和当日量过21日量线”条件选股公式

XG:REF(MA(C,5),2)>REF(MA(C,5),1) AND MA(C,5)>REF(MA(C,5),1) AND V>MA(V,21);


5日均线由向下转为向上,出现拐点的的公式

REF(MA(C,5),1)REF(MA(C,5),1);


5日均线上拐:

REF(MA(C,5),1)REF(MA(C,5),1);


股海网提供 WWW.GUHAI.COM.CN 公式解密、改选股

MA1为五日线,昨天小于或等于前天,今天大于昨天即拐头向上:

MA1:=MA(CLOSE,5);

REF(MA1,1)<=REF(MA1,2) AND MA1>REF(MA1,1);


五日、十日同时上拐

ma5:=ma(c,5);

ma10:=ma(c,10);

xg:ref(ma5,1)ref(ma5,1) and ref(ma10,1)ref(ma10,1);


20均量线开始上拐:


MV1:=MA(V,20);

XG:MV1>REF(MV1,1) AND REF(MV1,1)<=REF(MV1,2);


昨日走平或向下走的,今日盘中拐头向上走的选股


MA1:=MA(CLOSE,5);

REF(MA1,1)<=REF(MA1,2) AND MA1>REF(MA1,1);



当5日线上拐高于上次上拐时做个选股公式。

MA5:=MA(C,5);

上拐点:=MIN(MA5,MIN(REF(MA5,1),REF(MA5,2)))=REF(MA5,1);

T1:=BARSLAST(上拐点); T2:=REF(T1,T1+1)+T1+1;

X:CROSS(REF(MA5,T1)>REF(MA5,T2),0.1);

60日均线上拐的选股公式 

ma60:=ma(c,60);

ma60>ref(ma60,1) and ref(ma60,1)

股海网提供 WWW.GUHAI.COM.CN 公式解密、改选股

条件选股公式:5日均线上拐 MA5:=MA(CLOSE,5);

XG:REF(MA5,1)=LLV(MA5,3);


如何找出今天5日均线出现向上拐头的选股公式。  一定要今天刚出现的。

CROSS(MA(C,5),REF(MA(C,5),1));


N天内M(30或60)日均线走平拐头向上的选股公式如何表达

梅花皇后:COUNT(MA(C,30)>=REF(MA(C,30),1),5)>1;

【5日内30日均线走平或向上】


要求5日前30日线是向下的,在这五日中30日线走平向上

COUNT(REF(MA(C,30),1)REF(MA(C,30),1),5)>0;



前一日5日线向下或走平后一日拐头向上的选股公式

AA:=MA(C,5);

XG:REF(AA,1)<=REF(AA,2) AND AA>REF(AA,1);


5日均线拐头向上50度的选股公式

a5:=MA(C,5);

xg:a5>REF(C,1) AND REF(C,1)


ATAN(a5/REF(a5,1)-1)*57.3*100>50

股海网提供 WWW.GUHAI.COM.CN 公式解密、改选股

20日均线拐头向上和向下时在均线上标记号的

MA20:MA(C,20),COLORWHITE,LINETHICK2;

DRAWICON(MA20>REF(MA20,1) AND REF(MA20,1)<=REF(MA20,2),MA20,1);

DRAWICON(MA20<=REF(MA20,1) AND REF(MA20,1)>REF(MA20,2),MA20,2);

通达信公式指标均线上拐怎么写?好多朋友在编写指标中需要用到的 有均价和均量等多种情况

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

公式解密、改选股联系(有偿服务,非诚勿扰)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0

关于我们 - 联系我们 - 隐私政策 - 免责声明 - 下载帮助 - 广告合作 - SiteMap - TOP
增值电信业务经营ICP许可证:湘B2-20210269 湘ICP备09016573号-10 湘公网安备43108102000040号
股海网客服号QQ:78858997  客服电话:0735-3392968(8:30-17:30)
Copyright © 2021 铭网科技,All Rights Reserved.