未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
金色K线持股,蓝色K线持币 金K线主图公式用法至简
  • 相关简介: 金色K线持股,蓝色K线持币 金K线主图公式用法至简 金K线是波段操作系列指标。 公式源码 MA1:MA(CLOSE,3); MA2:MA(CLOSE,6); MA3:MA(CLOSE,12); MA4:MA(CLOSE,24); IF(MA1=REF(MA1,1),MA1,DRAWNULL),COLOR00AABB; IF(MA1=REF(MA1,1),MA1,DRAWNULL),COLORAAFF00; IF(MA2=REF(MA2,1),MA2,DRAWNULL),COLOR0099CC;
  • 文件大小: 7KB
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2017/12/18 7:10:49
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

金色K线持股,蓝色K线持币 金K线主图公式用法至简

金K线是波段操作系列指标

公式源码

MA1:MA(CLOSE,3);
MA2:MA(CLOSE,6);
MA3:MA(CLOSE,12);
MA4:MA(CLOSE,24);
IF(MA1>=REF(MA1,1),MA1,DRAWNULL),COLOR00AABB;
IF(MA1<=REF(MA1,1),MA1,DRAWNULL),COLORAAFF00;
IF(MA2>=REF(MA2,1),MA2,DRAWNULL),COLOR0099CC;
IF(MA2<=REF(MA2,1),MA2,DRAWNULL),COLOR99EE00;
IF(MA3>=REF(MA3,1),MA3,DRAWNULL),COLOR0088DD;
IF(MA3<=REF(MA3,1),MA3,DRAWNULL),COLOR88DD00;
IF(MA4>=REF(MA4,1),MA4,DRAWNULL),COLOR0066EE;
IF(MA4<=REF(MA4,1),MA4,DRAWNULL),COLOR99CC00;
B:=MA1>=REF(MA1,1);
STICKLINE(B,H,L,0,0),COLORYELLOW;
STICKLINE(B,O,C,-1,0),COLOR6633EE;
STICKLINE(B,O,C,2.8,0),COLOR3666EE;
STICKLINE(B,O,C,2.1,0),COLOR2299EE;
STICKLINE(B,O,C,1.5,0),COLOR11AAEF;
STICKLINE(B,O,C,0.9,0),COLOR00BBFE;
STICKLINE(B,O,C,0.5,0),COLOR00CCFE;
STICKLINE(B,O,C,0.25,0),COLOR00DDFF;
STICKLINE(B,O,C,0.1,0),COLOR00EEFF;
STICKLINE(B,O,C,0.05,0),COLOR00FFFF;
DRAWICON(B AND REF(MA1,1)<REF(MA1,2),L,1);

金色K线持股,蓝色K线持币 金K线主图公式用法至简

金色K线持股,蓝色K线持币 金K线主图公式用法至简

金色K线持股,蓝色K线持币 金K线主图公式用法至简

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
金色K线持股,蓝色K线持币 金K线主图公式用法至简下载
精品股票公式