未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
成功率达71%的选股公式 股海网优化版指标
  • 相关简介: 成功率达71%的选股公式 股海网优化版指标 源码 AA:= REF(CLOSE,13); BBB:=SMA(MAX(CLOSE-AA,0),34,1)/SMA(ABS(CLOSE-AA),34,1)*1000; HHH:=BBB-LLV(BBB,11); DQ:=(MA(HHH,21)*3+HHH*13)/16; DQ2:=REVERSE(DQ); PJZH:=(C+H+L)/3; D:=MA(PJZH,4); CZUO:=D; MMZL:=LLV(D,8);XG1:=(CZUO-MMZL)0
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/5/18 6:40:44
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

成功率达71%的选股公式 股海网优化版指标

源码

AA:= REF(CLOSE,13);
BBB:=SMA(MAX(CLOSE-AA,0),34,1)/SMA(ABS(CLOSE-AA),34,1)*1000;
HHH:=BBB-LLV(BBB,11);
DQ:=(MA(HHH,21)*3+HHH*13)/16;
DQ2:=REVERSE(DQ);
PJZH:=(C+H+L)/3;
D:=MA(PJZH,4);
CZUO:=D;
MMZL:=LLV(D,8);XG1:=(CZUO-MMZL)>0 AND REF((CZUO-MMZL),1)=0;
BZHA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
BZHB:=SMA(BZHA,3,1);
AAA:=SMA(BZHB,3,1);
ABB:=IF(AAA>=REF(AAA,1),AAA,0);XG2:=AAA=ABB AND AAA<5.5  AND REF(ABB,1)=0 AND AAA>=REF(AAA,1);
XG:=XG2 AND XG1;
FXH1:=(H-C-REF(C,1))/REF(C,1)*100;
FXH2:=(H-REF(C,1)-REF(C,2))/REF(C,2)*100;
FXH3:=(H-REF(C,2)-REF(C,3))/REF(C,3)*100;
FXH4:=(H-REF(C,3)-REF(C,4))/REF(C,4)*100;
FXH5:=(H-REF(C,4)-REF(C,5))/REF(C,5)*100;
FXH6:=(H-REF(C,5)-REF(C,6))/REF(C,6)*100;
FXH7:=(H-REF(C,6)-REF(C,7))/REF(C,7)*100;
FXH8:=(H-REF(C,7)-REF(C,8))/REF(C,8)*100;
FXH9:=(H-REF(C,8)-REF(C,9))/REF(C,9)*100;
FXH10:=(H-REF(C,9)-REF(C,10))/REF(C,10)*100;
FXD5:=(FXH1+FXH2+FXH3+FXH4+FXH5),;
FXD10:=(FXH1+FXH2+FXH3+FXH4+FXH5+FXH6+FXH7+FXH8+FXH9+FXH10),;
ZXFA5:=(((SUM(FXD5,3))*30)-MA(SUM(FXD5,3),45))/10,COLORYELLOW;
ZXFA10:=(FXD10*30-(REF(SUM(FXD10,3),1)))/10,COLORMAGENTA;
ZXFA2:=(FXD5*30-(REF(SUM(FXD5,3),1)))/10,COLORGREEN;
ZXF:=(H-C-REF(C,1))/REF(C,1)*100;
AAX1:=((SUM(ZXF,3))*30)-MA(SUM(ZXF,3),45),COLORWHITE;
AAX3:=ZXF*30-(REF(SUM(ZXF,3),1)),COLORCYAN;
XH:=MA((ZXFA10+ZXFA2+ZXFA5+AAX1+AAX3)/5000,13),COLORMAGENTA;
FL1:=(L-O-REF(O,1))/REF(O,1)*100;
FL2:=(L-REF(O,1)-REF(O,2))/REF(O,2)*100;
FL3:=(L-REF(O,2)-REF(O,3))/REF(O,3)*100;
FL4:=(L-REF(O,3)-REF(O,4))/REF(O,4)*100;
FL5:=(L-REF(O,4)-REF(O,5))/REF(O,5)*100;
FL6:=(L-REF(O,5)-REF(O,6))/REF(O,6)*100;
FL7:=(L-REF(O,6)-REF(O,7))/REF(O,7)*100;
FL8:=(L-REF(O,7)-REF(O,8))/REF(O,8)*100;
FL9:=(L-REF(O,8)-REF(O,9))/REF(O,9)*100;
FL10:=(L-REF(O,9)-REF(O,10))/REF(O,10)*100;
FDK5:=(FL1+FL2+FL3+FL4+FL5),;
FDK10:=(FL1+FL2+FL3+FL4+FL5+FL6+FL7+FL8+FL9+FL10),;
ZFAK5:=(((SUM(FDK5,3))*30)-MA(SUM(FDK5,3),45))/10,COLORYELLOW;
ZFAK10:=(FDK10*30-(REF(SUM(FDK10,3),1)))/10,COLORMAGENTA;
ZFAK2:=(FDK5*30-(REF(SUM(FDK5,3),1)))/10,COLORGREEN;
ZFK:=(L-O-REF(O,1))/REF(O,1)*100;
AAK1:=((SUM(ZFK,3))*30)-MA(SUM(ZFK,3),45),COLORWHITE;
AAK3:=ZFK*30-(REF(SUM(ZFK,3),1)),COLORCYAN;
XL:=MA((ZFAK10+ZFAK2+ZFAK5+AAK1+AAK3)/5000,13),COLORCYAN;
XHZ:=MA(XH-REF(XH,1),3)*100;
XLZ:=-MA(XL-REF(XL,1),3)*100;
波段高点:= HHV(HIGH,9);
波段低点:= CLOSE;
坑:=波段高点/波段低点;
SS:=SUM(V/(60*4),FROMOPEN=1);
选股2:XG=1 AND DQ<5&&XLZ<0.2&&XHZ>-0.3&&坑<1.08&&V<SS*1.05;

成功率达71%的选股公式 股海网优化版指标

成功率达71%的选股公式 股海网优化版指标

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
成功率达71%的选股公式 股海网优化版指标下载
精品股票公式