未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
盘整四天选股公式 源码
  • 相关简介: 盘整四天选股公式 源码 我写的是缠绕均线10天然后突破选股你需要的我通过观察只是四天K线重合,然后 我加入OBVMACDHSL振幅等等指标不知道符不符合你的要求,但你需要的三只票在最佳时间可以选出,并复盘今年一月至今出票共计八只 基本都是获利的公式及截图如下欢迎同学们继续提供有价值的例子,共同研究出理想的选股指标。指标只是一个参考,世上没有放之四海皆准的。祝大家投资愉快。 源码 盘整4天主图买入提示 A:=MAX(C,O)=HHV(MIN(C,O),4) AND MIN(C,O)=LLV(MA
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/8/20 9:16:11
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

盘整四天选股公式 源码

我写的是缠绕均线10天然后突破选股  你需要的我通过观察只是四天K线重合,然后 我加入OBV  MACD  HSL  振幅等等指标不知道符不符合你的要求,但你需要的三只票在最佳时间可以选出,并复盘今年一月至今出票共计八只 基本都是获利的  公式及截图如下  欢迎同学们继续提供有价值的例子,共同研究出理想的选股指标。指标只是一个参考,世上没有放之四海皆准的。祝大家投资愉快。

源码

 

 

盘整4天主图买入提示

 

A:=MAX(C,O)>=HHV(MIN(C,O),4) AND MIN(C,O)<=LLV(MAX(C,O),4);
A1:=MAX(C,O)>=HHV(MIN(C,O),3) AND MIN(C,O)<=LLV(MAX(C,O),3);
A2:=MAX(C,O)>=HHV(MIN(C,O),2) AND MIN(C,O)<=LLV(MAX(C,O),2);
TJ1:=A AND REF(A1,1) AND REF(A2,2) AND MACD.DIF/REF(MACD.DIF,1)>0.98;
TJ2:=BETWEEN(OBV.OBV/OBV.MAOBV,1,1.25) AND BETWEEN(MACD.DIF/MACD.DEA,1.15,1.5) AND L>=EXPMA(C,13);
TJ3:=EXPMA(C,13)/REF(EXPMA(C,13),3);
TJ4:=SUM(HSL,4);
TJ5:=(LLV(H,4)-LLV(L,4))/LLV(L,4)*100;
TJ6:=BOLL.UB/BOLL.LB ;
TJ7:=EXPMA(C,10)>EXPMA(C,60) AND EXPMA(C,60)>EXPMA(C,250) AND COUNT(C/REF(C,1)>1.08,4)=0;
TJ8:=IF(COUNT(C>O,4)>2,COUNT(C/REF(C,1)>1.02,4)>=2,COUNT(C>O,4)=2);
XG:=TJ1 AND EVERY(TJ2,4) AND TJ3>1.02 AND TJ4>26 AND TJ5<13 AND TJ6>1.55 AND TJ7 AND TJ8;
DRAWTEXT(XG,L*0.95,'买'),COLORYELLOW;
STICKLINE(XG,C,O,2,0),COLORLIMAGENTA;

 

选股

A:=MAX(C,O)>=HHV(MIN(C,O),4) AND MIN(C,O)<=LLV(MAX(C,O),4);
A1:=MAX(C,O)>=HHV(MIN(C,O),3) AND MIN(C,O)<=LLV(MAX(C,O),3);
A2:=MAX(C,O)>=HHV(MIN(C,O),2) AND MIN(C,O)<=LLV(MAX(C,O),2);
TJ1:=A AND REF(A1,1) AND REF(A2,2) AND MACD.DIF/REF(MACD.DIF,1)>0.98;
TJ2:=BETWEEN(OBV.OBV/OBV.MAOBV,1,1.25) AND BETWEEN(MACD.DIF/MACD.DEA,1.15,1.5) AND L>=EXPMA(C,13);
TJ3:=EXPMA(C,13)/REF(EXPMA(C,13),3);
TJ4:=SUM(HSL,4);
TJ5:=(LLV(H,4)-LLV(L,4))/LLV(L,4)*100;
TJ6:=BOLL.UB/BOLL.LB ;
TJ7:=EXPMA(C,10)>EXPMA(C,60) AND EXPMA(C,60)>EXPMA(C,250) AND COUNT(C/REF(C,1)>1.08,4)=0;
TJ8:=IF(COUNT(C>O,4)>2,COUNT(C/REF(C,1)>1.02,4)>=2,COUNT(C>O,4)=2);
TJ1 AND EVERY(TJ2,4) AND TJ3>1.02 AND TJ4>26 AND TJ5<13 AND TJ6>1.55 AND TJ7 AND TJ8;


盘整四天选股公式 源码

盘整四天选股公式 源码

盘整四天选股公式 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
盘整四天选股公式 源码下载
精品股票公式