未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
趋势突破锅顶后必是主升浪了 选股公式 源码
  • 相关简介: 趋势突破锅顶后必是主升浪了 选股公式 源码 这个公式主图下面是两根交叉红线预示锅已经烧红了,红红火火,上面较粗的黄色线预示锅内煮着黄金呢,线粗一点,财旺一点。等到盆满钵满,锅内流出钱袋,君就可以开始接财添福了。 画线公式必然需要用到未来函数,这点跟帖我不再做解释 主图公式 LT:=LLVBARS(L,60); LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1); HT:=FINDHIGHBARS(H,LT+1,60,1); A:DRAWLINE(CURRBARSCO
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/9/27 8:20:51
  • 解压密码: www.guhai.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

趋势突破锅顶后必是主升浪了 选股公式 源码

这个公式主图下面是两根交叉红线预示锅已经烧红了,红红火火,上面较粗的黄色线预示锅内煮着黄金呢,线粗一点,财旺一点。等到盆满钵满,锅内流出钱袋,君就可以开始接财添福了。
画线公式必然需要用到未来函数,这点跟帖我不再做解释

主图公式


LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
A:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORYELLOW,LINETHICK2;
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
AA:=CROSS(C,CONST(A));
TJ:=COUNT(AA,TT+1)=1 AND AA;
TJ1:=COUNT(V<MA(V,277),TT+1) ;
BL:=TJ1/(TT+1)*100;
XG:=TJ AND TT>40 AND BL>70;
XGT:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG))+1);
ZH:=REF(H,TT);
YL:=REF(L,LTT);
XC:=REF(C,XGT);
YZ:=(XC-YL)/YL*100;
ZBL:=YZ/REF(LTT,XGT);
XGA:=XG AND ZBL<2.95;
DRAWLINE(TT=0,H,LTT=0,L,0),COLORRED;
DRAWLINE(LTT=0,L,XGT=0,L,0),COLORRED;
DRAWICON(XGA,L*0.95,9);

选股公式

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0);
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
AA:=CROSS(C,CONST(A));
TJ:=COUNT(AA,TT+1)=1 AND AA;
TJ1:=COUNT(V<MA(V,277),TT+1) ;
BL:=TJ1/(TT+1)*100;
XG:=TJ AND TT>40 AND BL>70;
XGT:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG))+1);
ZH:=REF(H,TT);
YL:=REF(L,LTT);
XC:=REF(C,XGT);
YZ:=(XC-YL)/YL*100;
ZBL:=YZ/REF(LTT,XGT);
XGA:XG AND ZBL<2.95;

趋势突破锅顶后必是主升浪了 选股公式 源码

趋势突破锅顶后必是主升浪了 选股公式 源码

趋势突破锅顶后必是主升浪了 选股公式 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
趋势突破锅顶后必是主升浪了 选股公式 源码下载
精品股票公式